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Introduction 

License Agreement 
HIGHWAY CAPACITY SOFTWARE™ (HCS2024™) AND TRANSYT-7F™ 
 
HCS2024™ END USER LICENSE AGREEMENT 
 
Copyright © 2023 University of Florida. All rights reserved. 
 
This is an agreement between you and the University of Florida Board of Trustees for the benefit of the 
McTrans Center. 
 
BY USING THE SOFTWARE PROGRAMS WITHIN THE ELECTRONIC TRANSMITTED PACKAGE OR 
DIRECT DOWNLOAD (“SOFTWARE”), YOU AGREE TO BE BOUND BY THE TERMS OF THIS 
LICENSE AGREEMENT. DO NOT USE THE SOFTWARE WITHOUT FIRST READING AND 
UNDERSTANDING THE TERMS OF THIS LICENSE AGREEMENT. 
 
If you do not agree with the terms of this license, discontinue use, delete, and/or return the unused 
Software immediately to the distributor from which it was obtained. 
 
1. LICENSE: In consideration of the required license fee, the University of Florida McTrans Center 
(hereinafter called “McTrans”) hereby grants you (hereinafter called “End User”) a nonexclusive license to 
use the enclosed HIGHWAY CAPACITY SOFTWARE (HCS2024) (hereinafter called “Software”) as 
described in the applicable portion of section 3 for a period in which the End User pays the subscription 
fee established by McTrans. 
 
2. OWNERSHIP: This license is not a sale of the Software; it is a license to use the Software under the 
terms of this License Agreement.  
 
3. USE: The Software is licensed to End Users for a particular use, depending on the particular license 
that is designated on order and described in this Section. 
 
a. Single Office License. The End User may use the Software on any number of computers within the End 
User’s immediate office, defined as a single organizational unit with a unique function, comprising one or 
more contiguous rooms in a single location. All persons using the Software are also End Users. End 
Users may also use the Software on portable computers, such as laptops, while on official travel and on 
home computers, AS LONG AS ALL SUCH USE IS ON BEHALF OF THE OFFICE FOR WHICH THIS 
SOFTWARE LICENSE WAS PURCHASED. This Software License does not authorize the use of the 
Software at any offices related to that single organizational unit but not located at the same geographic 
location, even if the Software is stored on a portable computer. If you have any questions as to the 
validity of your End User License, contact McTrans. The End User may use the Software directly on the 
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computer that has been installed. The end User may not use the Software remotely via any technology, 
such as a remote desktop (see section 4). The End User should consult with section 13 of this EULA on 
other restrictions for the Software's use. 
 
b. Academic License. The End User may use the Software only within a laboratory within the End User’s 
immediate school, which is defined as a single school unit having a unique function, comprising one or 
more contiguous rooms in a single location, up to the permitted (purchased) number of copies, provided 
the use is supervised in a classroom setting for teaching or research purposes, and appropriate 
protection is in place against students copying the Software and taking it out of the lab. The responsibility 
for ensuring this protection of the Software rests with the End User. Multiple laboratories require multiple 
licenses. The Software may not be installed or used on any computer outside of the licensed laboratory 
under the Academic License, including (but not limited to) any office, home, networked, or portable 
computer. If you have any questions as to the type or validity of your End User License, contact McTrans. 
The End User may use the Software directly on the computer that has been installed. The End User may 
not use the Software remotely via any technology, such as a remote desktop (see also section 4). The 
End User should consult with section 13 of this EULA on other restrictions for the Software's use. 
 
c. Single Computer License. The End User may use the Software on a single computer, a desktop, a PC, 
or a portable laptop. All persons using the Software are also End Users. The End User may use the 
Software anywhere, such as a business office, home office, travel, etc. The End User should consult with 
section 13 of this EULA on other restrictions for the Software's use. End User is only allowed to use the 
Software directly on the computer that has been installed. End User may not use the Software remotely 
via any technology (see also Section 4), such as remote desktop. 
 
WARNING! If this license is a Single Office or Single Computer License for use in traffic and 
transportation applications, the Software may not be used for classroom or workshop instruction without 
the express, written consent of McTrans. (Contact McTrans for an Academic License.) If this license is an 
Academic License for use in training or educational applications, the Software may not be used for traffic 
and transportation applications or other similar purposes without the express, written consent of McTrans. 
(Contact McTrans for an Applications License.) 
 
4. VIRTUALIZATION AND REMOTE ACCESS: The End User may not use this Software in a virtualized 
environment. All installations under any available license types discussed in section 3 should be 
performed on a physical computer such as a desktop, PC, or laptop. The End User may use the Software 
directly on the computer that has been installed. End User may not use the Software remotely via any 
technology, such as remote desktop. 
 
VIRTUALIZATION FOR VIRTUAL CLASSROOMS: Under academic license, the End User may ask 
permission to utilize a virtual environment to install and use the Software only with written consent from 
McTrans.  
 
5. NETWORK USE: No network use is permitted, including but not limited to using the Software either 
directly or through commands, data, or instructions from or to a computer not already licensed and part of 
the internal network for Internet or web hosting services or by any user not licensed to use this copy of 
the Software through a valid license from McTrans. The Software is not designed for network use, and 
such use is not supported. McTrans is not able to provide technical support for issues resulting from 
network incompatibilities. 
 
6. COPY RESTRICTIONS: Unauthorized copying, distribution, or dissemination of the Software is 
expressly prohibited. End User may be held legally responsible for any copyright infringement that is 
caused, encouraged, or enabled by failure to abide by the terms of this license. Subject to these 
restrictions, the End User may make copies of the Software for backup purposes and for use of the 
Software on any computers located within its office complex, as described in paragraph 3. Under no 
circumstances may the Software or associated printed documentation be copied for sale, distribution, or 
dissemination, except as provided in paragraph 3, without the express, written consent of McTrans. End 
User may reproduce the associated documentation as necessary to use within the geographic location for 
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which the license is granted. End User may not modify, adapt, translate, reverse engineer, decompile, 
disassemble, or create derivative work from the Software or any associated written materials without the 
prior written consent of McTrans. ANY SUCH ACTIVITY OR PRODUCT BECOMES THE PROPERTY OF 
McTRANS. 
 
7. TRANSFER RESTRICTIONS: The Software is licensed only to the End User, and this License 
Agreement may not be assigned or transferred to anyone without the prior written consent of McTrans. 
Any authorized transferee of this License Agreement shall be bound by the terms of this License 
Agreement. End User may not transfer, assign, rent, lease, sell, or otherwise dispose of the Software 
except as expressly provided in this License Agreement.  
 
8. REGISTRATION AND SUPPORT: This license is automatically registered to the person or entity that 
purchased it. If the End User wishes to change the registration, he or she must provide in writing the 
registration information. McTrans may, from time to time, revise or update the Software to correct bugs or 
add minor improvements. McTrans will supply, at its discretion, minor updates to the End User without 
additional charge and will provide reasonable telephone or email support to the End User during the 
normal business hours of McTrans for the period for which the End User pays the subscription fee 
established by McTrans. McTrans reserves the right to determine the extent of the support. McTrans 
reserves the right to make substantial revisions and enhancements to the Software and to market such 
substantially revised versions as separate products. End User shall not be entitled to receive such 
separate products without additional charge. Upon release of any such revised version of the Software, 
the obligation to provide the above-described technical support services to the End User shall cease 
unless the End User chooses to pay to license the enhanced version of the Software, whether or not the 
End User has previously requested or received support on the prior version. 
 
9. LIMITED WARRANTY AND LIMITATIONS OF REMEDIES: End User agrees that it is the responsibility 
of End User to understand fully the limitations of and assumptions underlying the Software and not to 
make use of the Software without the assistance of personnel with appropriate expertise. The End User 
accepts all responsibility for the program output's review, interpretation, application, and use and accepts 
all responsibility for ensuring that the output meets any applicable design code, standard, or project 
specification provisions. 
 
Except as provided above, the product is provided “AS IS” without warranty of any kind, either expressed 
or implied, including, but not limited to, implied warranties of merchantability and fitness for a particular 
purpose. McTrans does not warrant that the functions contained in the Software will meet the End User’s 
requirements or that the operation of the Software will be uninterrupted or error-free. The entire risk as to 
the quality and performance of the product is with the End User. In no event will McTrans be liable to the 
End User for any damages, including any lost profits, lost savings, or other incidental or consequential 
damages arising out of the use of or inability to use the Software, even if McTrans has been advised of 
the possibility of such damages, or for any claim by any other party. The above warranty gives the End 
User specific legal rights, and the End User may also have other rights in the United States, which vary 
from state to state. Use of the Software where the End User believes or has reason to believe that 
damage may occur is a violation of any and all warranties. McTrans has no knowledge of the hardware or 
Software configurations of the End User and assumes no liability for their damage. 
 
10. TERMINATION: This license is effective from the date the End User receives the Software until this 
License Agreement is terminated. End User may terminate it by returning or destroying all copies of the 
Software and associated documentation in End User’s possession or control. If the End User breaches 
any terms of this license, the license shall terminate immediately. 
 
11. GOVERNING LAW: This License Agreement shall be governed by the laws of the State of Florida, 
U.S.A. Venue for all disputes related to this License Agreement shall be in the United States District Court 
of the Northern District of Florida, Gainesville Division, or in the Circuit Court of the Eighth Judicial Circuit 
for Alachua County, Florida. 
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12. U.S. GOVERNMENT RESTRICTED RIGHTS: The Software and associated documentation are 
provided with RESTRICTED RIGHTS. Use, duplication, or disclosure by the U.S. Government is subject 
to restrictions as set forth in subdivision (c)(1)(ii) of The Rights in Technical Data and Computer Software 
clause at 52.227-7013 or subparagraphs (c)(1) and (2) of the Commercial Computer Software - Restricted 
Rights at 48CFR52.227-19. The contractor is McTrans, University of Florida, PO Box 116585, Gainesville, 
FL 32611-6585. 
 
13. EXPORT REGULATION: The Software may be subject to U.S. export control laws, including the U.S. 
Export Control Reform Act and its associated regulations. End User will not directly or indirectly export, 
re-export, or release the Software to, or make the Software accessible from, any country, jurisdiction, or 
person to which export, re-export, or release is prohibited by applicable law. End User will comply with all 
applicable laws and complete all required undertakings (including obtaining any necessary export license 
or other governmental approval) prior to exporting, re-exporting, releasing, or otherwise making the 
Software available outside the U.S.  
 
14. INTEGRATION: This License Agreement is the complete and exclusive statement of the agreement 
between End User and McTrans and supersedes any proposal or prior agreement, oral or written, and 
any other communications between End User and McTrans relating to the subject matter of this License 
Agreement. This License Agreement may only be modified by a written agreement made subsequent to 
the date hereof and signed by both parties. 
 
15. SEVERABILITY: If any portion of this License Agreement shall be declared void or a nullity by a court 
of competent jurisdiction, then the remainder shall survive and remain in full force. Should you have any 
questions concerning this license, you may contact the McTrans Center, University of Florida, PO Box 
116585, Gainesville, FL 32611-6585, U.S.A., [1] (800) 226-1013. 
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Getting Started 

System Requirements 
HCS is designed for standard Windows installations. For optimal performance, the system should be 
Windows 10 or newer. While HCS may be compatible with older versions of Windows, any installation 
and operational issues arising from using these older versions will be the sole responsibility of the end 
user. 

Getting Started 
To begin, click on File then New (or "New File" from the Start screen). Normal Windows keyboard and 
mouse functions are available. In Full View, the PgUp and PgDn keys will scroll the entry screen up and 
down respectively. Tabbing or clicking to a new field, or pressing the Enter key, will trigger a recalculation 
and update the Report pane in Full View. 
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General Controls 

Menu Items 
New – Creates a new Warrants file (*.xsw) and starts a new analysis project; shortcut is Ctrl+N 

Open – Opens an existing Warrants file (*.xhy, *.xsw); shortcut is Ctrl+O 

Example Folder – Opens folder with all HCS examples in File Explorer 

Save – Saves an open Warrants file (*.xsw) using the current file name; shortcut is Ctrl+S 

Save As… – Saves an open Warrants file (*.xsw) using a specified file name; shortcut is F12 

Close – Closes an existing Warrants file (*.xsw); shortcut is Ctrl+W 

Units 

 USC Units – Changes the units of the current file to U.S. Customary 

 Metric Units – Changes the units of the current file to Metric 

Print – Brings up printer selection and prints a Warrants report to the printer or specified file type; shortcut 
is Ctrl+P 

Print Preview – Displays preview of current report before printing; shortcut is Ctrl+F2 

View 

 Page View – Changes the view to display inputs and reports by pages; shortcut is F9 

 Full View 

 Report -> Right – Changes the view to display both the input screen and report 
simultaneously; the report is displayed on the right portion of the screen; shortcut is F10 

 Report -> Bottom – Changes the view to display both the input screen and report 
simultaneously; the report is displayed on the bottom portion of the screen; shortcut is 
F11 

Report 

 Formatted Report – Displays formatted report including the most important values; shortcut is F4 

 Text Report – Displays text report with all input, intermediary, and final results; shortcut is F6 

Default Settings – Opens dialog box for the user to input defaults for Analyst, Agency, and Jurisdiction 
which will be applied to all new files; also allows selection of USC or SI units, which will be applied to all 
new files; shortcut is Alt+F 

Help 
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Contents – Provides access to glossary, acknowledgements, copyrights, and information on the 
MUTCD Chapter 4C procedure; shortcut is Ctrl+F1 

Index – Allows user to search for keywords within the glossary 

Search – Allows user to search for any word within the glossary 

User Guide – Opens a comprehensive user guide in PDF format; shortcut is Ctrl+G 

HCM Reference Guide – Opens a reference guide for the HCM in PDF format 

HCS Updates – Sends the HCS version number anonymously without any personally identifiable 
information to McTrans to check for a newer version 

HCM/HCS Training – Opens the McTrans Training Page in the default web browser to view the 
latest training opportunities 

HCQS Web Page – Opens the TRB Highway Capacity and Quality of Service Committee pages 
in the default web browser 

Support 

Frequently Asked Questions – Opens the McTrans support page for HCS in the default 
web browser 

HCS Overview – Opens the McTrans HCS Overview page in the default web browser 

McTrans Website – Opens the McTrans home page in the default web browser 

E-mail McTrans – Composes a new e-mail addressed to McTrans in the default e-mail 
client with registration number, serial key, module, and version number already populated 
in the Subject field 

About HCS – Opens an about window with software version information, EULA, general 
acknowledgements, contact information, and other relevant links 

Exit – Exits the HCS Warrants module; shortcut is Alt+F4 
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Signal Warrants 

MUTCD Chapter 4C 
According to the Manual on Uniform Traffic Control Devices (MUTCD), the investigation of the need for a 
traffic control signal shall include an analysis of factors related to the existing operation and safety at the 
study location and the potential to improve these conditions, and the applicable factors contained in the 
following traffic signal warrants: 
  
Warrant 1, Eight-Hour Vehicular Volume 
Warrant 2, Four-Hour Vehicular Volume 
Warrant 3, Peak Hour 
Warrant 4, Pedestrian Volume 
Warrant 5, School Crossing 
Warrant 6, Coordinated Signal System 
Warrant 7, Crash Experience 
Warrant 8, Roadway Network 
Warrant 9, Intersection Near a Grade Crossing 
 
The satisfaction of a traffic signal warrant or warrants shall not in itself require the installation of a traffic 
control signal. 
 
The entire text of the warrant descriptions can be found at: MUTCD 

Operational Data 
GENERAL 

First, the user enters the General Information into the respective fields: Analyst, Agency, Date and Time 
Period Analyzed, as well as site information for Jurisdiction, Analysis Year and Project Description. 

If a School Crossing exists, the user enters the number of schoolchildren crossing an established school 
crossing during the highest crossing hour, the number of adequate gaps in the traffic stream during the 
period when the schoolchildren are using the crossing, and the number of minutes in the same period. 

For a roadway network, the user can indicate if there are two major routes, if the analysis involves a 
weekend count, and if there are 5-year project traffic volumes. 

If a Grade Crossing exists, the user selects the Grade Crossing Approach direction and the Highest 
Volume Hour with Trains. Then the user enters the Distance to the Stop Line, Rail Traffic (trains per day), 
Percent of High Occupancy Buses, and Percent of Tractor-Trailer Trucks. 



 

Warrants User Guide Signal Warrants  9 

INTERSECTION 

In this section, the user enters the geometric configurations that are to be simulated. The user selects the 
Major Street Direction and Median Type, enters the Starting Time Interval, Major Street Speed (miles per 
hour, or kilometers per hour in metric), Nearest Signal (ft, or m in metric), and number of crashes per 
year. There are also checkboxes for the user to indicate if the population is less than 10,000, if there is a 
coordinated signal system, and if there were adequate trials of crash experience alternatives. The user 
can set the lane configuration by adding or deleting lanes in the Lanes graphic. 

TRAFFIC 

Traffic Volumes (vehicles per hour) are entered for up to twelve hours, beginning at the Start Time, for the 
Minor and Major Street directions. 

PEDESTRIANS 

Pedestrians (per hour) and Gaps (acceptable per hour) are entered for the Minor and Major Street 
directions. 

DELAY 

Delay (seconds per vehicle and vehicles-hours) data are entered for the Minor Street approaches. 

Results 

The results are interpreted through a two-page formatted report. The first provides general information, 
along with information on Geometry and Traffic, School Crossing, Roadway Network, and Railroad 
Crossing. The second details Warrants 1 through 4, hour-by-hour as met or not, and a summary of each 
warrant and sub-warrant as either met or not with appropriate boxes checked or not, respectively. 

Warrants Report 
The report can be displayed in either Page or Full View. If displayed in Page View, the results will 
automatically update when the user switched to the Report page. From the Report page, the user can 
then switch between the formatted report and the text report using the button found at the bottom of the 
page. The formatted report shows the most important results in a presentable format, while the text report 
shows a detailed analysis in plain text. 

If displayed in Full View, the report can be displayed along with the input screen. The user has the choice 
of displaying the report to the right of the input screen or below the input screen. The report is dynamic 
and reacts to changes in the input screen. Like the Report page in Page View, the user can switch 
between the formatted report and the text report using the button found at the bottom of the report. 

All or a portion of the reports can be copied to the Windows clipboard for insertion into other files by right-
clicking into the Report page and selecting Copy. The user can also change the display of the report 
through File Menu or with the use of shortcuts. See General Controls. 
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How To 

Create a New File 
1. From the Start screen, there are three options for creating a new file:  

Note: A new file can be created if an existing file is already open; you do not need to start from 
the Start screen. 
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a. Selecting File > New from the main menu; this can be found by selecting the three lines 
in the top left-hand corner of the screen and then selecting “New” 

 

b. Selecting “New File…” from the Start screen; this can be found below in the red box 

 

c. Using the keyboard shortcut “Ctrl+N” 

2. Once a new file is created, you will be brought to the General page if in Page View or the input 
screen split with the report either on the right or the bottom of the screen if in Full View
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a. Page View  

 

b. Full View  
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Open an Existing File 
1. From the Start screen, there are six options for opening an existing file:  

Note: A file can be opened even if another file is currently open; you do not need to start from the 
Start screen. 

a. Selecting File > Open from the main menu; this can be found by selecting the three lines 
in the top left-hand corner of the screen and then selecting “Open”  
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b. Selecting “Open File…” from the Start screen; this can be found below in the red box 

 

c. Using the keyboard shortcut “Ctrl+O” 

d. Selecting a file under the Recent files list from the Start screen; this can be found below 
in the red box  

 

e. Selecting File > Example Folder from the main menu; this can be found by selecting the 
three lines in the top left-hand corner of the screen and then selecting “Example Folder”. 
Opening the example folder will open the path of the HCS example files in File Explorer. 
The desired example file can be double-clicked or right-clicked and selecting ‘Open’, 
which will open the example file in the Warrants program. 
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f. Selecting “Example Folder…” from the Start screen; this can be found below in the red 
box. Opening the example folder will open the path of the HCS example files in File 
Explorer. The desired example file can be double-clicked or right-clicked and selecting 
‘Open’, which will open the example file in the Warrants program. 
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2. Once an existing file is opened, you will be brought to the General page if in Page View or the 
input screen split with the report either on the right or the bottom of the screen if in Full View 

a. Page View  

 

b. Full View  
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Save a File 
1. There are five options for saving an open file:  

a. Selecting File > Save from the main menu; this can be found by selecting the three lines 
in the top left-hand corner of the screen and then selecting “Save”  

 

b. Selecting File > Save As… from the main menu; this can be found by selecting the three 
lines in the top left-hand corner of the screen and then selecting “Save As…”  

 

c. Using the keyboard shortcut “Ctrl+S” for Save 

d. Using the keyboard shortcut “F12” for Save As… 
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e. Exiting the program or closing the file without saving changes beforehand; this will 
prompt you to save changes to the file before anything is closed  

 

i. Selecting “Yes” will save the file if it is an existing file. If the file has not been 
previously saved, the Save As dialog box will popup allowing you to change the 
file name and save it. 

ii. Selecting “No” will exit the program or close the file without saving the file 

iii. Selecting “Cancel” will prevent the file from closing 

Note: Using Save with an existing file will save a file without prompting you to specify a file name. Using 
Save with a new file will bring up the Save As dialog box for you to specify a file name for saving. Using 
Save As will always bring up the Save As dialog box for you to specify a file name for saving. 

Close a File 
1. There are three options for closing an open file: 

a. Selecting File > Close from the main menu; this can be found by selecting the three lines 
in the top left-hand corner of the screen and then selecting “Close”  

 

b. Using the keyboard shortcut “Ctrl+W” 

c. Exiting the program itself; please see How To: Exit the Program 
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Exit the Program 
1. From the Start screen, there are three options for exiting the program:  

Note: The program can be exited even if a file is still open; you do not need to start from the Start 
screen. 

a. Selecting File > Exit from the main menu; this can be found by selecting the three lines in 
the top left-hand corner of the screen and then selecting “Exit”  

 

b. Using the keyboard shortcut “Alt+F4” 
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c. Selecting “X” in the top right-hand corner of the screen; this can be found below in the red 
box 

 

Edit the Default Settings 
1. From the Start screen, there are two options for editing the Default Settings:  

Note: The Default Settings can be changed even if an existing file is already open; you do not 
need to start from the Start screen. 
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a. Selecting File > Default Settings from the main menu; this can be found by selecting the 
three lines in the top left-hand corner of the screen and then selecting “Default Settings” 

 

b. Using the keyboard shortcut “Alt+F” 

2. Opening the Default Settings will cause a Default Settings window to pop up:  

 

3. You can specify the Analyst, Agency, and Jurisdiction by clicking in the corresponding text boxes 
and typing the desired text. 

4. Under ‘Units’, you are given the option of running the analysis in either U.S. Customary (USC) or 
SI (Metric) units. 

5. Clicking “OK” will save the changes made and close the Default Settings window; clicking 
“Cancel” will close the Default Settings window without saving any changes. 

6. When a new file is created, the Analyst, Agency, and Jurisdiction fields will automatically be 
populated with the text is specified in the Default Settings. 

7. When starting a new file, the input and results will display according to the units specified in the 
Default Settings. 
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Change the View 
1. When a file is open, there are three main options for the view of the program: 

a. Page View: the inputs and results reports are separated into pages as seen below. You 
can navigate between pages using the “Back” and “Next” buttons or by clicking the page 
names found at the top of the screen. 

 

b. Full View with the report on the right of the screen: the screen is split with all inputs on 
the left side and the results reports on the right side. You can access all inputs and view 
all of the current report by using the corresponding scroll bars. There is also a screen 
splitter that can be moved to adjust the views of the input screen and results report. 

 

c. Full View with the report on the bottom of the screen: the screen is split with all inputs on 
the top of the screen and the results reports on the bottom of the screen. You can access 
all inputs and view all of the current report by using the corresponding scroll bars. There 
is also a screen splitter that can be moved to adjust the views of the input screen and 
results report. 
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2. Views can be changed by using the main menu items or the keyboard shorcuts. 

a. Main Menu Items 

i. To switch to Page View, select File > View > Page View from the main menu; this 
can be found by selecting the three lines in the top left-hand corner of the screen, 
hovering over “View”, and then selecting “Page View”.  

 

ii. To switch to Full View with the report on the right of the screen, select File > View 
> Full View > Report -> Right from the main menu; this can be found by selecting 
the three lines in the top left-hand corner of the screen, hovering over “View”, 
hovering over “Full View”, and then selecting “Report -> Right”. 
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iii. To switch to Full View with the report on the bottom of the screen, select File > 
View > Full View > Report -> Bottom from the main menu; this can be found by 
selecting the three lines in the top left-hand corner of the screen, hovering over 
“View”, hovering over “Full View”, and then selecting “Report -> Bottom”. 

 

b. Keyboard Shortcuts 

i. Page View: keyboard shortcut is “F9” 

ii. Full View with report on the right of the screen: keyboard shortcut is “F10” 

iii. Full View with report on the bottom of the screen: keyboard shortcut is “F11” 

Change the Lane Configuration 
1. When a new file is created or an existing file is opened, the lane configuration can be changed 

under the Lanes section. This can be found on the Intersection page if using Page View or the 
input portion of the split screen if using Full View. 
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a. Page View  

 

b. Full View  

 

2. To add lanes, click on the lane buttons (black arrows) on the edges of the lanes graphic. If the 
background of a lane button is white, the lane is available to add to the corresponding approach. 
If the background of a lane button is gray, it is disabled and cannot be added to the 
corresponding approach based on the current lane configuration.  
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a. Each approach allows up to seven lanes to be added  

 

b. Adding a shared left-right (LR) lane will disable all other lanes except left (L) and right (R) 

 

c. Adding a shared left-thru-right (LTR) lane will disable all other lanes except left (L) and 
right (R)  
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d. Adding a shared left-thru (LT) lane will disable the shared left-thru-right (LTR) and shared 
left-right (LR) lanes  

 

e. Adding a shared thru-right (TR) lane will disable the shared left-thru-right (LTR) and 
shared left-right (LR) lanes  

 

3. To remove lanes, click on the lanes within the center of the lanes graphic (white arrows). Clicking 
on an arrow will immediately remove the lane and change which lane buttons are 
enabled/disabled for the corresponding approach. 

4. Changes to the lane configuration on the lanes graphic in the input screen will be reflected on the 
lanes graphic in the formatted report and the lane information in both the formatted and text 
reports. 

View Results of the Analysis 
1. After editing all the necessary inputs, results of the analysis can be found in the form of reports. 

Reports can be found on the Report page if using Page View or on the results portion of the split 
screen if using Full View. 
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a. Page View with Report page displayed  

 

b. Full View with the report on the right of the screen  
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c. Full View with the report on the bottom of the screen  

 

2. There are two options for reports: Formatted and Text 

a. Formatted reports show the most important results in a presentable format  
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b. Text reports show a more detailed analysis in plain text  

 

3. The type of report displayed can be changed by using the main menu items, keyboard shortcuts, 
or toggle buttons under the report. 

a. Main Menu Items 

i. To switch to the Formatted Report, select File > Report > Formatted Report from 
the main menu; this can be found by selecting the three lines in the top left-hand 
corner of the screen, hovering over “Report”, and then selecting “Formatted 
Report”. 

 

ii. To switch to the Text Report, select File > Report > Text Report from the main 
menu; this can be found by selecting the three lines in the top left-hand corner of 
the screen, hovering over “Report”, and then selecting “Text Report”. 
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b. Keyboard Shortcuts 

i. Formatted Report: keyboard shortcut is “F4” 

ii. Text Report: keyboard shortcut is “F6” 

c. Report Toggle Buttons 

i. Whether viewing the report in Page View or Full View, a toggle button will be 
available at the bottom of the screen underneath the report.  

ii. If the formatted report is currently being displayed, the toggle button will say 
“Switch to Text Report” which will allow you to display the text report if clicked.  
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iii. If the text report is currently being displayed, the toggle button will say “Switch to 
Formatted Report” which will allow you to display the formatted report if clicked. 

 

4. The magnification of the report currently being displayed can be changed using the zoom slider 
found at the bottom right-hand corner of the screen.   

 

a. To zoom in, drag the slider to the right; to zoom out, drag the slider to the left 

b. Clicking the plus (+) button will zoom in; clicking the minus (-) button will zoom out  

c. Holding down “ctrl” on the keyboard and scrolling up on the mouse wheel will zoom in; 
holding down “ctrl” on the keyboard and scrolling down on the mouse wheel will zoom out 
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Print a Report 
1. There are four options for printing a report:  

a. Selecting File > Print from the main menu; this can be found by selecting the three lines 
in the top left-hand corner of the screen and then selecting “Print”  

 

b. Selecting File > Print Preview from the main menu; this can be found by selecting the 
three lines in the top left-hand corner of the screen and then selecting “Print Preview” 

 

c. Using the keyboard shortcut “Ctrl+P” for Print 

d. Using the keyboard shortcut “Ctrl+F2” for Print Preview  
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2. Print 

a. Using Print will bring up a Print dialog box where you can select which printer to print to 

 

3. Print Preview 

a. Using Print Preview will bring up a window where you can view how the report will look 
on paper before sending it to the printer  

 

b. The print icon in the toolbar found in the top left-hand corner can then be selected 
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c. A Print dialog box will pop up where you can select which printer to print to  
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Glossary of Terms 

Adequate Trials of Alternatives 
Adequate trial of alternatives with satisfactory observance and enforcement has failed to reduce the crash 
frequency. 

Agency 
This field is provided to document the name of the Agency or the Company conducting the analysis. 

Analysis Time Period 
Enter the time period over which the analysis was conducted. 

Analysis Year 
This field is provided to document the year the analysis is modeling. For example, a current or past 
operational year or a future design or planning year might be coded here. 

Analyst 
This field is provided to document the individual performing the analysis. 

Coordinated Signal System 
This is from engineering judgment from the description of Warrant 6, Coordinated Signal System. 

Crashes/Year 
This number is compared to the five required in the Crash Experience warrant, but only those crashed 
susceptible to correction by signal installation should be included, as described in Warrant 7. 

Date 
The date will default to the computer’s date, but may be edited. The format of the date is determined by 
the user's 'Short date style' preferences (regional settings icon on the Control Panel). 
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Delay 
The average stopped delay for each approach is coded in seconds per vehicle. The appropriate volumes 
will be used to calculate the total stopped delay in vehicle hours. Alternatively, the total stopped delay in 
vehicle hours may be coded directly, and the appropriate volumes will be used to calculate the delay in 
seconds per vehicle.  

The option of which units to input is provided by selecting one of the radio buttons for Delay Units. The 
textbox inputs of the selected units will be enabled. The textbox inputs for the other units will be disabled, 
but the corresponding values will automatically be converted and used for determining Warrant 3. 

Distance to Stop Line 
The distance from the center of the track nearest the intersection and the stop line on the approach. This 
is measured in feet (or meters in metric). 

Gaps 
Gaps per hour in the traffic stream of adequate length to allow pedestrians to cross during the same 
period when the pedestrian volume criterion is satisfied. Where there is a divided street having a median 
of sufficient width for pedestrians to wait, the requirement applies separately to each direction of vehicular 
traffic. 

Grade Crossing Approach 
The user selects the approach direction where the grade railway crossing exists. If no grade crossing 
exists, the user selects ‘None’. 

High Occupancy Buses 
The percentage of vehicles crossing the track that are high-occupancy buses. A high-occupancy bus is 
defined as a bus occupied by a least 20 people. 

Highest Volume Hour with Trains 
The user selects the highest traffic volume hour during which rail traffic uses the crossing. 

Intersection 
Description or name of the intersection can be coded here. 

Jurisdiction 
Generally the agency for which the analysis is being performed or has jurisdiction over the freeway being 
analyzed. 

Major Street Direction 
This must be defined in order to use the appropriate data for the stop-controlled approaches. 
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Major Street Speed 
This speed is used to determine which MUTCD tables and figures are to be used. Lower thresholds are 
required when the major street speed is above 40 mi/h (or 64.4 km/h in metric) in Warrant 1, Warrant 2, 
Warrant 3, and Warrant 7.  

Median 
Whether a median of sufficient width for pedestrians to wait exists is coded here. 

Nearest Signal 
This information is used to determine the applicability of the Pedestrian Volume, School Crossing, and 
Coordinated Signal System in Warrant 4, Warrant 5 and Warrant 6. 

Pedestrians 
The number of pedestrians per hour crossing the approach. 

Population 
If the population is less than 10,000 people, the user checks this field. 

Project Description 
This field is provided for the user to document the analysis with any information for identification 
purposes. 

Rail Traffic 
The number of trains per day that use the rail crossing. 

Roadway Network 
The need for a traffic control signal shall be considered if an engineering study finds that the common 
intersection of two or more major routes (A major route as used in this signal warrant shall have one or 
more of the following characteristics: A) It is part of the street or highway system that serves as the 
principal roadway network for through traffic flow; or B) It includes rural or suburban highways outside, 
entering, or traversing a City; or C) It appears as a major route on an official plan, such as a major street 
plan in an urban area traffic and transportation study).meets one or both of the following criteria: 

A. The intersection has a total existing, or immediately projected, entering volume of at least 1,000 
vehicles per hour during the peak hour of a typical weekday and has 5-year projected traffic volumes, 
based on an engineering study, that meet one or more of Warrants 1, 2, and 3 during an average 
weekday; or 

B. The intersection has a total existing or immediately projected entering volume of at least 1,000 vehicles 
per hour for each of any 5 hours of a weekend, nonnormal business day (Saturday or Sunday). 
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School Crossing 
The need for a traffic control signal shall be considered when an engineering study of the frequency and 
adequacy of gaps in the vehicular traffic stream as related to the number and size of groups of school 
children at an established school crossing across the major street shows that the number of adequate 
gaps in the traffic stream during the period when the children are using the crossing is less than the 
number of minutes in the same period (see Section 7A.03) and there are a minimum of 20 students 
during the highest crossing hour.  

Start Time 
The Start Time is coded to allow for subsequent periods to be automatically labeled. 

Tractor-Trailer Trucks 
The percentage of vehicle crossing the track that are tractor-trailer trucks. 

Traffic Volumes 
The hourly volumes (V) for each movement are coded in vehicles per hour (veh/h). 
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