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Introduction

License Agreement
HIGHWAY CAPACITY SOFTWARE™ (HCS2024 ™) AND TRANSYT-7F™

HCS2024™ END USER LICENSE AGREEMENT
Copyright © 2023 University of Florida. All rights reserved.

This is an agreement between you and the University of Florida Board of Trustees for the benefit of the
McTrans Center.

BY USING THE SOFTWARE PROGRAMS WITHIN THE ELECTRONIC TRANSMITTED PACKAGE OR
DIRECT DOWNLOAD (“SOFTWARE”), YOU AGREE TO BE BOUND BY THE TERMS OF THIS
LICENSE AGREEMENT. DO NOT USE THE SOFTWARE WITHOUT FIRST READING AND
UNDERSTANDING THE TERMS OF THIS LICENSE AGREEMENT.

If you do not agree with the terms of this license, discontinue use, delete, and/or return the unused
Software immediately to the distributor from which it was obtained.

1. LICENSE: In consideration of the required license fee, the University of Florida McTrans Center
(hereinafter called “McTrans”) hereby grants you (hereinafter called “End User”) a nonexclusive license to
use the enclosed HIGHWAY CAPACITY SOFTWARE (HCS2024) (hereinafter called “Software”) as
described in the applicable portion of section 3 for a period in which the End User pays the subscription
fee established by McTrans.

2. OWNERSHIP: This license is not a sale of the Software; it is a license to use the Software under the
terms of this License Agreement.

3. USE: The Software is licensed to End Users for a particular use, depending on the particular license
that is designated on order and described in this Section.

a. Single Office License. The End User may use the Software on any number of computers within the End
User’s immediate office, defined as a single organizational unit with a unique function, comprising one or
more contiguous rooms in a single location. All persons using the Software are also End Users. End
Users may also use the Software on portable computers, such as laptops, while on official travel and on
home computers, AS LONG AS ALL SUCH USE IS ON BEHALF OF THE OFFICE FOR WHICH THIS
SOFTWARE LICENSE WAS PURCHASED. This Software License does not authorize the use of the
Software at any offices related to that single organizational unit but not located at the same geographic
location, even if the Software is stored on a portable computer. If you have any questions as to the
validity of your End User License, contact McTrans. The End User may use the Software directly on the
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computer that has been installed. The end User may not use the Software remotely via any technology,
such as a remote desktop (see section 4). The End User should consult with section 13 of this EULA on
other restrictions for the Software's use.

b. Academic License. The End User may use the Software only within a laboratory within the End User’s
immediate school, which is defined as a single school unit having a unique function, comprising one or
more contiguous rooms in a single location, up to the permitted (purchased) number of copies, provided
the use is supervised in a classroom setting for teaching or research purposes, and appropriate
protection is in place against students copying the Software and taking it out of the lab. The responsibility
for ensuring this protection of the Software rests with the End User. Multiple laboratories require multiple
licenses. The Software may not be installed or used on any computer outside of the licensed laboratory
under the Academic License, including (but not limited to) any office, home, networked, or portable
computer. If you have any questions as to the type or validity of your End User License, contact McTrans.
The End User may use the Software directly on the computer that has been installed. The End User may
not use the Software remotely via any technology, such as a remote desktop (see also section 4). The
End User should consult with section 13 of this EULA on other restrictions for the Software's use.

c. Single Computer License. The End User may use the Software on a single computer, a desktop, a PC,
or a portable laptop. All persons using the Software are also End Users. The End User may use the
Software anywhere, such as a business office, home office, travel, etc. The End User should consult with
section 13 of this EULA on other restrictions for the Software's use. End User is only allowed to use the
Software directly on the computer that has been installed. End User may not use the Software remotely
via any technology (see also Section 4), such as remote desktop.

WARNING! If this license is a Single Office or Single Computer License for use in traffic and
transportation applications, the Software may not be used for classroom or workshop instruction without
the express, written consent of McTrans. (Contact McTrans for an Academic License.) If this license is an
Academic License for use in training or educational applications, the Software may not be used for traffic
and transportation applications or other similar purposes without the express, written consent of McTrans.
(Contact McTrans for an Applications License.)

4. VIRTUALIZATION AND REMOTE ACCESS: The End User may not use this Software in a virtualized
environment. All installations under any available license types discussed in section 3 should be
performed on a physical computer such as a desktop, PC, or laptop. The End User may use the Software
directly on the computer that has been installed. End User may not use the Software remotely via any
technology, such as remote desktop.

VIRTUALIZATION FOR VIRTUAL CLASSROOMS: Under academic license, the End User may ask
permission to utilize a virtual environment to install and use the Software only with written consent from
McTrans.

5. NETWORK USE: No network use is permitted, including but not limited to using the Software either
directly or through commands, data, or instructions from or to a computer not already licensed and part of
the internal network for Internet or web hosting services or by any user not licensed to use this copy of
the Software through a valid license from McTrans. The Software is not designed for network use, and
such use is not supported. McTrans is not able to provide technical support for issues resulting from
network incompatibilities.

6. COPY RESTRICTIONS: Unauthorized copying, distribution, or dissemination of the Software is
expressly prohibited. End User may be held legally responsible for any copyright infringement that is
caused, encouraged, or enabled by failure to abide by the terms of this license. Subject to these
restrictions, the End User may make copies of the Software for backup purposes and for use of the
Software on any computers located within its office complex, as described in paragraph 3. Under no
circumstances may the Software or associated printed documentation be copied for sale, distribution, or
dissemination, except as provided in paragraph 3, without the express, written consent of McTrans. End
User may reproduce the associated documentation as necessary to use within the geographic location for
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which the license is granted. End User may not modify, adapt, translate, reverse engineer, decompile,
disassemble, or create derivative work from the Software or any associated written materials without the
prior written consent of McTrans. ANY SUCH ACTIVITY OR PRODUCT BECOMES THE PROPERTY OF
McTRANS.

7. TRANSFER RESTRICTIONS: The Software is licensed only to the End User, and this License
Agreement may not be assigned or transferred to anyone without the prior written consent of McTrans.
Any authorized transferee of this License Agreement shall be bound by the terms of this License
Agreement. End User may not transfer, assign, rent, lease, sell, or otherwise dispose of the Software
except as expressly provided in this License Agreement.

8. REGISTRATION AND SUPPORT: This license is automatically registered to the person or entity that
purchased it. If the End User wishes to change the registration, he or she must provide in writing the
registration information. McTrans may, from time to time, revise or update the Software to correct bugs or
add minor improvements. McTrans will supply, at its discretion, minor updates to the End User without
additional charge and will provide reasonable telephone or email support to the End User during the
normal business hours of McTrans for the period for which the End User pays the subscription fee
established by McTrans. McTrans reserves the right to determine the extent of the support. McTrans
reserves the right to make substantial revisions and enhancements to the Software and to market such
substantially revised versions as separate products. End User shall not be entitled to receive such
separate products without additional charge. Upon release of any such revised version of the Software,
the obligation to provide the above-described technical support services to the End User shall cease
unless the End User chooses to pay to license the enhanced version of the Software, whether or not the
End User has previously requested or received support on the prior version.

9. LIMITED WARRANTY AND LIMITATIONS OF REMEDIES: End User agrees that it is the responsibility
of End User to understand fully the limitations of and assumptions underlying the Software and not to
make use of the Software without the assistance of personnel with appropriate expertise. The End User
accepts all responsibility for the program output's review, interpretation, application, and use and accepts
all responsibility for ensuring that the output meets any applicable design code, standard, or project
specification provisions.

Except as provided above, the product is provided “AS IS” without warranty of any kind, either expressed
or implied, including, but not limited to, implied warranties of merchantability and fitness for a particular
purpose. McTrans does not warrant that the functions contained in the Software will meet the End User’s
requirements or that the operation of the Software will be uninterrupted or error-free. The entire risk as to
the quality and performance of the product is with the End User. In no event will McTrans be liable to the
End User for any damages, including any lost profits, lost savings, or other incidental or consequential
damages arising out of the use of or inability to use the Software, even if McTrans has been advised of
the possibility of such damages, or for any claim by any other party. The above warranty gives the End
User specific legal rights, and the End User may also have other rights in the United States, which vary
from state to state. Use of the Software where the End User believes or has reason to believe that
damage may occur is a violation of any and all warranties. McTrans has no knowledge of the hardware or
Software configurations of the End User and assumes no liability for their damage.

10. TERMINATION: This license is effective from the date the End User receives the Software until this
License Agreement is terminated. End User may terminate it by returning or destroying all copies of the
Software and associated documentation in End User’'s possession or control. If the End User breaches
any terms of this license, the license shall terminate immediately.

11. GOVERNING LAW: This License Agreement shall be governed by the laws of the State of Florida,
U.S.A. Venue for all disputes related to this License Agreement shall be in the United States District Court
of the Northern District of Florida, Gainesville Division, or in the Circuit Court of the Eighth Judicial Circuit
for Alachua County, Florida.
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12. U.S. GOVERNMENT RESTRICTED RIGHTS: The Software and associated documentation are
provided with RESTRICTED RIGHTS. Use, duplication, or disclosure by the U.S. Government is subject
to restrictions as set forth in subdivision (c)(1)(ii) of The Rights in Technical Data and Computer Software
clause at 52.227-7013 or subparagraphs (c)(1) and (2) of the Commercial Computer Software - Restricted
Rights at 48CFR52.227-19. The contractor is McTrans, University of Florida, PO Box 116585, Gainesville,
FL 32611-6585.

13. EXPORT REGULATION: The Software may be subject to U.S. export control laws, including the U.S.
Export Control Reform Act and its associated regulations. End User will not directly or indirectly export,
re-export, or release the Software to, or make the Software accessible from, any country, jurisdiction, or
person to which export, re-export, or release is prohibited by applicable law. End User will comply with all
applicable laws and complete all required undertakings (including obtaining any necessary export license
or other governmental approval) prior to exporting, re-exporting, releasing, or otherwise making the
Software available outside the U.S.

14. INTEGRATION: This License Agreement is the complete and exclusive statement of the agreement
between End User and McTrans and supersedes any proposal or prior agreement, oral or written, and
any other communications between End User and McTrans relating to the subject matter of this License
Agreement. This License Agreement may only be modified by a written agreement made subsequent to
the date hereof and signed by both parties.

15. SEVERABILITY: If any portion of this License Agreement shall be declared void or a nullity by a court
of competent jurisdiction, then the remainder shall survive and remain in full force. Should you have any
questions concerning this license, you may contact the McTrans Center, University of Florida, PO Box
116585, Gainesville, FL 32611-6585, U.S.A., [1] (800) 226-1013.
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Getting Started

System Requirements

HCS is designed for standard Windows installations. For optimal performance, the system should be
Windows 10 or newer. While HCS may be compatible with older versions of Windows, any installation
and operational issues arising from using these older versions will be the sole responsibility of the end
user.

Getting Started

To begin, click on File then New (or the "New File..." from the Start screen). Normal Windows keyboard
and mouse functions are available. In Full View, the PgUp and PgDn keys will scroll the entry screen up
and down respectively. Tabbing, clicking to a new field, or pressing the Enter key will trigger a
recalculation and update the Report pane in Full View.

Two-Way Stop-Controlled (TWSC) Analysis

Two-Way Stop-Controlled (TWSC) intersection analyses will estimate Capacity and Level of Service
(LOS) for a given set of traffic and geometric conditions. This type of analysis is oriented toward the
evaluation of an existing or planned facility. The methodology and procedures of application use the HCM
Chapter 20 procedures.
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General Controls

Menu Items

New — Creates a new TWSC file (*.xtw) and starts a new analysis project; shortcut is Ctrl+N
Open — Opens an existing TWSC file (*.xhu, *.xtw); shortcut is Ctrl+O
Example Folder — Opens folder with all HCS examples in File Explorer
Save — Saves an open TWSC file (*.xtw) using the current file name; shortcut is Ctrl+S
Save As... — Saves an open TWSC file (*.xtw) using a specified file name; shortcut is F12
Close — Closes an existing TWSC file (*.xtw); shortcut is Ctrl+W
Units

USC Units — Changes the units of the current file to U.S. Customary

Metric Units — Changes the units of the current file to Metric

Print — Brings up printer selection and prints a TWSC report to the printer or specified file type; shortcut is
Ctrli+P

Print Preview — Displays preview of current report before printing; shortcut is Ctrl+F2

View
Page View — Changes the view to display inputs and reports by pages; shortcut is F9
Full View
Report -> Right — Changes the view to display both the input screen and report
simultaneously; the report is displayed on the right portion of the screen; shortcut is F10
Report -> Bottom — Changes the view to display both the input screen and report
simultaneously; the report is displayed on the bottom portion of the screen; shortcut is
F11
Report

Formatted Report — Displays formatted report including the most important values; shortcut is F4
Text Report — Displays text report with all input, intermediary, and final results; shortcut is F6
RCUT Report — Displays formatted report for an RCUT analysis; shortcut is F7

Default Settings — Opens a dialog box for the user to input defaults for Analyst, Agency, and Jurisdiction,
which will be applied to all new files; also allows selection of USC or Sl units, which will be applied to all
new files; shortcut is Alt+F
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Help

Contents — Provides access to glossary, acknowledgements, copyrights, and information on the
HCM procedure; shortcut is Ctrl+F1

Index — Allows user to search for keywords within the glossary

Search — Allows user to search for any word within the glossary

User Guide — Opens a comprehensive user guide in PDF format; shortcut is CtrlI+G
HCM Reference Guide — Opens a reference guide for the HCM in PDF format

HCS Updates — Sends the HCS version number anonymously without any personally identifiable
information to McTrans to check for a newer version

HCM/HCS Training — Opens the McTrans Training Page in the default web browser to view the
latest training opportunities

HCQS Web Page — Opens the TRB Highway Capacity and Quality of Service Committee page in
the default web browser

Support

Frequently Asked Questions — Opens the McTrans support page for HCS in the default
web browser

HCS Overview — Opens the McTrans HCS Overview page in the default web browser
McTrans Website — Opens the McTrans home page in the default web browser

E-mail McTrans — Composes a new e-mail addressed to McTrans in the default e-mail
client with registration number, serial key, module, and version number already populated
in the Subject field

About HCS — Opens an about window with software version information, EULA, general
acknowledgements, contact information, and other relevant links

CORSIM

View Animation — Sends data to the TSIS-CORSIM program for simulation and/or animation
purposes, TRAFVU can be opened within TSIS-CORSIM to allow user to view animation;
shortcut is Ctrl+Shift+A

Generate TRF File — Saves an open TWSC file (*.xtw) as a CORSIM file (*.trf), which is a file that
contains the input data used to define a CORSIM network and to drive the CORSIM simulation for
a single simulation; shortcut is Ctrl+Shift+T

Exit — Exits the HCS TWSC module; shortcut is Alt+F4
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Two-Way STOP Control (TWSC)
Intersections

HCM Chapter 20

Two-way STOP-controlled (TWSC) intersections are common in the United States. One typical
configuration is a four-leg intersection, where one street—the major street—is uncontrolled, while the
other street—the minor street—is controlled by STOP signs. The other typical configuration is a three-leg
intersection, where the single minor-street approach (i.e., the stem of the T configuration) is controlled by
a STOP sign. Minor street approaches can be public streets or private driveways. Chapter 20, Two-Way
STOP-Controlled Intersections, presents concepts and procedures for analyzing these types of
intersections.

LIMITATIONS OF THE METHODOLOGY

The methodologies in this chapter apply to TWSC intersections with up to three through lanes (either
shared or exclusive) on the major-street approaches and up to three lanes on the minor-street
approaches (with no more than one exclusive lane for each movement on the minor-street approach).
Effects from other intersections are accounted for only in situations in which a TWSC intersection is
located on an urban street segment between coordinated signalized intersections. In this situation, the
intersection can be analyzed by using the procedures in Chapter 18, Urban Street Segments. The
methodologies do not apply to TWSC intersections with more than four approaches.

The methodologies do not include a detailed method for estimating delay at YIELD-controlled
intersections; however, with appropriate changes in the values of key parameters (e.g., critical headway
and follow-up headway), the analyst could apply the TWSC method to YIELD-controlled intersections.

All the methods are for steady-state conditions (i.e., the demand and capacity conditions are constant
during the analysis period); the methods are not designed to evaluate how fast or how often the facility
transitions from one demand or capacity state to another. Analysts interested in that kind of information
should consider applying alternative tools.

Operational Data
GENERAL

First, the user enters the General Information into the respective fields: Analyst, Agency, Date, and Time
Analyzed, as well as site information for Jurisdiction, Analysis Year, Project Description, Intersection and
Street Names.
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The Major Street Direction is selected as either East-West or North-South form the drop-down menu
options.

Analysis Time Period is the length of time (T) the peak flow remains constant (usually 0.25 hr) and is used
in the delay equations. If v/c exceeds 0.90, control delay may be significantly affected by the value of T.

The Peak Hour Factor (PHF) for the intersection is coded under the Intersection Data. The HCM no
longer permits PHF by movement.

The Median Type is coded for the major street, either Undivided, Thru & Left, or Left Only. A raised,
striped or two-way left-turn lane (TWLTL), often causes a special gap acceptance phenomenon known as
two-stage gap acceptance where a significant proportion of the minor-street drivers cross part of the
major-street then pause in the median to wait for a gap on the other approach.

Undivided is selected when there is no median storage, disabling that field. Thru & Left is selected if the
geometry permits both thrus and lefts from the minor street to store in the median for two-stage
movements. Left Only is selected if only left turns (not thrus) can be stored, in a TWLTL for example.

If a median type other than Undivided is selected, the Median Storage field will enable coding the number
of vehicles able to be stored.

In Page View, the Back and Next arrows on the left and right margins allow navigation between screens.
This can also be done by selecting screens from the menu bar at the top among Start, General, Lanes,
Traffic Headway, Adjustment, and Report.

LANES

Lanes is a graphic data entry screen for coding lane configuration data. Lane combinations can be
selected by clicking on the appropriate arrows to place them on the central diagram for each approach.
Clicking on an arrow on the central diagram will remove it. As arrows are selected, others may become
disabled.

Note: As stipulated in the HCM methodology, each major-street approach can have up to three thru lanes
and one exclusive right- and/or left-turn lane (five lanes maximum). Each minor-street approach can have
up to three lanes, a maximum of one exclusive lane for each movement.

Enter the Percent Grade for each approach with positive values for upgrades and negative values for
downgrades. These values are used to compute adjustment factors used in the computation of critical
headway and follow-up headway.

The Right Turn Channelized box is checked when the right-turning traffic from the major road is
separated by a triangular island and has to comply with a stop or yield sign. This is a special case of an
exclusive right-turn lane, which is coded in Lanes.

The Flared Minor-Street Approaches box is checked when two vehicles may occupy or depart from the
stop line simultaneously as a result of a large curb radius, a tapered curb, or a parking prohibition. This
geometry may result in a greater capacity than if turning and through movement share only one lane. The
magnitude of this effect depends in part on the turning-movement flow rates and the resultant probability
of there being two vehicles simultaneously at the stop line, and in part on the storage length available to
feed the second position at the stop line. The Flared Minor-Street Storage is the number of spaces for
right turning passenger cars that can queue at the stop line without obstructing the access to the stop line
for other movements.

TRAFFIC

The Volume for each movement of the intersection is coded in vehicles per hour. An hourly volume is
required for any movement to be included in the analysis. Note that U-turns off the major street are now
analyzed.

Enter the Percent Heavy Vehicles for each movement. These values are used to compute adjustment
factors used in the computation of critical headway and follow-up headway.
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The Short Left-Turn Pocket box is checked if present and the Left-Turn Storage is coded for computing
the delay to Rank 1 vehicles if the estimated queue exceeds the storage.

If no exclusive left-turn lane is provided on the major street, it is possible for major-street thru (and
possibly right-turning) traffic to be delayed by left-turning vehicles waiting for an acceptable gap. In this
situation, the Saturation Flow Rate and Percent Thrus Using Shared Lane for the appropriate major street
thru and right turn movements are required to compute the probability that there will be no queue in the
respective major-street shared lanes.

For queue length calculations, the Stored Passenger Car Length and Stored Heavy Vehicle Length are
provided.

For calibration needs, a conflicting flow factor table is provided to adjust conflicting flow calculations.
HEADWAY

The Critical Headway is defined as the minimum time interval in the major-street traffic stream that allows
intersection entry to one minor-street vehicle. The Base Critical Headway is obtained from HCM defaults
for each movement for two-lane, four-lane, or six-lane major roads. Adjustments are made to account for
the presence of heavy vehicles, approach grade, T-intersections and two-stage gap acceptance.

Follow-Up Headway is the time span between the departure of one vehicle from the minor street and the
departure of the next vehicle using the same major-street headway under a condition of continuous
queuing on the minor street. The Base Follow-Up Headway is obtained from HCM defaults for each
movement for either two-lane, four-lane, or six-lane major roads.

Calibration of these values for local condition is strongly advised. If smaller values are observed, capacity
will be increased. If larger values are used, capacity will be decreased.

ADJUSTMENT

Pedestrian Flows are the pedestrians crossing each approach (i.e., "Eastbound" pedestrians are those
crossing the Eastbound vehicular approach) and are counted somewhat differently than vehicle flows. If a
pedestrian crosses the intersection individually, then each pedestrian should be counted individually in
the pedestrian flows. If pedestrians tend to cross in the groups, the number of groups should be counted
in the pedestrian flow. The pedestrian volume is the sum of pedestrians crossing individually and groups
of pedestrians crossing together during the time period of study. Minor-street traffic streams must yield to
pedestrian streams.

The Lane Width is entered as the average width for all lanes in the approach.

The Pedestrian Walking Speed is entered to calculate the pedestrian blockage factor, or proportion of
time that one lane on an approach is blocked during the analysis period.

The Pedestrian Blockage Factor is automatically computed on the basis of the pedestrian flow rate,
pedestrian walking speed, and the lane width.

The Upstream Signal box is checked for the existence of a nearby upstream signalized intersection. An
upstream signalized intersection usually causes vehicles to arrive at the subject intersection in platoons,
which may cause an increase in the minor-street capacity compared with the case of random arrivals. The
greater the number of vehicles traveling in platoons, the higher the minor-street capacity for a given
opposing flow because there is a greater proportion of large gap sizes that can be used by more than one
minor-street vehicle.

To evaluate the impact of coordinated upstream signals, the urban street segments methodology is used
to estimate the proportion of time that each Rank 2 or lower movement will be effectively blocked by a
platoon. With these values, the proportion of the analysis period that is blocked for each minor movement
can be computed.
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Results
Level of Service (LOS) criteria for TWSC intersections in control delay (s/veh):

Control Delay LOS by Volume-to-Capacity Ratio

(s/veh) v/c £1.0 v/c > 1.0
0-10 A F
>10-15 B F
>15-25 i I
>25-35 D F
>35-50 E F
>50 F F

Mote:  The LOS criteria apply to each lane on a given approach and to each approach on the minor street. LOS is
not calculated for major-street approaches or for the intersection as a whole.

Control Delay and LOS are computed for each movement and approach.

TWSC Report

The report can be displayed in either Page or Full View. If displayed in Page View, the results will
automatically update when the user switches to the Report page. From the Report page, the user can
then switch between the formatted report and the text report using the button found at the bottom of the
page. The formatted report shows the most important results in a presentable format, while the text report
shows a detailed step-by-step analysis in plain text.

If displayed in Full View, the report can be displayed along with the input screen. The user has the choice
of displaying the report to the right of the input screen or below the input screen. The report is dynamic
and reacts to changes in the input screen. Like the Report page in Page View, the user can switch
between the formatted report and the text report using the button found at the bottom of the report.

All or a portion of the reports can be copied to the Windows clipboard for insertion into other files by right-
clicking into the Report pane and selecting Copy. The user can also change the display of the report
through File Menu or with the use of shortcuts. See General Controls.
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Pedestrian Mode

HCM Chapter 20

This methodology applies to TWSC intersections and midblock crossings at which pedestrians cross up to
four through lanes on the major street. It is applied through a series of steps requiring input data related
to vehicle and pedestrian volumes, geometric conditions, and motorist yield rates to pedestrians.

LIMITATIONS OF THE METHODOLOGY

The pedestrian methodology’s limitations differ from the limitations of the motorized vehicle mode
because the methods were developed in separate research efforts. The pedestrian methodology does not
apply to undivided streets with more than four lanes, although it can accommodate up to four lanes in
each direction separated by a median. It does not account for interaction effects of upstream signalized
intersections, and it assumes random arrivals on the major street and equal directional and lane
distribution on the major street.

The methodology does not take into account pedestrian cross flows (i.e., pedestrian flows approximately
perpendicular to and crossing another pedestrian stream), and it assumes the pedestrian will reach the
crossing without delay from pedestrians traveling parallel to the major street. Under high pedestrian
volumes, this assumption may not be reasonable.

The method is for steady state conditions (i.e., the demand and capacity conditions are constant during
the analysis period); it is not designed to evaluate how fast or how often the facility transitions from one
demand or capacity state to another.

Operational Data

ADJUSTMENT

In addition to the inputs mentioned for the motorized procedure, the following inputs are available for the
pedestrian mode procedure: Crosswalk Length, Median Refuge, Start-Up and End Clearance Time,
Crosswalk Markings, Crossing Treatment, Motorist Yield Rate, Rectangular Rapid-Flashing Beacon,
Pedestrian Platooning, and Crosswalk Width. These inputs along with the lane configuration, traffic
volume, pedestrian flow, lane width, and walking speed, are used in determining the average pedestrian
delay and level of service. There is also a checkbox provided to indicate whether or not to show
pedestrian delay and LOS. Checking this will add pedestrian mode related results to both the formatted
and text reports.
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Results

Level of Service (LOS) criteria for TWSC intersections:

LOS Condition Comments
A Pr< 0.05 Mearly all pedestrians would be satisfied
B 0.05< A <0.15 At least 85% of pedestrians would be satisfied
C 0.15< P <0.25 Fewer than one-quarter of pedestrians would be dissatisfied
D 0.25< <033 Fewer than one-third of pedestrians would be dissatisfied
E 0.33< A <0.50 Fewer than one-half of pedestrians would be dissatisfied
F Pp > 0.50 The majority of pedestrians would be dissatisfied

Note:  Pp= proportion of pedestrians giving a "dissatisfied"” rating or worse.

TWSC Pedestrian Report

The report can be displayed in either Page or Full View. If displayed in Page View, the results will
automatically update when the user switches to the Report page. From the Report page, the user can
then switch between the formatted report and the text report using the button found at the bottom of the
page. The formatted report shows the most important results in a presentable format, while the text report
shows a detailed step-by-step analysis in plain text.

If displayed in Full View, the report can be displayed along with the input screen. The user has the choice
of displaying the report to the right of the input screen or below the input screen. The report is dynamic
and reacts to changes in the input screen. Like the Report page in Page View, the user can switch
between the formatted report and the text report using the button found at the bottom of the report.

On the input screen, checking ‘Show Pedestrian Delay and LOS’ will add pedestrian mode related results
to both the formatted and text reports.

All or a portion of the reports can be copied to the Windows clipboard for insertion into other files by right-
clicking into the Report pane and selecting Copy. The user can also change the display of the report
through File Menu or with the use of shortcuts. See General Controls.
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Alternative Intersections

HCM Chapter 23

The procedure in this chapter can be used to estimate the capacity and level of service (LOS) of
interchange ramp terminals and alternative intersections. Alternative intersection LOS is dictated by the
experienced travel time (ETT) of origin-destination movements.

Restricted Crossing U-Turn (RCUT) Intersections

RCUTs can be controlled by traffic signals, STOP control on the minor-street approach, or merges and
diverges. The core computational methodology in Section 3 of the chapter can evaluate all three types of
control, at RCUTs and MUTs with three or four approaches. RCUTs and MUTs with signals are typically
built in urban or suburban areas with higher traffic demands, while those with STOP signs or merges are
typically built in rural areas on high-speed roadways with lower minor-street traffic demands. RCUTs with
signals or stop signs typically have 450 to 800 feet (or 137.2 to 243.8 meters in metric) from the main
junction to a U-turn crossover. RCUTs with merges typically have more than 800 feet (or 243.8 meters in
metric) from the main junction to a U-turn crossover, to make the weaving maneuvers easier.

Modeling Capability in HCS
HCS has the capability of modeling five types of alternative intersections supported by HCM:
e Restricted Crossing U-Turn Intersections (RCUT) with Signals
e Restricted Crossing U-Turn Intersections (RCUT) with Stop Signs
e Restricted Crossing U-Turn Intersections (RCUT) with Merges
e Median U-Turn Intersections (MUT) with Stop Signs
e Partial Displaced Left-Turn Intersections (DLT)

The computations procedure for each type of alternative intersection can be used to estimate the control
delay, extra distance travel time (EDTT), and experienced travel time (ETT) per origin-destination (O-D)
demand movement. The level of service (LOS) for alternative intersections is dictated by the ETT value.
RCUT with Stop Signs and RCUT with Merges are applicable to the TWSC module. MUT with Stop Signs
requires both the use of the Streets module and the TWSC module.
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Creating New Alternative Intersection Datasets

Steps to Build an RCUT with Stop Signs

To conduct an RCUT with stop signs analysis, the Two-Way Stop Control module is used. One TWSC
(.xtw) file is necessary to serve as the main intersection file, and one or two separate TWSC (.xtw) files to
serve as the upstream/downstream junctions. The upstream/downstream junctions will be attached in the
main intersection file. HCS supports three-legged and four-legged RCUT intersections with stop signs.
Note: TWSC does not redistribute conventional volumes. These values must be determined prior to input.

1. Create a new TWSC (.xtw) file and check the RCUT Alternative Intersection checkbox found in
Intersection Data. This file will serve as the main intersection.

Project Properties

Analyst Jurisdiction

Agency
Date

Time Analyzed

Intersection
Major Street Direction
East/West Street Name

Major Street Median Type

11/28/2021

East-West

Undivided

JRCUT Atternative Intersection

|

MUT/RCUT Cressover Intersection

O

Analysis Year
Project Description

Units

Intersection Data
Analysis Time Period
~ | Peak Hour Factor
North/South Street Name
+ | Major Street Median Storage
Intersection Type

Annual K-Factor

2021

U.S. Customary

0.25 | hours

0.92

0.10

The Intersection Type dropdown will now become editable. The default selection is RCUT with
Stop Signs. Note: Activating the RCUT Alternative Intersection checkbox adds three new input
sections to TWSC titled Conventional Intersection, RCUT Main Intersection, and U-Turn
Crossovers, as displayed below.

Eastbound

Conventional Intersection

Westbound

Northbound

Southbound

Left Thru Right Left Thru Right Left Thru Right Left Thru Right
Volume {vph) 150 0 160 0 0 0 170 900 0 0 800 140
RCUT Main Intersection
Eastbound Westbound Northbound Southbound
Left Right Left Right Left Right Left Right
Storage Length (ft) 400 0 400 0 0
Major Street Free-Flow Speed (mi/h) 60
U-Turn Crossovers
Distance from Main Intersection to North Crossover (ft) |0 Distance fram Main Intersection to South Crossover (ft)  |700
U-Turn Crossover Storage Length (ft) 0 U-Turn Crossover Storage Length (ft) 400
a. In Page View, these fields may be found in the newly enabled RCUT tab.
=
= S5TART GENERAL LANES TRAFFIC RCUT HEADWAY ADJUSTMENT REPORT

b. In Full View, these fields may be found by scrolling midway down the page.
3. Code the inputs for Quick Lanes, Vehicle Volume and Adjustments, Critical Headway and Follow-
Up Headway, and Pedestrian Volumes and Adjustments as would typically be done.
a. Quick Lanes will disable the restricted side-street left-turn and through movements.
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Major Street: East-West Major Street: North-South

b. The volume entered in the Vehicle Volumes and Adjustments section should be the
redistributed conventional volume. As previously mentioned, this must be determined
manually. TWSC does not currently automate volume redistribution.

4. Code the RCUT specific inputs in the sections Conventional Intersection, RCUT Main
Intersection, and U-Turn Crossovers. Note: The conventional intersection volume is only used for
final ETT calculations.

5. If the crossover junctions have already been coded, skip ahead to Step 6. If not, the upstream
and downstream TWSC files will be coded in this step. These files will then be attached in the U-
Turn Crossovers section of the main intersection file.

a. Open a new TWSC module. There is no need to check the RCUT Alternative Intersection
checkbox for the U-Turn crossover files. However, the MUT/RCUT Crossover
Intersection checkbox must be checked to indicate the intersection is an MUT/RCUT
crossover. Code the crossover junction as would be done for a typical TWSC file.

Project Properties

Analyst Jurisdiction

Agency Analysis Year 2021

Date 11/28/2021 Project Description

Time Analyzed Units U.S. Customary

Intersection Data

Intersection Analysis Time Period 0.25 hours
Major Street Direction East-West ~ | Peak Hour Factor 0.92
East/West Streset Name North/South Street Name
Major Street Median Type Undivided ~ | Major Street Median Storage
RCUT Alternative Intersection Intersection Type

I MUT/RCUT Crossover Intersection I Annual K-Factor 0.10

Note: It is however necessary that the crossover junction only has major street through
movements and one major street U-Turn movement. The main intersection attachment
will not accept the file otherwise. A sample configuration of an East-West major street
crossover file is presented in the image below.
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b. Repeat Step 5a to create a second crossover file if a four-legged RCUT intersection is
being constructed.
6. Return to the main intersection file and navigate to the U-Turn Crossovers section. To attach the
crossover files, click the buttons in blue.

U-Turn Crossovers

Open North Crossover File Open South Crossover File
Distance from Main Intersection to North Crossover (ft) 700 Distance from Main Intersection to South Crossover (ft) 700

U-Turn Crossover Storage Length (ft) 400 U-Turn Crossover Storage Length (ft) 400

7. To view the RCUT report, press the F7 key. Alternatively, use the menu icon and navigate to
Report > RCUT Report. Note: The RCUT report is only accessible after at least one crossover file
has been attached.

Steps to Build an RCUT with Merges

To conduct an RCUT with merges analysis, the Two-Way Stop Control module is used. One TWSC (.xtw)
file is necessary to serve as the main intersection file. The minor street movements will be treated as
merges and therefore the only movements experiencing control delay are the major street left-turns. Note:
TWSC does not redistribute conventional input volumes. These values must be determined prior to input.
The RCUT with Merges engine will however calculate upstream and downstream junction demands,
which are displayed in the Demand section of the RCUT Report.
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1. Create a new TWSC (.xtw) file and check the RCUT Alternative Intersection checkbox found in
Intersection Data.

Project Properties

Analyst Jurisdiction

Agency Analysis Year 2021

Date 11/28/2021 Project Description

Time Analyzed Units U.S. Customary

Intersection Data

Intersection Analysis Time Period 025 | hours
Major Street Direction East-West ~ | Peak Hour Factor 0.92
East/West Street Name North/South Street Name
Major Street Median Type Undivided ~ | Major Street Median Storage

IRCUT Alternative Intersection O I Intersection Type
MUT/RCUT Crossover Intersection [ ] Annual K-Factor 0.10

2. The Intersection Type dropdown will now become editable. Select RCUT with Merges.

RCUT Alternative Intersection Intersection Type RCUT with Merges v

Note: Activating the RCUT Alternative Intersection checkbox adds three new input sections to
TWSC titled Conventional Intersection, RCUT Main Intersection, and U-Turn Crossovers, as

displayed below.
Conventional Intersection
Eastbound Westbound Meorthbound Southbound
Left Thru Right Left Thru Right Left Thru Right Left Thru Right
Valume (vph) 0 0 0 1] 0 0 0 0 0 1] 0 a0
Percent Heavy Vehicles (%) 0 0 ] 0 0 0 0 0 0 0 0 0
RCUT Main Intersection

Eastbound Westbound Northbound Southbound

Left  Right Left  Right Left  Right Left Right
Storage Length (ft) 0 0 0 0 0 0 0 0
Major Street Free-Flow Speed (mph) 60

U-Turn Crossovers

Distance from Main Intersection to West Crossover (ft) 700 Distance from Main Intersection to East Crossover (ft) 700

In Page View, these fields may be found in the newly enabled RCUT tab.
TART GENERAL LANES TRAFFIC RCUT HEADWAY ADJUSTMENT REPORT

a.

b. In Full View, these fields may be found by scrolling midway down the page.
3. Code the inputs for Quick Lanes, Vehicle Volume and Adjustments, Critical Headway and Follow-
Up Headway, and Pedestrian Volumes and Adjustments as would typically be done.
a. Quick Lanes will disable the restricted side-street left-turn and through movements.
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Major Street: East-West Major Street: North-South

b. The volume entered in the Vehicle Volumes and Adjustments section should be the
redistributed conventional volume. As previously mentioned, this must be determined
manually. TWSC does not currently automate volume redistribution.

4. Code the RCUT specific inputs in the sections Conventional Intersection, RCUT Main
Intersection, and U-Turn Crossovers. Note: The conventional intersection volume is used to
check the zero merging delay assumption, and to calculate ETT values.

a. If the demand combinations do not fall within the ‘insignificant delay’ constraints, an input
error message will appear.

5. To view the RCUT report, press the F7 key. Alternatively, use the menu icon and navigate to
Report > RCUT Report.

a. If changing the conventional input volumes is necessary, first navigate away from the
RCUT report. Since the zero delay assumption is checked after each volume input, failing
to do so may result in an input error message appearing before editing is finished with the
volume fields.
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How To

Create a New File

1. From the Start screen, there are three options for creating a new file:
D HCS TWSC - O %

Start @ Help
New File... Topics

Open File... TWSC HCS Updates
Example Folder... HCS Overview
Recent McTrans Website

HCM/HCS Training

E-mail McTrans

¥ HCS2024 S

Transportation Instituhe| M T
UF UNIVERSITY af FLORIDA c rans

Copyright © 2023 University of Florida. All Rights Reserved. HCS™ TWSC Version 2024

Note: A new file can be created if an existing file is already open; you do not need to start from
the Start screen.
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a. Selecting File > New from the main menu; this can be found by selecting the three lines
in the top left-hand corner of the screen and then selecting “New”

© HCs TWsC - x
New Cul+N
Open Cul+0
Example Folder
Save Ctri+s
Save As.. F12 |
Close culw |
: | Help
Units v k
Topics
Print cul+p Pk
Print Preview cuir2 | HCS Updates
HCS Overview
View » W S VT
Report v TWSC McTrans Website
Default Settings Alt+F HCM/HCS Training
Help » E-mail McTrans
CORSIM » About HCS
Exit Alt+F4
Y4 HCS2024
Transportation Institute y
UF [ oo McTrans

Copyright © 2023 University of Florida. All Rights Reserved HCS™ TWSC Version 2024

b. Selecting “New File...” from the Start screen; this can be found below in the red box
D HCS TWSC - m] s

Start @ Help

Open File... TWSC HCS Updates
Example Folder... HCS Overview
Recent McTrans Website

HCM/HCS Training

E-mail McTrans

ya HCS2024 About HCS

Transportation lnstitube| M 1_
UF UNIVERSITY of FLORIDA c rans

Copyright © 2023 University of Florida. All Rights Reserved. HCS™ TWSC Version 2024

c. Using the keyboard shortcut “Ctrl+N”

2. Once a new file is created, you will be brought to the General page if in Page View or the input
screen split with the report either on the right or the bottom of the screen if in Full View
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Page View

© TWSCladw - HCS TWSC

= START GENERAI LANES TRAFFIC HEADWAY ADJUSTMENT REPORT

Project Properties

Analyst
Agengy
Date

Time Analyzed

Intersection

Major Street Direction

@ East/West Street Name
Major Street Median Type

RCUT Alternative Intersection

MUT/RCUT Crossover Intersection

Copyright © 2023 Unive

10/15/2023

East-West

Undivided
O
O

of Florida. All Rights Reserved

Jurisdiction
Analysis Year
Project Description

Units

Intersection Data

Analysis Time Period

Peak Hour Factor
North/South Street Name
Major Street Median Storage
Intersection Type

Annual K-Factor

2023

USS. Customary

0.25 hours

0.92

Next

b. Full View

© TWSC1xtw - HCS TWSC

Project Properties
Analyst Jurisdiction
Agency Analysis Vear 2023
Date 10/15/2023 Project Description

Time Analyzed

MUT/RCUT Cressover Intersection  []

Copyright © 2023 Unive

Intersection

Major Street Direction East-West
East/West Street Name

Majer Street Median Type Undivided
RCUT Alternative Intersection O

Units.

Intersection Data
Analysis Time Period
~ | Peak Hour Factor
North/South Street Name
| Major Street Median Storage
Intersection Type

Annual K-Factor

Lanes

USS. Customary

0.25 hours

General Information

HCS™ TWSC Version 2024 (USC)

Aahat
Agency/Co.
Dare Pertom= 071572023
s verr £
Time Arayeed
e e
oroec: Descrpton
Lanes
PIrTT ]

H

8

3

8

8

=

R

Vehicle Volumes and Acjustments
Aeproncn eestbound =
TEmm ST -1 -
orory EEEEER I
e ER DR R

Configuration

ume (veh/h)

HCs™

SC Version 2024 (USC)
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Open an Existing File

1. From the Start screen, there are six options for opening an existing file:
D HCS TWSC - =] X

Start @ Help
New File... Topics

Open File... TWSC HCS Updates
Example Folder... HCS Overview
Recent McTrans Website

HCM/HCS Training

E-mail McTrans

¥ HCS2024 Aout HCS
UF | Tanrenaion e | MICTF@ns

Copyright ©@ 2023 University of Florida. All Rights Reserved. HCS™ TWSC Version 2024

Note: A file can be opened even if another file is currently open; you do not need to start from the
Start screen.

a. Selecting File > Open from the main menu; this can be found by selecting the three lines
in the top left-hand corner of the screen and then selecting “Open”

© HCs TWsC - x
New Curl+N
Open Cul+0
Example Folder |
Save Ctri+s
Save As.. F12 |
Close culw |
: Help
Units v k
Topics
Print cul+p Pk
Print Preview cuir2 | HCS Updates
HCS Overview
View » W S VT
Report v TWSC McTrans Website
Default Settings Alt+F HCM/HCS Training
Help » E-mail McTrans
CORSIM » About HCS
Exit Alt+F4
Y4 HCS2024
Transportation Institute y
UF [ oo McTrans

Copyright © 2023 University of Florida. All Rights Reserved HCS™ TWSC Version 2024
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b.

c.
d.

Selecting “Open File...” from the Start screen; this can be found below in the red box

D HCSTWSC - O X

Start @ Help
New File... Topics

Open File... TWSC HCS Updates
Example Folder... HCS Overview
Recent McTrans Website

HCM/HCS Training

E-mail McTrans

E Hc52024 About HCS

T tation Institute
UF (s omou | MICTFENS

Copyright © 2023 University of Florida. All Rights Reserved. HCS™ TWSC Version 2024

Using the keyboard shortcut “Ctrl+O”

Selecting a file under the Recent files list from the Start screen; this can be found below
in the red box

© HCSTWSC - X

Start Help
New File... Topics
Open File... HCS Updates

Example Folder.. HCS Overview
Recent TWSC McTrans Website
TWSC1-Threeleginter.. HCM/HCS Training
TWSC2 A-PedCrossU... E-mail McTrans
TWSC2 B-PedCrossM... About HCS

TWSC2 C-PedCrossM.

TWSC3-FlaredApproa...

Y2 HCS2024

Trans ion Insti /
UF [ oo MCTrans

Copyright © 2022 University of Florida. All Rights Reserved HCS™ TWSC Version 2024

Selecting File > Example Folder from the main menu; this can be found by selecting the
three lines in the top left-hand corner of the screen and then selecting “Example Folder”.
Opening the example folder will open the path of the HCS example files in File Explorer.
The desired example file can be double-clicked or right-clicked and selecting ‘Open’,
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which will open the example file in the TWSC program.

© HCsTWSC - X

New Ctrl+N
Open ctri+0

Example Folder

Save
Save As... F12

Close Ctri+W
i Help
Print Ctrl+P
Print Preview Ctri+F2 HCS Updates

HCS OQverview

View »

Report » TWSC McTrans Website
Default Settings Alt+F HCM/HCS Training
Help > E-mail McTrans
CORSIM » About HCS

Exit Alt+F4

¥4 HCS2024

UF [z MCTrans 4

Copyright © 2023 University of Florida. All Rights Reserved. HCS™ TWSC Version 2024

f. Selecting “Example Folder...” from the Start screen; this can be found below in the red
box. Opening the example folder will open the path of the HCS example files in File
Explorer. The desired example file can be double-clicked or right-clicked and selecting
‘Open’, which will open the example file in the TWSC program.

D HCS TWSC - =] X

Start @ Help
New File... Topics

Open File... TWSC HCS Updates
Example Folder... HCS Overview
Recent McTrans Website

HCM/HCS Training

E-mail McTrans

Y HCS2024 About HCS

T tation Institute
UF i | MICTFANS

Copyright © 2023 University of Florida. All Rights Reserved. HCS™ TWSC Version 2024

2. Once an existing file is opened, you will be brought to the General page if in Page View or the
input screen split with the report either on the right or the bottom of the screen if in Full View
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Page View

© TWSC1-Threelegintersectionactw - HCS TWSC

= START GENERAI LANES TRAFFIC HEADWAY ADJUSTMENT REPORT

Analyst
Agengy
Date

Time Analyzed

Intersection

Major Street Direction
East/West Street Name
Major Street Median Type
RCUT Alternative Intersection

MUT/RCUT Crossover Intersection

Copyright © 2023 Unive

8/15/2022

East-West

Undivided
O
O

of Florida. All Rights Reserved

Project Properties

Jurisdiction
Analysis Year
Project Description

Units

Intersection Data
Analysis Time Period
| Peak Hour Factor

North/South Street Name

Major Street Median Storage
Intersection Type

Annual K-Factor

2022

Chapter 32: Example Problem 1

USS. Customary

0.25

hours

Next

b. Full View

© TWSC1-Threelegintersection.xtw - HCS TWSC

Project Properties
Analyst Jurisdiction
Agency Analysis Year 2022
Date &/15/2022 Project Description Chapter 32: Example Problem 1
Time Analyzed Units USS. Customary
Intersection Data
Intersection Analysis Time Period 0.25 hours
Majer Street Direction East-West ~ | Peak Hour Factor 1.00
East/West Street Name North/South Street Name
Major Street Median Type Undivided | Major Street Median Storage
RCUT Alternative Intersection O Intersection Type
MUT/RCUT Cressover Intersection  [] Annual K-Factor 0.10
Lanes

Copyright © 2023 Unive

HCS™ TWSC Version 2024

General Information
Aahat
Agency/Co.
Dare Pertom= sz
s verr B
Time Arayeed
e e
oroec: Descrpton Craprer 32: Bample rosiem 1
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PIrTT ]
H
8
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=
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R
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Save a File

1. There are five options for saving an open file:

a. Selecting File > Save from the main menu; this can be found by selecting the three lines
in the top left-hand corner of the screen and then selecting “Save”

© TWSClaxtw - HCS TWSC e x
= START GENERAL LANES TRAFFIC HEADWAY ADJUSTMENT REPORT [
e et Project Properties
Cul+
open cutzt) Jurisdiction
Example Folder
= e Analysis Year 2023
Save As... F12 10/15/2023 Project Description
Close Cl+W Units USS. Customary
Units ,
Print cui+p -
Print Preview Curl+F2 Intersection Data
o 5 Analysis Time Period 025 |hours
Report , East-West + | Peak Hour Factor 0.2
Default Settings ~ Alt+F North/South Street Name @
i ' Undivided ~ | Major Street Median Storage Next
CORSIM »
n O Intersection Type

Exit AltF4

oo srossoverimersedtion [ Annusl K-Factor 010

Copyright © 2023 University of Florida. All Rights Reserved HCS™ TWSC Version 2024 {USC)

b. Selecting File > Save As... from the main menu; this can be found by selecting the three
lines in the top left-hand corner of the screen and then selecting “Save As...”

© TWSClaxtw - HCS TWSC e x
= | START GENERAL LANES TRAFFIC HEADWAY ADJUSTMENT REPORT (1]
e EEA Project Properties
Ctri+
pen CHlst Jurisdiction
Example Folder
S R Analysis Vear 2023
Save As... Fi2 10/15/2023 Project Description
Close Curl+W Uniits U5, Customary
Units »
Print Ctri+P .
Print Preview Ctrl+F2 Intersection Data
o 5 Analysis Time Period 025 | hours
Report v East-West ~ | Peak Hour Factor 0.92
Default Settings  Alt+F North/South Street Name @
HER 4 Undivided «| Major Street Median Storage b
CORSIM »
n ] Intersection Type

Exit Alt+F4

[ woRcoT Cossover mrersection [ Annual K-Factor 0.10

Copyright © 2023 University of Florida. All Rights Reserved. HCS™ TWSC Version 2024 (USC)

Using the keyboard shortcut “Ctrl+S” for Save
d. Using the keyboard shortcut “F12” for Save As
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e. Exiting the program or closing the file without saving changes beforehand; this will
rompt you to save changes to the file before anything is closed

HCS TWSC x

Cancel

i. Selecting “Yes” will save the file if it is an existing file. If the file has not been
previously saved, the Save As dialog box will pop up allowing you to change the
file name and save it.

ii. Selecting “No” will exit the program or close the file without saving the file
iii. Selecting “Cancel” will prevent the file from closing

Note: Using Save with an existing file will save a file without prompting you to specify a file name. Using
Save with a new file will bring up the Save As dialog box for you to specify a file name for saving. Using
Save As will always bring up the Save As dialog box for you to specify a file name for saving.

Close a File

1. There are three options for closing an open file:

a. Selecting File > Close from the main menu; this can be found by selecting the three lines
in the top left-hand corner of the screen and then selecting “Close”

© TWSCladw* - HCS TWSC — x

= START GENERAL LANES TRAFFIC HEADWAY ADJUSTMENT REPORT (]
e et Project Properties
Ctl+0
e cebih Jurisdiction
Example Folder
o o Analysis Year 2023
Save As... F12 10/15/2023 Project Description
Close Cul+W Units US. Customary
Units ,
Print cul+p .
Print Preview Cul+F2 Intersection Data
T 5 Analysis Time Period 025 |hours
Report , East-West ~| Peak Hour Factor 0.92
Default Settings ~ Alt+F North/Seuth Street Name @
i ' Undivided ~ | Major Street Median Storage Next
CORSIM »

n O Intersection Type
Exit Alt+F4
WroTRCUT Crossoverersection [] Annual K-Factor 0.10

Copyright © 2023 University of Florida. All Rights Reserved HCS™ TWSC Version 2024 {USC)

b. Using the keyboard shortcut “Ctrl+W”

c. Exiting the program itself; please see How To: Exit the Program
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Exit the Program

1. From the Start screen, there are three options for exiting the program:
D HCS TWSC — m} X

Start @ Help
New File... Topics

Open File... TWSC HCS Updates
Example Folder... HCS Overview
Recent McTrans Website

HCM/HCS Training

E-mail McTrans

¥ HCS2024 Ao CS
UF Db i | MICTIANS

Copyright © 2023 University of Florida. All Rights Reserved. HCS™ TWSC Version 2024
Note: The program can be exited even if a file is still open; you do not need to start from the Start
screen.

a. Selecting File > Exit from the main menu; this can be found by selecting the three lines in
the top left-hand corner of the screen and then selecting “Exit”

© HesTWse - X
New Ctrl+N
Open Ctrl+0
Example Folder
Save Ctrl+S
Save As... F12 |
Close clsw |
| Help
T , _ @ a8
Print cul+P |
Print Preview culsrz | HCS Updates
View > T SC HCS Overview
Report » McTrans Website
Default Settings Alt+F HCM/HCS Training
Help 3 E-mail McTrans
CORSIM 3 About HCS
Exit Alt+F4
¥z HCS2024
Transportation Institute "_ )’
UF [Smmons | MCTrans

Copyright © 2023 University of Florida. All Rights Reserved. HCS™ TWSC Version 2024

b. Using the keyboard shortcut “Alt+F4”
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c. Selecting “X” in the top right-hand corner of the screen; this can be found below in the red

box
© HCSTWSC - [m] *

Start @ Help
New File... Topics

Open File... TWSC HCS Updates
Example Folder... HCS Overview
Recent McTrans Website

HCM/HCS Training

E-mail McTrans

ya HCS2024 About HCS

Transportation lnstitube| M 1_
UF UNIVERSITY of FLORIDA c rans

Copyright © 2023 University of Florida. All Rights Reserved. HCS™ TWSC Version 2024

Edit the Default Settings

1. From the Start screen, there are two options for editing the Default Settings:
D HCS TWSC - O %

Start @ Help
New File... Topics

Open File... TWSC HCS Updates
Example Folder... HCS Overview
Recent McTrans Website

HCM/HCS Training

E-mail McTrans

¥ HCS2024 S

Transportation Instituhe| M T
UF UNIVERSITY af FLORIDA c rans

Copyright € 2023 University of Florida. All Rights Reserved. HCS™ TWSC Version 2024

Note: The Default Settings can be changed even if an existing file is already open; you do not
need to start from the Start screen.
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a. Selecting File > Default Settings from the main menu; this can be found by selecting the
three lines in the top left-hand corner of the screen and then selecting “Default Settings”

© HCS TWSC -
New Cul+N
Open Cul+0
Example Folder
Save Ctrl+S
Save As. F12
Close Curl+
Help

Unit > K

" Topics
Print Cul+p
Print Preview Ctri+F2 HCS Updates
View r HCS Overview
Report ¥ T SC McTrans Website
Default Settings Alt+F HCM/HCS Training
Help » E-mail McTrans
CORSIM » About HCS
Exit Alt+F4

¥ HCS2024
UF [, | MCTrans

Copyright © 2023 University of Florida. All Rights Reserved HCS™ TWSC Version 202+

b. Using the keyboard shortcut “Alt+F”

2. Opening the Default Settings will cause a Default Settings window to pop up:

i) Default Settings >

Analyst
Agency
Jurisdiction
Units
@ usc O Metric

3. You can specify Analyst, Agency, and Jurisdiction by clicking in the corresponding text boxes and
typing the desired text.

4. Under ‘Units’, you are given the option of running the analysis in either U.S. Customary (USC) or
SI (Metric) units.

5. Clicking “OK” will save the changes made and close the Default Settings window; clicking
“Cancel” will close the Default Settings window without saving any changes.

6. When a new file is created, the Analyst, Agency, and Jurisdiction fields will automatically be
populated with the text specified in the Default Settings.

7. When starting a new file, the input and results will display according to the units specified in the
Default Settings.
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Change the View

1. When a file is open, there are three main options for the view of the program:

a.

C.

Page View: the inputs and results reports are separated into pages as seen below. You
can navigate between pages using the “Back” and “Next” buttons or by clicking the page
names found at the top of the screen.

© TWSC1-Threelegintersection.xtw - HCS TWSC - X

= START GENERAL LANES TRAFFIC HEADWAY ADJUSTMENT REPORT (i ]

Project Properties

Analyst Jurisdiction
Agency Analysis Year 2022
Date 8/15/2022 Project Description Chapter 32: Example Problem 1
Time Analyzed Units U.S. Customary
Intersection Data
Intersection Analysis Time Period 025 |hours
Major Street Direction East-West ~ | Peak Hour Factor 1.00
@ East/West Street Name Nerth/Seuth Street Name @
Back | Major Strest Median Type Undivided ~ | Major Street Median Storage Next
RCUT Alternative Intersection O Intersection Type
MUT/RCUT Crossover Intersection  [] Annual K-Factor 0.10

HCS™ TWSC Version 2024

Copyright © 2023 University of Florida. All Rights Reserved.

Full View with the report on the right of the screen: the screen is split with all inputs on
the left side and the results reports on the right side. You can access all inputs and view
all of the current report by using the corresponding scroll bars. There is also a screen
splitter that can be moved to adjust the views of the input screen and results report.

© TWSC1-Threelegintersectionactw - HCS TWSC — x

HCS Two-Way Stop

General Information

Project Properties

Analyst Jurisdiction

anaiyst
Agency Analysis Year 2022 Agency/Co.

Dace perfarmes o520
Date 8/15/2022 Project Description Chapter 32: Example Problem 1 e E)

Units

Time Analyzed U5, Customary

East-West

Chapter 32 Example Problem

Intersection Data

Jd A
Intersection Analysis Time Period 035 |hours
Major Street Direction East-West ~| Peak Hour Factor 1.00
East/West Street Name North/South Street Name
Major Street Median Type Undivided | Major Street Median Storage
RCUT Alternative Intersection O Intersection Type

MUT/RCUT Crossover Intersection [ Annual K-Factor 0.10
Vehicle Volumes and Adjustments
Assroch E— ezt
Movement vt [Tt [r]|u
Lanes

Prory w | 1 |z | 3 |w] e

Jd LA kL Namber of Lanes o o] (o ]o]
Conngurston ™
Votums e 0 | o T

2] Switch to Text Report it

Copyright © 2023 University of Florida. All Rights Reserved HCS™ TWSC Version 2024

Full View with the report on the bottom of the screen: the screen is split with all inputs on
the top of the screen and the results reports on the bottom of the screen. You can access
all inputs and view all of the current report by using the corresponding scroll bars. There
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is also a screen splitter that can be moved to adjust the view of the input screen and
results report.

© TWSC1-Threelegintersectionactw - HCS TWSC — x

Project Properties
Analyst Jurisdiction
Agency Analysis Year 2022
Date 8/15/2022 Project Description Chapter 32: Example Problem 1
Time Analyzed Units U.S. Customary

HCS Two-Way Stop-Control Report

General Information Site Information
Analyst Intersection
Agency/Co. Jurisdiction

Dare 51572022 Eas/West Strast
2022 North/South Street

Pea Hour Facor 100

Eamewies Aralyes Tims pered (vs) | 025

Chapier 32 Sxamele Problem 1

=)

& -

Copyright © 2023 University of Florida. All Rights Reserved HCS™ TWSC Version 2024

2. Views can be changed by using the main menu items or the keyboard shortcuts.

a. Main Menu ltems

To switch to Page View, select File > View > Page View from the main menu; this
can be found by selecting the three lines in the top left-hand corner of the screen,
hovering over “View”, and then selecting “Page View”.

D TWSC1-Threel egintersection.xtw - HCS TWSC =l X
= START GENERAL LANES TRAFFIC HEADWAY ADJUSTMENT REPORT o
W e Project Properties
=
e Cu0 Jurisdiction
Example Folder
o o Analysis Year 2022
Save As... F12 8/15/2022 Project Description Chapter 32: Example Problem 1
Close Curl+W Units US. Customary
Units 3
Print Ctrl+p i o
Print Preview Ctri+F2 ntersection Data
View e B Analysis Time Period 025 |nours
Report o [Full View G ~ | Peak Hour Factor 1.00
DefaultSettings  Alt+F North/South Street Name @
Help ,
Undivided ~| Major Street Median Storage St
CORSIM »
n O Intersection Type

Exit Alt+F4

oo crossovermersection [ Annual K-Factor 0.10

Copyright © 2023 University of Florida. All Rights Reserved. HCS™ TWSC Version 2024

To switch to Full View with the report on the right of the screen, select File > View
> Full View > Report -> Right from the main menu; this can be found by selecting
the three lines in the top left-hand corner of the screen, hovering over “View”,
hovering over “Full View”, and then selecting “Report -> Right”.
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© TWSC1-ThreeLeglntersectionatw - HCS TWSC

New Ctr+N
Open Ctrl+0 5 5 HCS Two-Way Stop-
E e Fold Project Properties
2ampie RO CCr General Information
— o Jurisdiction Aralyst
Save As... F12 Analysis Year 2022 gency/Co.
St ans/0zz
Close Crrl+w :
8/15/2022 Project Description Chapter 32: Example Problem 1 B
Units >
Units US. Customary
Print Ctrl+P Eastviest
L G Chapter 32 cample Provlem 1
View v Page View F9 lersection Data
PENPNT
Report L\ Full View »|[_[Report -> Right Fo_| o |
e | IReport > Bottom F11
DefatSeitings D AIEE East-West | Peak Hour Factor 100
Help »
North/South Street Name
CORSIM ,
Undivided | Major Straet Median Storage
Exit Alt+F4
“RCUT Alternative Intersection [m} Intersection Type
MUT/RCUT Crossover Intersection [ Annual K-Factor 010

Vehicle Volumes and Adjustments

Approscn Eastbound Westox
[ I I I I

Lanes

Jod Lkl

20 | @ 60

Copyright © 2023 University of Florida. All Rights Reserved. HCS™ TWSC Version 2024

To switch to Full View with the report on the bottom of the screen, select File >
View > Full View > Report -> Bottom from the main menu; this can be found by
selecting the three lines in the top left-hand corner of the screen, hovering over
“View”, hovering over “Full View”, and then selecting “Report -> Bottom”.

© TWSC1-ThreeLeglntersectionatw - HCS TWSC

- X

New Ctr+N
Open Cui+0 = 7
Example Folder Project Properties
Save Ctrl+s Jurisdiction
Save As... F12 Analysis Year 2022
Close Ctrl+w

8/15/2022 Project Description Chapter 32: Example Problem 1
Units >

Units US. Customary
Print Curl+P
Print Preview Ctrl+F2
View O Control Report
Report W [ Full View v Report -> Right F10
[ [Report->Bottom  F11_|.
DefaultSettings  Alt+F —
Help »
22

CORSIM ,
Exit Alt+F4 1.00

e seen | s e o
Lanes
£ m - +

HCS™ TWSC Version 2024

Copyright © 2023 University of Florida. All Rights Reserved.

b. Keyboard Shortcuts

Page View: keyboard shortcut is “F9”
Full View with report on the right of the screen: keyboard shortcut is “F10”

Full View with report on the bottom of the screen: keyboard shortcut is “F11”

Change the Lane Configuration

1. When a new file is created or an existing file is opened, the lane configuration can be changed
under the Lanes section. This can be found on the Lanes page if using Page View or the input
portion of the split screen if using Full View.
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a. Page View

@ TWSC1-Threel egintersection.xtw - HCS TWSC - X

= START GENERAL LANES TRAFFIC HEADWAY ADJUSTMENT REPORT

Lanes

JoA4 LA L

JH4 LA kLU
]
b
ENEDEREREE 1) -~

Back 'T' @

Next
T T s B

Major Street: East-West

Eastbound Westbound Nerthbound Southbound
Percent Grade (%) 0

Right Turn Channelized Yes Tes Yes Yes
Flared Minor-Street Approach Yes Yes [ Yes Yes

Flared Minor-Street Storage (veh)

Copyright © 2022 University of Florida. All Rights Reserved HCS™ TWSC Version 2024

© TWSC1-ThreeLegintersection.xtw - HCS TWSC - X
= o
Lanes
HCS Two-Way Stop
JdoL A kL General Information
anlyst
“Agency/Co.
L. Date Berformed 51512022
. 2022
— East-West
— Chapter 32: Ecampre Probiem
b
el
<
Major Street: East-West
Eastbound Westbound Northbound Southbound
Percent Grade (%) 0 Vehicle Volumes and Adjustments
g Y& Asprosch Eastbound Westic
Right Turn Channelized Yes Yes Yes — ——T T
Flared Minor-Street Approach Yes Yes [ Yes Yes Prority w1 |z |3 [w ]| 4
Nomberof Lanes o Jo |1 |o o]
Flared Minor-Street Storage (veh) < ™ 3
Volume (veh/h) 240 40 160
Vehicle Volume and Adjustments ® - +

Copyright © 2023 University of Florida. All Rights Reserved. HCS™ TWSC Version 2024

2. To add lanes, click on the lane buttons (black arrows) on the edges of the lanes graphic. If the
background of a lane button is white, the lane is available to add to the corresponding approach.
If the background of a lane button is gray, it is disabled and cannot be added to the
corresponding approach based on the current lane configuration.

a. The ‘Major Street Direction’ must be specified to determine which lanes can be added for
each of the approaches. This can be found under the ‘Intersection Data’ section on the
General page if using Page View or the input portion of the split screen if using Full View.
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© TWSC1-Threelegintersection.xtw - HCS TWSC - X

= START GENERAL LANES TRAFFIC HEADWAY ADJUSTMENT REPORT (i ]

Project Properties

Analyst Jurisdiction
Agengy Analysis Year 2022

Date 8/15/2022 Project Description Chapter 32: Example Problem 1
Time Analyzed Units U.S. Customary

Intersection Data

Intersection Analysis Time Period 025 |hours
Major Street Direction East-West ~| Peak Hour Factor 1.00
East/West Street Name [Esstwest | North/south Street Name
| North-South
Bacx | Major Street Median Type URdigEd Major Street Median Storage e
RCUT Alternative Intersection O Intersection Type
MUT/RCUT Crossover Intersection  [] Annual K-Factor 0.10

Copyright © 2023 University of Florida. All Rights Reserved. HCS™ TWSC Version 2024
i. The default is ‘East-West'.
ii. Choices include: East-West, North-South

1. East-West indicates the major street approaches are eastbound (EB)
and westbound (WB); the minor street approaches are northbound (NB)
and southbound (SB)

2. North-South indicates the major street approaches are northbound (NB)
and southbound (SB); the minor street approaches are westbound (WB)
and eastbound (EB)

b. Major Street Approaches

i. Major Street approaches do not allow shared left-right (LR) lanes; this lane is
always disabled

JoAd bl

J4 ] A kL
lL Wiy BNE N

YLt

Major Street: East-West

36 ¢ How To TWSC User Guide



ii. Each approach allows up to three thru (either exclusive or shared) lanes to be
added

J o4l A kL L4 LA bkl

J41Al+l~LU
fd 1
AN EENENENERN r
JoA LA kL
N Y

AP T T (0 O

Major Street: East-West Major Street: North-South

iii. Adding a U-turn (U) lane will disable the U-turn (U), exclusive left-turn (L), shared
left-thru (LT), and shared left-thru-right (LTR) lanes; the shared left-right (LR)
lane should already be disabled

Jd b L sy

JA4 L AARLUY
MENERERER 1|+
JoA4 LA kL
N YT L

N TR R

Major Street: East-West Major Street: North-South

iv. Adding a shared left-thru-right (LTR) lane will disable all lanes
JTT A& HT JA LA RLUY

JA L ALAKLY
N e R
JoA4 Ao kL
A YL

kAN AN Yt e

Major Street: East-West Major Street: North-South
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v. Adding an exclusive thru (T) lane will disable the shared left-thru-right (LTR) lane;
the shared left-right (LR) lane should already be disabled

Jod LA bl AL WL

JA4 LA RLUY
JoA LA kL
YR

ATt rr

AN T AN et

Major Street: East-West Major Street: North-South

vi. Adding an exclusive left-turn (L) lane will disable the U-turn (U), exclusive left-
turn (L), shared left-thru (LT), and shared left-thru-right (LTR) lanes; the shared
left-right (LR) lane should already be disabled

Jod A4 kL

A LN

JoA L AARLY
ATt rr
JoA LA kL
AT LT

KA REEREIED

Major Street: East-West Major Street: North-5outh

vii. Adding a shared left-thru (LT) lane will disable the U-turn (U), exclusive left-turn
(L), shared left-thru (LT), and shared left-thru-right (LTR) lanes; the shared left-
right (LR) lane should already be disabled

Jod A kL JA L LA RLU

2

AL L

JA4 L AKKLU
&
g
ENENEEEN 1 v

4
YT R

Major Street: East-West Major Street: North-South
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viii. Adding a shared thru-right (TR) lane will disable the shared left-thru-right (LTR),
shared thru-right (TR), and exclusive right-turn (R) lanes; the shared left-right
(LR) lane should already be disabled

THIHLEL T dd LA KLU

J4 | A4 KLLU
JoAd ] kL
AL L

elsl | 6 |

AT Hlalul | BN |

Major Street: East-West Major Street: North-5outh

ix. Adding an exclusive right-turn (R) lane will disable the shared left-thru-right
(LTR), shared thru-right (TR), and exclusive right-turn (R) lanes; the shared left-
right (LR) lane should already be disabled

J 44 kL JdA4 A4 LY

JA4 JAAKLUY
el | 6 |
JoA4 Ao L
N Y L

A YT A0 S T .

Major Street: East-West Major Street: North-5South

c. Minor Street Approaches

i. Minor Street approaches do not allow U-turn (U) lanes; there is no U-turn button
available

TR

JoA LA kLY

JALAA KLU
1 YT

anh - +eltrr
JA LAk

TP

Major Street: East-West

A+ Ytrr

Major Street: North-5outh

TWSC User Guide How To ¢ 39



ii. Each approach allows up to three lanes (with no more than one exclusive lane
for each movement on the minor-street approach)

JoA4 A bl JA LA kLU

ahH-emtirr

JA A4 LLUY

RESEN R EG

Major Street: East-West Major Street: North-5outh

iii. Adding a shared left-right (LR) lane will disable all lanes
Jd bl JIA VA H LT

JA4 A4 KLU
HlaBulsd  Eil«N
JoAd LA kL
O 0 e v .

kRN RS EEG

Major Street: East-Wast Major Street: North-South
iv. Adding a shared left-thru-right (LTR) lane will disable all lanes
e e JA4 M R LY

JoA4 A4 kLU
ant¥+rtEr
F 1 e It T O O

i 1 AT b

Major Street: East-West Major Street: North-South
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v. Adding an exclusive thru (T) lane will disable the shared left-thru-right (LTR),
shared left-right (LR), and exclusive thru (T) lanes

JoA LA KLY
(Ml B ot O B oY
T
il | | Bl

AT T ANt

Major Street: East-West Major Street: North-5outh

vi. Adding an exclusive left-turn (L) lane will disable the exclusive left-turn (L),
shared left-thru (LT), shared left-thru-right (LTR), and shared left-right (LR) lanes

JA4 LA KLU
Jod ] kL
| | | EikdE

an 4+t

RECHEREN 1) I A .t

Major Street: East-West Major Street: North-South

vii. Adding a shared left-thru (LT) lane will disable the exclusive left-turn (L), shared
left-thru (LT), shared left-thru-right (LTR), and shared left-right (LR) lanes

Jod A bl JoA LAkl

AN+t rr
JA4 LA kL
IENEREN 1| ¥ ™

JA4 L LA kLU

MR 1 AN 40t

Major Street: East-West Major Street: North-South
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viii. Adding a shared thru-right (TR) lane will disable the shared left-thru-right (LTR),
shared left-right (LR), shared thru-right (TR), and exclusive right-turn (R) lanes

Jd A kL DAL kLU

ANt +yt vr
JA LA kL
ald | 6 |

JA4 LALA KLY

AN ANt b

Major Street: East-West Major Street: North-South

ix. Adding an exclusive right-turn (R) lane will disable the shared left-thru-right
(LTR), shared left-right (LR), shared thru-right (TR), and exclusive right-turn (R)
lanes

Jod ] A kL

JA LA RLUY

JA4 A4 kLU
JoAd LA kL
alel | 6 |

Aty t tr

4 AT b

Major Street: East-West Major Street: North-South

3. To remove lanes, click on the lanes within the center of the lanes graphic (white arrows). Clicking
on an arrow will immediately remove the lane and change which lane buttons are
enabled/disabled for the corresponding approach.

4. Changes to the lane configuration on the lanes graphic in the input screen will be reflected on the
lanes graphic in the formatted report and the lane information in both the formatted and text
reports.
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Enable and Edit the Headway Fields

1. Enabling and editing of the different headway fields are dependent on the lane configuration and
‘Major Street Median Type’.

Intersection Data

Intersection Analysis Time Period 0.25 | hours
Major Street Direction East-West ¥ | Peak Hour Factor 0.92
East/West Street Name North/South Street Name
IMajor Street Median Type Undivided 2 IMajor Street Median Storage
RCUT Alternative Intersection O Intersection Type
MUT/RCUT Crossover Intersection  [] Annual K-Factor 0.10
Lanes

A4 A4 kL

JA4 L AA KLU
B SN

Wl W

2. To enable headways for specific movements of an approach, the movement must exist by adding
an appropriate lane to the lane configuration.

a. Thru and Right-turn fields for the major street approaches are always disabled

Lanes

Jd LA kL

it e R G W

Major Street: East-West

Critical Headway And Follow-Up Headway

Eastbound Westbound Northbound Southbound
UTurn Left Thru Right UTurn Left Thru Right UTurn Left Thru Right UTurn Left Thru Right

Base Critical Headway (sec) 41 4.1 71 |65 | 6.2 7.1 |65 |62
Stage One Base Critical Headway (sec) 6.1 |55 6.1 |55
Stage Two Base Critical Headway (sec) 6.1 |55 6.1 |55
Critical Headway (sec) 413 413 7.13 ||6.53 | 6.23 7.13 ||6.53 |6.23
Stage One Critical Headway (sec) 6.13 ||5.53 6.13 ||5.53
Stage Two Critical Headway (sec) 6.13 |5.53 6.13 ||5.53
Base Follow-Up Headway (sec) 283 22 3.5 ||40 (33 35 |40 (3.3
Follow-Up Headway (sec) 2.23 223 3.53 403 333 3.53 ||4.03 |3.33
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b. Left-turn fields for a major street approach are enabled if either a shared or exclusive left-
turn lane is coded
Lanes

ol L b L

AR EY T

J4 L4 RLY
3
il

il El T

Major Street: East-West
————————

Critical Headway And Follow-Up Headway

Eastbound Westbound Northbound Southbound

UTurn Left Thru Right UTurn Left Thru Right UTurn Left Thru Right UTurn Left Thru Right

Py e
Base Critical Headway (sec) 53 4.1
Stage One Base Critical Headway (sec)
Stage Two Base Critical Headway (sec)
Critical Headway (sec) 533 413
Stage One Critical Headway (sec)

Stage Two Critical Headway (sec)

Base Follow-Up Headway (sec) 31 2.2
Follow-Up Headway (sec) 313 223
] ot
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c. U-turn fields for a major street approach will enable if one of the

Priority

Volume (vph)

Percent Heavy Vehicles (%)
Short Left-Turn Pocket
Left-Turn Storage
Saturation Flow Rate {vph)

Percent Thrus Using Shared Lane (%)

Base Critical Headway (sec)

Stage One Base Critical Headway (sec)
Stage Two Base Critical Headway (sec)
Critical Headway (sec)

Stage One Critical Headway (sec)
Stage Two Critical Headway (sec)

Base Follow-Up Headway (sec)

Follow-Up Headway (sec)

Lanes

o LA kL

Bkl AN

Major Street: East-West
————a.

Vehicle Volume and Adjustments
Eastbound Westbound Nerthbound Southbound

UTurn Left Thru Right UTurn Left Thru Right UTurn Left Thru Right UTurn Left Thru Right

U 1 2 3 4u 4 5 6 7 8 9 10 1 12
< 3 3
Yes [ Ves Ves Yes
1800 1800

Critical Headway And Follow-Up Headway

Eastbound Westbound Northbound Southbound

UTurn Left Thru Right UTurn Left Thru Right UTurn Left Thru Right UTurn Left Thru Right
——— —

6.4 64 M1

6.46 6.46 M.16

2.5 25 P2

2.53 253 23

e -

following is true:

i. The corresponding U-turn lane is coded and at least two opposing thru lanes are

coded

i. An exclusive left-turn lane is coded in the subject approach, at least two thru
lanes are coded in the opposing approach, and the volume for the corresponding
U-turn is greater than 0
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d. U-turn fields for the minor street approaches are always disabled

Priority

Volume (vph)

Percent Heavy Vehicles (%)
Short Left-Turn Pocket
Left-Turn Storage
Saturation Flow Rate (vph)

Percent Thrus Using Shared Lane (%)

Base Critical Headway (sec)

Stage One Base Critical Headway (sec)
Stage Two Base Critical Headway (sec)
Critical Headway (sec)

Stage One Critical Headway (sec)
Stage Two Critical Headway (sec)
Base Follow-Up Headway (sec)

Follow-Up Headway (sec)

Lanes
J A4l A b

J4 L AdRLY
AN 08T T

S

Major Street: East-West
T —————

Vehicle Volume and Adjustments

Eastbound Westbound Northbound Southbound

UTurn Left Thru Right UTurn Left Thru Right UTurn Left Thru Right UTurn Left Thru Right

mwe A 2 3 | 4 5 6 7 8 9 0 11 12
0 0 0 0 0 0
3 3 3 3 3 3
Yes Yes Yes Yes
50 50

Critical Headway And Follow-Up Headway

Eastbound Westbound Northbound Southbound
UTurn Left Thru Right UTurn Left Thru Right UTurn Left Thru Right UTurn Left Thru Right
ey e
4 8.5 (|71 P4 85 |71
F.3 |55 3 |55
.7 ||5.5 p.7 |55
.46 |6.56 |7.16 b.46 656 |7.16
/.36 ||5.56 /.36 ||5.56
76 ||5.56 b.76 || 5.56
8 |40 |39 8 (40 (39
.83 4.03 |3.93 83 ||4.03 3.93
e e

46 ¢ How To

TWSC User Guide



e. Left-turn fields for a minor street approach are enabled if either a shared or exclusive left-

turn lane is coded

Base Critical Headway (sec)

Stage One Base Critical Headway (sec)
Stage Two Base Critical Headway (sec)
Critical Headway (sec)

Stage One Critical Headway (sec)
Stage Two Critical Headway (sec)
Base Follow-Up Headway (sec)

Follow-Up Headway (sec)

Lanes

Jod L B
"

Jod LA kLY
A+t v r

3
H0 1| ¥

Major Street: East-West
—————

Critical Headway And Follow-Up Headway

Eastbound Westbound Northbound Southbound

UTurn Left Thru Right UTurn Left Thru Right UTurn Left Thru Right UTurn Left Thru Right
o —

6.4 64 ||B.5
7.3 73 |B.5
6.7 67 |B.5
6.46 6.46 §6.56
7.36 7.36 [|B5.56
6.76 6.76 |5.56
3.8 38 |pO
3.83 3.83 .03
S e

f. Right-turn fields for a minor street approach are enabled if either a shared or exclusive
right-turn lane is coded

Base Critical Headway (sec)

Stage One Base Critical Headway (sec)
Stage Two Base Critical Headway (sec)
Critical Headway (sec)

Stage One Critical Headway (sec)
Stage Two Critical Headway (sec)
Base Follow-Up Headway (sec)

Follow-Up Headway (sec)

Lanes

Jod LA ML
7

Jd LR L
AR TN P

r
5 1 G 1 RS

Major Street: East-West

Critical Headway And Follow-Up Headway

Eastbound Westbound Northbound Southbound

UTurn Left Thru Right UTurn Left Thru Right UTurn Left Thru Right UTurn Left Thru Right
e e

7.1 65 J7.1
55
5.5
7.16 6.567.16
5.56
5.56
3.9 4.0 §3.9
3.93 4.03 §3.93
= SR
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g. Thru fields for a minor street approach are enabled if either a shared or exclusive thru

lane is coded

Base Critical Headway (sec)

Stage One Base Critical Headway (sec)
Stage Two Base Critical Headway (sec)
Critical Headway (sec)

Stage One Critical Headway (sec)
Stage Two Critical Headway (sec)
Base Follow-Up Headway (sec)

Follow-Up Headway (sec)

3. To enable Stage One and Stage Two headways, the

UTurn Left Thru Right UTurn Left Thru Right UTurn Left Thru Right UTurn Left Thru Right
— —

Lanes

PO N
i

Jd LR L
AR TN P

T
5 1 EEEEEN v

Major Street: East-West
—————

Critical Headway And Follow-Up Headway

Eastbound Westbound Northbound Southbound

6.5 64 |65 |f.1
55 73 |55

55 6.7 |55

6.56 6.46]6.56 |§.16
5.56 7.36f/5.56
5.56 6.76]/5.56

4.0 38 j40 [Bo9
4.03 3.83]4.03 |B.93
e S5

Major Street Median Type must be

specified. Choices include: Undivided, Left + Thru, and Left Only. The default selection is
‘Undivided’. Note: Stage One and Stage Two headways will only apply to left and thru fields from

the minor street approaches.

Intersaction
Major Street Direction

East/West Street Name

Major Street Median Type

RCUT Alternative Intersection

MUT/RCUT Crossover Intersection

Intersection Data

Analysis Time Period 0.25 hours

East-West « | Peak Hour Factor 0.92
MNorth/South Strest Name

Undivided « | Major 5treet Median 5Storage

Undivided Intersection Type

Left + Thru

Left Only Annual K-Factor 0.10
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a. If the left and thru movements exist and the ‘Major Street Median Type’ selected is
‘Undivided’, then none of the Stage One or Stage Two headways will be enabled.

Lanes

J o4 LR
L

Eastbound

UTurn Left Thru Right UTurn Left

Base Critical Headway (sec)

Stage One Base Critical Headway (sec)
Stage Two Base Critical Headway (sec)
Critical Headway (sec)

Stage One Critical Headway (sec)
Stage Two Critical Headway (sec)
Base Follow-Up Headway (sec)

Follow-Up Headway (sec)

Jd L kL

YR

Major Street: East-West
)

Westbound

4
SEESEED

Critical Headway And Follow-Up Headway

Northbound Southbound

Thru Right UTurn Left Thru Right UTurn Left Thru Right

6.4 ||6.5 64 |65
6.46 |(6.56 6.46 | 6.56
3.8 ||4.0 3.8 |40
3.83 ||4.03 3.83 |4.03

b. If the left and thru movements exist and the ‘Major Street Median Type’ selected is ‘Left +
Thru’, then both the Left and Thru fields for Stage One and Stage Two of the minor street

approaches will be enabled.

Lanes

J o4 LR
L

Eastbound

UTurn Left Thru Right UTurn Left

Base Critical Headway (sec)

Stage One Base Critical Headway (sec)
Stage Two Base Critical Headway (sec)
Critical Headway (sec)

Stage One Critical Headway (sec)
Stage Two Critical Headway (sec)
Base Follow-Up Headway (sec)

Follow-Up Headway (sec)

Jd L kL

YR

Major Street: East-West

Westbound

4
SEESEED

Critical Headway And Follow-Up Headway

Northbound Southbound

Thru Right UTurn Left Thru Right UTurn Left Thru Right

6.4 ||6.5 64 |65
7.3 |[5.5 7.3 |55
6.7 ||5.5 6.7 |55
6.46 |(6.56 6.46 | 6.56
7.36 |[5.56 7.36 (5.56
6.76 |[5.56 6.76 ||5.56
3.8 ||4.0 3.8 |40
3.83 ||4.03 3.83 |4.03
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c. If the left and thru movements exist and the ‘Major Street Median Type’ selected is ‘Left
Only’, then only the Left fields for Stage One and Stage Two of the minor street
approaches will be enabled.

Lanes

JoAd L kL

Jod AR LY
AIGHENESEE 1|+

TR

Major Street: East-West

Critical Headway And Follow-Up Headway

Eastbound Westbound Northbound Southbound

UTurn Left Thru Right UTurn Left Thru Right UTurn Left Thru Right UTurn Left Thru Right

Base Critical Headway (sec) 64 |65 64 |65
Stage One Base Critical Headway (sec) 7.3 7.3

Stage Two Base Critical Headway (sec) 6.7 6.7

Critical Headway (sec) 6.46 |(6.56 6.46 | 6.56
Stage One Critical Headway (sec) 7.36 7.36
Stage Two Critical Headway (sec) 6.76 6.76

Base Follow-Up Headway (sec) 3.8 |40 38 (40
Follow-Up Headway (sec) 3.83 |4.03 3.83 [/4.03

d. If a left movement does not exist, then the corresponding Stage One and Stage Two
fields will be disabled regardless of the Major Street Median Type selected.

e. If a thru movement does not exist, then the corresponding Stage One and Stage Two
fields will be disabled regardless of the Major Street Median Type selected.

View Results of the Analysis

1. After editing all the necessary inputs, results of the analysis can be found in the form of reports.
Reports can be found on the Report page if using Page View or on the results portion of the split
screen if using Full View.
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= START GENERAL

Page View with Report page displayed

© TWSC1-Threelegintersection.xtw - HCS TWSC

LANES TRAFFIC HEADWAY ADJUSTMENT REPOR

HCS Two-Way Stop-Control Report

General Information Site Information
Analyst Intersection
Agency/Co. Jurisdicson
Date Performed 51872022 East/uest Street
“Analysis Year 2022 North/South Sueet
Time Anayzed Peaic Hour Factor 100
Interzaction Orientation Exstes Analysis Tim Period (hrs) | 025
Project Description Chaprer 32: Ezmpe Proplem 1
Lanes
Back
Vehicle Volumes and Adjustments
Approsch Exstbound Westbound Nomthbzund Seuthoouns
Mevemznt v]t[t]r|oe]c]s]rJovfc]T]r[ufc]T]cr
Briatity w | 1| 2|32 || a6 7 | & | o w | 1| =
Number of Lanes o o[+ oo 1| o o |1 [ o o | o | o
Configuration ™ LT [
Valume (veh/h) a0 [ 0 160 [ 300 40 120
Percent Heavy Vehicies %) 10 10 10

=

Copyright © 2023 University of Florida. All Rights Reserved

witch to Text Report

Full View with the report on the right of the screen

© TWSC1-Threelegintersection.xtw - HCS TWSC

Analyst
Agency
Date

Time Analyzed

Intersection
Major Street Direction
East/West Street Name

Major Street Median Type

Project Properties

8/15/2022

Jurisdiction
Analysis Year
Project Description

Units

Intersection Data

East-West

Undivided

RCUT Alternative Intersection O

MUT/RCUT Crossover Intersection [ ]

Copyright © 2023 University of Florida. All Rights Reserved

Analysis Time Period

~ | Peak Hour Factor

North/South Street Name

| Major Street Median Storage

Intersection Type

Annual K-Factor

Lanes

2022
Chapter 32: Example Problem 1

USS. Customary

0.25 | hours

HCS™ TWSC Version 2024

General Information

Anaiyst
“Agency/co.

Date Ferformed 51572022
“Anatyss Year 2022
Tims Anatyzad

Intereaction Onentation Eameer

Prejecs Dascriien Chsprar 32 Example prepiem |
Lanes
FENP
E
5
+
g
E
g
oLk
Vehicle Volumes and Adjustments
pprasen casmnaung =
Movemant vt r[r[u]¢t
Prary w| |2 |3 |w ]«
Namber of Lanes o [o [ 1 [0 [
Configuration ™ L
Velume (veh/h) 240 40 160

0]

Switch to Text Report [

HCS™ TWSC Version 2024
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2. There are two options for reports:

a.

Full View with the report on the bottom of the screen

© TWSC1-Threelegintersection.xtw - HCS TWSC

= X
t o
Project Properties
Analyst Jurisdiction
Agency Analysis Year 2022
Date 8/15/2022 Project Description Chapter 32: Example Problem 1
Time Analyzed Units U.S. Customary

General Information

HCS Two-Way Stop-Control Report

Site Information

Analyst

Inersacion
Agency/Co. Jurisciction

Dare Ferformed 1572022 Easy/West Strest

“Analysis Year 2022 North/South Street

Time Analyzed Pea Mour Facior 100
Intereacion Orentation Eamewe 025

‘Anclysis Time Peried (hre)

Project Deseription

Chapter 32: Sxampls Prebiem |

Lanes

Copyright © 2

niversity of Florida. All Rights

JdjLebLl

El

Sl A L

i
EEE TR

Formatted and Text

HCS™ TWSC Version 2024

Formatted reports show the most important results in a presentable format

General Information

HCS Two-Way Stop-Control Report

Site Information

Analyst

Intersection

Agency/Co.

Jurisdiction

Date Performed 8/15/2022

2022

East/West Street

Analysis Year North/South Street

Time Analyzed Peak Hour Factor 1.00

Intersection Orientation East-West Analysis Time Period (hrs) 025

Project Description

Chapter 32: Example Problem 1

Lanes

I
AT AT b

Major Street. East-West

Vehicle Volumes and Adjustments

Approach Eastbound Westbound Northbound Southbound

Movement u L 7 R u L i R u L T R u L T R
Priority U 1 2 3

a 4 5 6 7 B 9 10 1 12

Number of Lanes 0 0 1 0 0 i 1 0 0 1 0 0 0 0

Configuration TR L i LR

Volume (veh/h) 160 | 300

Percent Heavy Vehicles (%) 10 10 10

Proportion Time Blocked

Percent Grade (%) 0

Right Tum Channelized

Median Type | Storage Undivided

Critical and Follow-up Headways

Base Critical Headway (sec) 41 71 6.2

Critical Headway (sec) 420 6.50 630

Base Follow-Up Headway (sec) 25 35 33

Follow-Up Headway (sec) 229 359 339

Delay, Queue Length, and Level of Service

Flow Rate, v (veh/h) 160

1238

160
521

Capacity, ¢ (veh/h)

v/c Ratio 013 031

95% Queue Length, Qes (veh) 04 13

95% Queue Length, Qs (ft) 108 351

Control Delay (s/veh) 150

Level of Service (LOS) A [

Approach Delay (s/veh) 150

Approach LOS A B
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b. Text reports show a more detailed analysis in plain text

3. The type
or toggle

HCS Two-Way Stop-Control Text Report Approach g E3
Priorit 7 s 9 10 1u 12
L TWo-wAY STOP CONTROL (TWSO) Analysis. Noenen, & i R o & &
File Name: TWSCL-Threel egIntersection. xtw
analyst: Step 2: MOVEMENT DEMAND VOLUMES AND FLOW RATES.
ené: Fajor Streets
Date Performe 8/15/2022 Approach = e
Tine Analyzed Movement 1u 1 2 3 | au 4 5 5
Jurisdiction: [ L T R i u L i R
analysis ve 2022
project Description: Chapter 32: Example Problem 1 VoTume, V5 20 40 60 300
U.5. Customary Flow Riter v_x 20 40 60 300
Tntersectio -
Major Street birection: East-west Winor street:
East/west Street Name: A h Ns 5
North/south street Name: Movement 7 s s | i u 2
nalysis Time period (hrs: 0.25 L T R i L i B
. oTume, VX 0 20
Vehicle Volumes and §
WajorStreeT Flow Rate, v_x 0 120
Approach e s
Movenent w 1 2 3 av 4 s 6 Step 3: CONFLICTING FLOW RATES.
U e 7 H U L T 3 Fagor serest:
Approach & e
VoTune 20 40 Te0 300 Novement 1u 1 2 3 | au 4 5 5
Peak Hour Factor, PHE 1.00 U L T R I u L T R
Hourly Flow Rate, HER 20 40 60 300
percent Heavy vehicles 10 Flow rate, vx 20 40 60 300
Number of Lanes. o o 1 0 o 1 1 o conflicting Flow, v_c,x 280
Lane configuration ™ L T
Median Undivided Winor_street:
Nedian Storage Approach Ns 5
RT Channelized? Novenent 7 8 s | 10 1 12
oft-Turn Lane Storage L T ® i L T B
Upstrean signal? Not present
on Rate, v_x 70 0
inor street: conflicting Flow, v_c,x 880 260
Approac N6 8
ovesent! 7 & 2 | 10 s = Step 4: CRITICAL HEADWAYS and FOLLOW-UP HEADWAYS.
CRETICAL FEADWAYS
~- — Approach e e g s8
LT tauns Factor PHE 05 Movement w 1 a a 7 8 9 10 11 12
Hourly Flow nm;w neR 40 120 o = G . i i L L .
percent tieavy Veficles 10 10
Ronber o L2t CEE oo o L " F0 a o
‘ane  configuration R ot = A . 2
& et fzeds ; ‘ e
Flared Approach | Storage o
2 2 TR 1.0 1.0 1.0
percent crads) td P 010 ol10 010
iy 02 01
Pedestrian Volunes and Adjustments. 3 o 0
mpreach £ e W E3 [N 0.0 0.7 0.0
Movenent i) 1 15 16 3
Single stage 420 6.50 6.30
Flow Ged/io) g g g Stage 1
Lane width (ft) stage 11
SaTEing Speca Lre/seq)
Pedestiian Blockage Factor, f_pb FOLLOW-UP HEADWAYS
Approach e e N8 ss
pelay, queue Length, and Level of service Nebement o 1 49 4 7 s k) e ey =
wBlenant T e 7 5 B 0w h w2 ) - ‘ . . . ) —
NoVenent u v
T~ T, base X T 33
Lane configuratior L w T AR a5s
FTow Rate 60 60 Py 00 (95 s
Lane capacity (veh/h) 1238 521 = A i =
0.13 0.31
955 queue Length (veh) 3 13 _ steps: POTENTIAL CAPACITIE
Control Delay 83 150 R0 UPSTRERN STGNAL EFFECTS PRESENT
A B Approach ws g ss
Approach oelay 2.9 15.0 Novenent w 1 a 4 7 s 9 10 1 12
Approach L A B L u L L T H L T B
Tntersction Delay a1
VX 780 880 260
__  step 1: MovewenT PRIoRITIE e 220 Ex 520
Hafor Street o i3 3o Zo
Approach e e g
priority w 1 2 3 au 4 s 6
Movenent u s T ® T 3 Steps 6 - 9: MOVEMENT CAPACITIES.
Pedestrian Tnpedance
iHinor street: Approach 23 e Ne 8
Movenent 13 1 15 16 Los A
Approach pelay 2.9 15.0
pedesTrTan Flow mate vx g g g Approach L A
Lane wi Theerseccion oelay 41
walking spée
RaSsthEE Bloctabe ractor, b This TWSC text report was created in HCS TWSC Version 2024 on 10/15/2023 8:46:39 Pu
Wajor-Street LeFt-Turn Wovements T 0
nfTicting F 280
Potential apacity; ¢ p,x 1238
Pedestrian Inpedance Factor, p_p,x 1.000
ment Capacity. <.x 1238
probabilin 2.0, 0.871
Rajor L Shired Probability Gueué-Freéistate, pr_0,j 1000
Winor-Street RIGhT-Turn Wovements g e
SonfTiceing Flow, v.c.x 260
potential Capacity, c.p,x 760
pedestrian Tmpedance Faltor, p_p.x 1.000
Movenent Capaci ty, 760
Probability of Queue—free state, p_0,j 0.832
Wajor-street U-Turn Movements v ey
ConfTiering Flor,
potential Capacity, C.p,x
Copacity Adjuscnent Factor, £.x
Movement Capacity, c.
Shared L/0 Capacity, ¢S
Probability of Quelie-free state, p0,j
Hinor-street Through Movements g ey
ConfTicting Flow, V.«
Potential Capacity, c.p,x
Pedestrian Impedance Factor, p_p,x
Capacity”adjustment Factor,'f.x
Movement Capacity,
Probabi 11ty of Qéue-free state, p_0,j
iinor-Street LeFt-Turn Wovements 7 o
nfTicting F < 580
potential (apa(\ty, 5. 308
pedestrian fhpedance Factor., pp.x 1.000
capacit Ad)ustment Factor, 0,871
Movement Capacity, cm,x 268
 ______step 10: FINAL CAPACITY ADIUSTMENTS.
SHARED-LANE CAPACETY OF WINOR STREET APPROACHES
Approach g s8
Hovenent 7 8 9 | 10 1 12
Lane configuration w i
Shared Flow Rate, vy 60
Novenent Capacity, Com,x 268 760
Shared capacity, ¢_sh s21
tep 11: CONTROL DELAY.
CONTROL DELAY 70 RANK 2 THROUGH 4 FOVERERTS
Approach €8 we Ng S8
Movement w 1 a 4 7 H 9 10 1 12
FTow rate 60 40 20
Movement Capaci 1 1238 268 760
Lane configuration s w
shared_capacity 521
Control Delay 5.3 5.0
Steps 12 - 13: APPROACH/INTERSECTION CONTROL DELAY and 95% QUEUE LENGTHS.
Approach (3 e NG
Movemen w 1 a 4 7 s 9 10 1 12
Uane Configuration il w
FTow & 60 60
Lane Ehacity e/ 1238 521
0.13 0.31
i¥g queue spacing (Exguem 27.0 27.0
95% Queue Length (vel 0.4 13
3% Queve Lonath 16.8 E
Control Delay 5.3 0

of report displayed can be changed by using the main menu items, keyboard shortcuts,
buttons found under the report

a. Main Menu ltems

i. To switch to the Formatted Report, select File > Report > Formatted Report from
the main menu; this can be found by selecting the three lines in the top left-hand
corner of the screen, hovering over “Report”, and then selecting “Formatted
Report”.
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@ TWSC1-ThreeLegintersectionaxtw - HCS TWSC - X

= START GENERAL LANES TRAFFIC HEADWAY ADJUSTMENT REPORT

New
Open cui+0
Incersection
Example Folder
Jardicion
Save Ctrl+S ar1s/z022 East/West Stret
Save As.. F12 w22 NorthSouth Sreet
T e Peak Hour Factor 0
Eas Wt Analysis Time Period (vs)__| 0.5
Units ¥ [ chaprer 32: scampe prosiem 1
Print Ctrl+P
Print Preview Ctri+R2
View ’
Report » | Formatted Report

Default Settings  Alt+F | Text Report

Help »
CORSIM ,
Exit Alt+F4
Vehicle Volumes and Adjustments
pproscn Eestoound Wesbound Noroouna Southoouna
Wovement (7 [ [ i e [ [ o e [ [ o
Prory w1 2] w5 ¢ T e | o w | | e
o o[t [o e[ ]o o [ [ o o [ oo
™ T w
w | @ D = B
o o o
o

&

Switch to Text Report m -

Copyright © 2023 University of Florida. All Rights Reserved. HCS™ TWSC Version 2024

ii. To switch to the Text Report, select File > Report > Text Report from the main
menu; this can be found by selecting the three lines in the top left-hand corner of
the screen, hovering over “Report”, and then selecting “Text Report”.

© TWSC1-ThreeLeglntersectionatw - HCS TWSC = 4
=  START GENERAL LANES TRAFFIC HEADWAY ADJUSTMENT REPORT o
New Ctrl+N
HCS Two-way Stop-Control Text Report
Open Ctr+0
TWO-WAY STOP CONTROL (TUSC) Analysis.
Bappedey TWSC1-Threel egIntersection. xtw
Save Ctrl+s
Save As.. F12 Sy
Close Ctrlsw 2022
Chapter 32: Example Problem 1
Uit 3 U5, Custonary
Print Ctrl+p FastNest
o
Print Preview cR o, s
Vi 4 hicle Volumes and Adjustments.
Report +|  |Formatted Report  F4 -
) 3 | v 4 s 6
Default Settings ~ Alt+F \ [ Text Report 6| R 1 v i T R
P Teo 300
Help , ]
40 40 160 300
CORSIM , 10
o o 1 o 3 i 1 o
Exit Alt+F4 ™ A T
; Undivided
Vedian Storage
RT Channel1 zed?
Left-Turn Lane Storage
Upstrean Signal? Not Present
iFinor Strest:
Approach Ne s5
Movenent 7 s s | 1o u 12
L i R i & T R
ToTume ry FE
Peaic fiour Factor, PHE 1.00
Hourly Flow Rate, HFR 40 120
Percent teavy Vehicles 10 10
Number of Lanes o 1 0 o o o
Lane Configuration R

RT Channel:zed?

£ .

Copyright ® 2023 University of Florida. All Rights Reserved. HCS™ TWSC Version 2024

b. Keyboard Shortcuts
i. Formatted Report: keyboard shortcut is “F4”

ii. Text Report: keyboard shortcut is “F6”
c. Report Toggle Buttons

i. Whether viewing the report in Page View or Full View, a toggle button will be
available at the bottom of the screen underneath the report.
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If the formatted report is currently being displayed, the toggle button will say
“Switch to Text Report” which will allow you to display the text report if chcked

D) TWSCI-ThreeL egintersection xtw - HCS TWSC

START GENERAL LANES TRAFFIC HEADWAY ADJUSTMENT REPORT
HCS Two-Way Stop-Control Report

General Information Site Information
Analyst Intersection
Agency/Co. Jurisdiction
Date performed as/2022 Esst/West Sureet
Analysis Year 2022, Norh/South swest
Time Anayzsa Pk Hour Factor 00
Inersaction Orientation Exstnent “Analysis Time Period ()| 025
Preject Dsscrition Crapter 32: Exampl Problem 1
Lanes

Vehicle Volumes and Adjustments

ki O —

Copyright © 2023 University of Florida. All Rights Reserved. HCS™ TWSC Version 2024

ii. If the text report is currently being displayed, the toggle button will say “Switch to
Formatted Report” which will allow you to display the formatted report if chcked

@ TWSC1-ThreeLegintersectionaxtw - HCS TWSC -

H START GENERAL LANES TRAFFIC HEADWAY ADJUSTMENT REPORT o

HCS Two-Way Stop-Control Text Report

WAY STOP CONTROL (TWSC) Analysis,

File Name: TSCTThreel cqtnters ection. xtn
Analyst

Agency:

Date Performed: 8/15/2022

Project) Description: chaptens i fexamole|probicaiy
U.S. Custor

TMGriection Nane:

ajor Street Direction: East-West

East/uest stre

ior th/So: reet

Analyiis Tine pertod (hes): 0.25

Vehicle Volumes and Adjustments

Major Street:

Approach &8 we
Novement 1w E 2 3 | v 4 H 6
1 L T R i ] 2 i ®
VoTume 240 40 6o 300
Back | Peak Hour Factor, PHF 1.00
Hourly Flow Rate, HER 40 <0 160 300
Percent Heavy Vehicles 10
Number of Lanes 0 o 1 o 0 1 1 0
Lane Configuration ™ E T
Nedian Type Undivided
Median Storage
RT Channelized?
Left-Turn Lane Storage
Upstrean Signal? Not Present
Winor strest:
Approach NB s
Novement 7 8 2 | 70 n 12
1 T R l [ T R
VoTume o 10
Peak Hour Factor, PHE 1.00
Hourly Flow Rate, HFR 40 120
Percent Heavy Vehicles 10 10
Nmber ot Lanes 0 1 0 o o 0
Lane Configuration LR

RT Channel:zed?

& CI—
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4. The magnification of the report currently being displayed can be changed using the zoom slider
found at the bottom right-hand corner of the screen.

@ TWSC1-Threel egintersection.xtw - HCS TWSC

HCS Two-Way Stop-Control Report

= X

= START GENERAL LANES TRAFFIC HEADWAY ADJUSTMENT REPORT (i ]

General Information Site Information
Analyst Inezrszction
Agency/Co. Jurisdiction
Dats Periormed 8/15/2022 East/West Street
Analysis Year 2022 North/South Strest
Time Anahzed Pesk Hour Factor 100
Intersection Grientation Ease-West Analysis Time Period (vs) | 025
Project Description Chapter 32 Example Problem 1

Lanes

PN NN

®

Vehicle Volumes and Adjustments

Approach Eastbound Westbound Nerthbound Southbound
Movemant u E T R | u L T [ r u L T R | u s R
priority w | 1 B 3 [a | a B s 7 s [ IR ES
Nomber of Lanes [ [ 1 ] 0 1 1 [ [ 1 [ o | o [
Canfiguration ™ L T R

Volume (vehrh) 20 | 20 160 | 300 40 120

Percent Heavy Vehicles (%) 10 10 10

Switch to Text Report

HCS™ TWSC Version 2024

Copyright © 2023 University of Florida. All Rights Reserved.

a. Tozoom in, drag the slider to the right; to zoom out, drag the slider to the left
Clicking the plus (+) button will zoom in; clicking the minus (-) button will zoom out

c. Holding down “ctrl” on the keyboard and scrolling up on the mouse wheel will zoom in;
holding down “ctrl” on the keyboard and scrolling down on the mouse wheel will zoom out

Print a Report

1. There are four options for printing a report:

a. Selecting File > Print from the main menu; this can be found by selecting the three lines
in the top left-hand corner of the screen and then selecting “Print”

© TWSC1-ThreeL egintersectionaxtw - HCS TWSC - x
= START GENERAL LANES TRAFFIC HEADWAY ADJUSTMENT REPORT 0
New Curl+N
Open Ctrl+0 HCS Two-Way Stop-Control Report
Eemplelder Site Information
Save Ctrl+s resresciion
Save As... F12 [ Jorsaiczon
o Ctl+W 81572022 East/West Serest
[] 2022 North/Scuth Street
Units L Peak Hour Factor 1.00
Print Cuiep ||| Eeves “Aralyss Time Period (h)__| 025
Print Preview Culirz Chaprer 32 Ecample Problem 1
i |
Uk kL
Report v

Default Settings ~ Alt+F

Help »
CORSIM »

Exit Alt+F4

Vehicle Volumes and Adjustments

Ageroach Eastbound Westbeund Nertnbound Southbound
Movemene vt [rfoulclr]rloelc[s[r[ulc]r]cx
Proricy N KN EN BN I RN AN K KR
Nomberof Lanes o Jo | v ool ] ]o o | 1|0 o | o] o
™ i =
20 0 | 300 w 2
0 0 0

El

Copyright © 2023 University of Florida. All Rights Reserved

Switch to Text Report

m -

HCS™ TWSC Version 2024
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b. Selecting File > Print Preview from the main menu; this can be found by selecting the
three lines in the top left-hand corner of the screen and then selecting “Print Preview”

© TWSC1-Threelegintersectionactw - HCS TWSC — x
= START GENERAL LANES TRAFFIC HEADWAY ADJUSTMENT REPORT 0
New cul+N | ~

Open Ctrl+0 HCS Two-Way Stop-Control Report

Eemplelder Site Information
Save cul+s mersecion
Save As.. F12 ot
Close Clew 8152022 [E—
w2 Nore/ s st
Units L2 Peak Hour Factor 1.00
Eont Ctrl+P EsstWest Aalysis Time Period (hes)__| 025
|
View ,
ol b L
Report v

Default Settings ~ Alt+F

Help »
CORSIM »
Exit Alt+FA
Vehicle Volumes and Adjustments
Approach Easibound Westbound Notntound Southoound
Movement [N I N T D
Prioriyy w1 |23 |a]|a]s]|e EENE w0 | 1| ®
o [o | ool | o o [ | o o [o | o
i [
w0 | o 60 | =00 w )
0 0 0 o
Switch to Text Report - +

Copyright © 2023 University of Florida. All Rights Reserved HCS™ TWSC Version 2024

c. Using keyboard shortcut “Ctrl+P” for Print
d. Using keyboard shortcut “Ctrl+F2” for Print Preview
2. Print

a. Using Print will bring up a Print dialog box where you can select which printer to print to
= Print et

General I

—Select Printer

& Microsoft Print to PDF
= Microsoft XPS Document Writer
= OneMote for Windows 10

<
Status: Ready Preferences |
Location:

Eormnent Find Printer... |

— Page Range

A Number of copies: |1 3

" Selection " Curent Pags

>
 Pages: I [T Collate
) 52l 33l

Pririt Cancel | Apply |
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3. Print Preview

a. Using Print Preview will bring up a window where you can view how the report will look
on paper before sending it to the printer

© Print Preview = x
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b. The print icon in the toolbar found in the top left-hand corner can then be selected
Bl ccoEna

c. A Print dialog box will pop up where you can select which printer to print to
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Glossary of Terms

Agency

This field is provided to document the agency or company associated with this analysis or project.

Analysis Time Period

The length of time (T) the peak flow remains constant (usually 0.25 hr) and is used in the delay equations.
If v/ic exceeds 0.90, control delay may be significantly affected by the value of T.

Analysis Year

This field is provided to document the year for which the analysis is being performed.

Analyst

The field is provided to document the individual performing the analysis.

Annual K-Factor

The proportion of AADT that occurs during the peak hour

Base Critical Headway

This value is obtained for each movement for two-lane, four-lane or six-lane major streets and is used to
calculate the critical headway. See exhibit below.

Vehicle Base Critical Headway, f pas (S)
Movement Two Lanes Four Lanes Six Lanes
Left turn from major -
ek 4.1 4.1 5.3
U-turn from major 6.4 (wide)"
street s 6.9 (narrow)? 0
Right turn from minor : i}
ik 6.2 6.9 71

1 stage: 6.5 1 stage: 6.5 1 stage: 6.5

Through traffic on
minor street

2 stage, Stage I: 5.5
2 stage, Stage II: 5.5

2 stage, Stage I: 5.5
2 stage, Stage II: 5.5

2 stage, Stage I: 5.5%
2 stage, Stage II: 5.5°

Left turn from minor
street

1 stage: 7.1
2 stage, Stage I: 6.1
2 Stag;e, Stage I1: 6.1

1 stage: 7.5
2 stage, Stage I: 6.5
2 stage, Stage I1: 6.5

1 stage: 6.4
2 stage, Stage I: 7.3
2 stage, Stage II: 6.7

Notes: MA = not available.

# Narrow U-turns have a median nose width <21 ft; wide U-turns have a median nose width =21 ft.
b uUse caution; values estimated.
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Base Follow-Up Headway

This value is obtained for each movement for two-lane, four-lane or six-lane major roads and is used to
calculate the follow-up headway.

Base Follow-Up Headway, fibas= (S

Vehicle Movement Two Lanes Four Lanes Six Lanes

Left turn from major street 22 2.2 31
HE N 2.5 (wide)®

U-turn from major street MNA 3.1 (narrow)® 2.3

Right turn from minor street 33 33 3.9

Through traffic on minor street 4.0 4.0 4.0

Left turn from minor street 3.5 3.5 3.8

MNotes: MA = not available.
“ Narrow U-turns have a median nose width <21 ft; wide U-turns have a median nose width =21 ft.

Calibrated Conflicting Flow Factors

Each movement at a TWSC intersection faces a different set of conflicts that is directly related to the
nature of the subject movement. HCM exhibits and equations illustrate the computation of the parameter
Ve,x, the conflicting flow rate for movement x—that is, the total flow rate (in vehicles per hour) that conflicts
with movement x.

In the computation of vy, there are default conflicting flow factors, fcx,. If the user wishes to calibrate
these values, they can choose to check ‘Calibrated Conflicting Flow Factors’. If checked, this will enable
applicable fields within the ‘Conflicting Flow Factor Table’. Editing these fields will change the factors
used in the computation of v, x. Unchecking the checkbox will revert the factors back to the HCM defaults.

Capacity

Capacity is the maximum hourly rate at which persons or vehicles can be reasonably expected to
traverse a point or uniform segment of a lane or roadway during a given time period under prevailing
roadway, traffic, and roadway conditions.

Control Delay

Control Delay is the portion of total delay attributed to traffic control measures, either traffic signals or stop
signs.

Critical Headway
Vehicles

The minimum time interval in the major-street that allows intersection entry to one minor-street vehicle.
Factors that influence the calculation of critical headway include the number of lanes in each direction on
the major street, the proportion of heavy vehicles, percent grade, intersection geometry, and base critical
headway values. See Base Critical Headway for the HCM default values. Please note that values for U-
turns from a four-lane major road depend on whether the median nose is narrow (less than 21 ft, or 6.4 m
in metric) or wide (21 ft, or 6.4 m in metric, or wider).
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The following equation is used to calculate critical headway:

fex = lopase + o HvPrv + t,6G — 31T

where
t.x = critical headway for movement x (s);
tcrase = base critical headway (s);
tchv = adjustment factor for heavy vehicles (1.0 for major streets with one lane in each direction;
2.0 for major streets with two or three lanes in each direction) (s);
Pnvy = proportion of heavy vehicles for movement x (expressed as a decimal; e.g., Puv = 0.02 for
2% heavy vehicles);
tcc = adjustment factor for grade for given movement (0.1 for Movements 9 and 12; 0.2 for
Movements 7, 8, 10, and 11) (s);
G = percentgrade (expressed as an integer; e.g., G = -2 for a 2% downbhill grade); and
t3.7 = adjustment factor for intersection geometry (0.7 for minor-street left-turn movement at
three-leg intersections; 0.0 otherwise) (s).
Pedestrians

The minimum headway in the traffic stream that will allow a pedestrian, or group of pedestrians, to cross
without the need for vehicles to yield.

Crossing Treatment

The exhibit below provides information on average motorist responses to typical pedestrian crossing
treatments summarized from a number of research efforts.

Yield Rate (%) Sample Size

Crossing Treatment Average Range (sites)
No treatment (unmarked) 24 0-100 37
Crosswalk markings only (any type) 33 0-95 58
Crosswalk markings, plus:

Pedestal-mounted flashing beacon 26 0-52 .
Overhead sign 35 12-57 2
Overhead flashing beacon (push-button activation) 51 1391 14
Overhead flashing beacon (passive activation) 73 61-76 29
In-roadway warning lights 58 53-65 11
Median refuge island 60 0-100 21
Pedestrian crossing flags 74 72-80 ]
In-street pedestrian crossing signs 76 35-88 20
Rectangular rapid-flashing beacon (RFFB) 82 31-100 64
School crossing guard 86 — 1
School crossing guard and RFFB 92 = 1
Pedestrian hybrid beacon (HAWK) 91 7399 37
Mid-black crossing 5iqnals= half signals 98 94-100 13

Sources:  Ryus et al. (14), Fitzpatrick et al. {15), Huang et al. ( 15), Turner et al. ( 19), Banerjee and Ragland (20),
Ellis Ir. et al. (21), Shurbutt et al. (22), Mitman et al. (23), Pécheaux et al. (24), Mitman et al. (25),
Ross et al. (26), Brewer and Fitzpatrick {27), Fitzpatrick et al. (28), Nemeth et al. (29), Yang et al. (30),
Zheng and Elefteriatou (31), Schneider et al. (32), Al-Kaisy et al. (33), and Hockmuth and Van Houten (34).
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Crosswalk Length

The length in feet (or meters in metric) of a pedestrian crosswalk. A pedestrian crosswalk is a connection
between pedestrian facilities across sections of roadway used by automobiles, bicycles, and transit
vehicles. Crosswalk lengths can be broken up into two stages if there is a median refuge. Crosswalks can
be marked or unmarked.

Crosswalk Markings

A checkbox is provided to indicate if the pedestrian crosswalk has any markings or not. Please also see
Marked Crosswalk and Unmarked Crosswalk.

Crosswalk Width

The width in feet (or meters in metric) of a pedestrian crosswalk. A pedestrian crosswalk is a connection
between pedestrian facilities across sections of roadway used by automobiles, bicycles, and transit
vehicles. Crosswalks can be marked or unmarked.

Date

The date will default to the computer's date, but may be edited. The format of the date is determined by
the user's 'Short date style' preferences (regional setting icon on the Control Panel).

Delay

The difference between the travel time actually experienced and the reference travel time that would
result during conditions with ideal geometric characteristics and in the absence of incidents, control, and
traffic.

Distance from Main Intersection to Crossover

The distance in feet (or meters in metric) from the main intersection to the U-Turn crossover. It is used in
determining the Extra Distance Travel Time (EDTT).

East/West Street Name

The name of the east/west intersecting street is coded to document the intersection being analyzed.

Flared Minor-Street Approach

A shared right-turn lane that allows right-turning vehicles to complete their movement while other vehicles
are occupying the lane.

This box is checked when two vehicles may occupy or depart from the stop line simultaneously as a result
of a large curb radius, a tapered curb, or a parking prohibition. This geometry may result in a greater
capacity than if turning and through movement share only one lane. The magnitude of this effect depends
in part on the turning-movement flow rates and the resultant probability of there being two vehicles
simultaneously at the stop line, and in part on the storage length available to feed the second position at
the stop line.
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Flared Minor-Street Storage

The number of spaces for right-turning passenger cars that can queue at the stop line without obstructing
the access to the stop line for other movements.

Follow-Up Headway

The time between the departure of one vehicle from the minor street and the departure of the next vehicle
using the same major-street headway under a condition of continuous queuing on the minor street.
Factors that influence the calculation of follow-up headway include the number of lanes in each direction
on the major street, the proportion of heavy vehicles, and base follow-up headway values. See Base
Follow-Up Headway for the HCM default values. Please note that values for U-turns from a four-lane
major road depend on whether the median nose is narrow (less than 21 ft, or 6.4 m in metric) or wide (21
ft, or 6.4 m in metric, or wider).

The following equation is used to calculate follow-up headway:

trx = trpase T trHvPRY

where
trx = follow-up headway for movement x (s);
trrase = base follow-up headway (s);
ttnv = adjustment factor for heavy vehicles (0.9 for major streets with one lane in each direction;
1.0 for major streets with two or three lanes in each direction) (s), and
Pnv = proportion of heavy vehicles for movement x (expressed as a decimal; e.g., Puv = 0.02 for
2% heavy vehicles).
Intersection

The name of the intersection, usually defined by the two intersecting streets, is coded to document the
intersection being analyzed and will be printed on the report.

Intersection Type

When the RCUT Alternative Intersection checkbox is checked, the Intersection Type drop down menu will
enable. The two RCUT intersection types include: RCUT with Stop Signs and RCUT with Merges.

Jurisdiction

This field is provided to document any jurisdiction convention or project related information.

Lane Width

The average width for all lanes in the approach is coded. This is measured in feet (or meters in metric).

Lanes

Lanes is a graphic data entry screen for coding lane configuration data. Lane combinations can be
selected by clicking on the appropriate arrows to place them on the central diagram for each approach.
Clicking on an arrow on the central diagram will remove it. As arrows are selected, others may become
disabled.
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Note: As stipulated in the HCM methodology, each major-street approach can have up to three through
lanes and one exclusive right- and/or left-turn lane (five lanes maximum). Each minor-street approach can
have up to three lanes, a maximum of one exclusive lane for each movement.

Left-Turn Storage

If a major-street left-turn lane exists, the storage length must be provided (in vehicles) to determine
whether or not the computed queue will exceed the storage, and generate delay to the Rank 1
movements.

Level of Service (LOS)

A level of service is a letter designation that describes a range of operating conditions on a particular type
of facility. Six levels of service are defined, using the letters A through F. Level of service A represents the
best level of service, and generally describes operation of free flow and very low delay. Level of service F
represents the worst operating conditions.

LOS criteria for the motorized vehicle mode for TWSC intersections are given in the exhibit below.

Control Delay LOS by Volume-to-Capacity Ratio

(s/veh) v/c £1.0 v/c > 1.0
0-10 A F
>10-15 B F
>15-25 i F
>25-35 D F
>35-50 E F
>50 F F

Mote: The LOS criteria apply to each lane on a given approach and to each approach on the minor street. LOS is
not calculated for major-street approaches or for the intersection as a whole.

LOS criteria for the pedestrian mode for TWSC intersections are given in the exhibit below.

LOS Condition Comments
A Po< 0.05 Nearly all pedestrians would be satisfied
B 0.05< B <0.15 At least 85% of pedestrians would be satisfied
C 015< A< 0.25 Fewer than one-quarter of pedestrians would be dissatisfied
D 0.25< FA<0.33 Fewer than one-third of pedestrians would be dissatisfied
E 033 < <050 Fewer than one-half of pedestrians would be dissatisfied
F B = 0.50 The majority of pedestrians would be dissatisfied

Note:  Fp= proportion of pedestrians giving a "dissatisfied” rating or worse.

Major Street Direction / Intersection Orientation

Defines the street with the two approaches that are uncontrolled. The minor street is the other street that
is controlled by STOP signs. Select the Major Street Direction between East-West and North-South from
the drop-down menu.
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Major Street Free-Flow Speed
Free-Flow Speed (FFS) on the major street. FFS is:
1. The theoretical speed when the density and flow rate on a study segment are both zero.

2. The prevailing speed on freeways at flow rates between 0 and 1,000 passenger cars per hour per
lane (pc/h/in).

Major Street Median Storage

The number of vehicles able to be stored in the median to be used in the two-stage gap acceptance
calculations.

Major Street Median Type
The Median Type is coded for the major street, either Undivided, Thru & Left, or Left Only.

A raised, striped or two-way left-turn lane (TWLTL), often causes a special gap acceptance phenomenon
known as two-stage gap acceptance where a significant proportion of the minor-street drivers cross part
of the major-street then pause in the median to wait for a gap on the other approach.

Undivided is selected when there is no median storage, disabling that field. Thru & Left is selected if the
geometry permits both thrus and lefts from the minor street to store in the median for two-stage
movements. Left Only is selected if only left turns (not thrus) can be stored, in a TWLTL for example.

If a median type other than Undivided is selected, the Median Storage field will enable coding of the
number of vehicles able to be stored.

Marked Crosswalk

Any portion of a roadway at an intersection or elsewhere distinctly indicated as a pedestrian crossing by
pavement marking lines on the surface, which might by supplemented by contrasting pavement texture,
style, or color.

Median Refuge

When a raised median refuge island is available, pedestrians typically cross in two stages. Determination
of whether a median refuge exists may require engineering judgment. The main issue to determine is
whether pedestrians cross the traffic streams in one or two stages. When pedestrians cross in two stages,
pedestrian delay should be estimated separately for each stage of the crossing.

Motorist Yield Rate

Rate at which motor vehicles yield and allow a pedestrian to cross the street. Motorist yield rates are
influenced by a range of factors, including roadway geometry, travel speeds, pedestrian crossing
treatments, local culture, and law enforcement practices.

MUT/RCUT Crossover Intersection

A checkbox is provided for the user to indicate whether the dataset is an MUT/RCUT Crossover
Intersection. If converting an existing file, a confirmation popup will appear to verify conversion of file to a
crossover intersection and invalid side-street movements will be removed from the lanes graphic.
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North/South Street Name

The name of the north/south intersecting street is coded to document the intersection being analyzed.

Peak Hour Factor

The hourly volume during the analysis hour divided by the peak 15-min flow rate within the analysis hour;
a measure of traffic demand fluctuation within the analysis hour. The peak-hour factor (PHF) is entered
for the intersection to compute peak flow rates.

Pedestrian Critical Headway

The minimum time interval in seconds below which a pedestrian will not attempt to begin crossing the
street. For a single pedestrian, critical headway is computed with the following equation:

te=L/Sp+ts
where
t. = critical headway for a single pedestrian (s),
S, = average pedestrian walking speed (ft/s) (or m/s in metric),
L = crosswalk length (ft) (or m in metric), and
ts = pedestrian start-up time and end clearance time (s).

Pedestrian Flow

The pedestrian volume is the sum of pedestrians crossing each subject approach (i.e., "Eastbound"
pedestrians are those crossing the Eastbound vehicular approach) individually, and groups of pedestrians
crossing together, during the time period of study in pedestrians per hour.

Pedestrian Platooning

This is checked when a there is a group of pedestrians traveling together as a group, either voluntarily or
involuntarily because of geometrics or other factors.

Pedestrian Start-Up Time and End Clearance Time

Start-up time is the average time between when the vehicle forming the start of the critical headway
clears the crosswalk and the first waiting pedestrian enters the crosswalk; end clearance time is extra
time buffer that pedestrians provide themselves prior to the arrival of the vehicle forming the end of the
critical headway.

Percent Grade

The percent grade is entered for each approach to compute the adjustment factor used in the
computation of critical headway and follow-up headway.

Percent Heavy Vehicles

The percentage of heavy vehicles is entered for each movement. This value is used in the calculation of
critical headway and follow-up headway.
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Percent Thrus Using Shared Lane

When there is more than one thru lane coded (shared or exclusive), the fields are activated to provide for
the turn proportions.

Project Description

This field is provided for the user to document the analysis with any information for identification
purposes.

Proportion Time Blocked

To evaluate the impact of coordinated upstream signals, the urban streets segments methodology is used
to estimate the proportion of time that each Rank 2 or lower movement will be effectively blocked by a
platoon. The proportion of time blocked is denoted by psx where x is the movement using the movement
conventions provided in the following exhibit:

Proportion Blocked for Movement, ps .
Two-Stage Movements
Movement(s) x | One-Stage Movements Stage 1 Stage 11
1,30 i NA NA
4, U Dha NA NA
7 Doz Dha 2
8 Dssg Pha Pai
9 Pa NA NA
10 s 10 Pai Pha
11 a1 Pai P
12 Db,12 NA NA

Note: NA = not applicable.

Coding the values directly into the corresponding fields within TWSC will modify the appropriate
conflicting flows to account for the effects of the upstream signals. Because of the effects on the
movements, the minor-street left and thru values will always be the same, and the minor-street left and
major-street left values will always be the same for each direction.

Queue Length

Queue Length is the number of vehicles in queue.

RCUT Alternative Intersection

RCUT stands for Restricted Crossing U-Turn and is a type of alternative intersection. RCUTs are at-grade
intersections at which minor-street left-turn and through movements are rerouted. Major-street left turns
are not rerouted.

When there are invalid lanes coded and RCUT Alternative Intersection is checked, a dialog box will pop
up asking for confirmation to convert the current file to an RCUT Alternative Intersection. If Yes, Lanes will
remove the invalid side street movements.

Checking RCUT Alternative Intersection will also create three sections with additional inputs for the
conventional intersection, RCUT main intersection, and the U-Turn crossovers.

TWSC User Guide Glossary of Terms o 67



RCUT Main Intersection Storage Length

The storage length is specified for left turn lanes on the major street of the main intersection and for right
turn lanes on the minor street of the main intersection. Storage length is the length of turn lane available
for storing queued vehicles.

Right Turn Channelized

This box is checked when the right-turning traffic from the major road is separated by a triangular island
and has to comply with a stop or yield sign. This is a special case of an exclusive right-turn lane, which is
coded in Lanes.

Saturation Flow Rate

The equivalent hourly rate at which previously queued vehicles can traverse an intersection approach
under prevailing conditions, assuming that green signal is available at all times and no lost times are
experienced.

Where there is no separate left-turn lane, the saturation flow rate for major street right-turning and thru
traffic is used to compute the probability that there will be no queue in the respective major-street shared
lanes.

Short Left-Turn Pocket

This box is checked when indicating that there is no exclusive left-turn lane provided on the major street,
but instead a short left-turn pocket is present.

A short storage area for the major street left-turn movement may cause the major-street through (and
possibly right-turning) traffic to be delayed by left-turning vehicles waiting for an acceptable gap.

Show Pedestrian Delay and LOS

When this checkbox is checked, results relevant to the HCM Pedestrian LOS procedure will be shown on
both the formatted and text reports.

The HCM procedure for pedestrian mode analysis does not apply to undivided streets with more than four
lanes, but it can accommodate up to four lanes in each direction separated by a median.

Stored Heavy Vehicle Length

The lane length in feet, or meters in metric, occupied by a queued heavy vehicle; this affects the
computation of queue length

Stored Passenger Car Length

The lane length in feet, or meters in metric, occupied by a queued passenger car; this affects the
computation of queue length

Time Analyzed

This field exists for documenting the time frame of the analysis as morning peak, afternoon peak, existing
conditions, future projections, etc.
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Unmarked Crosswalk

Absent any pavement markings, the part of the roadway within an intersection formed by the extension of
the lateral lines of a sidewalk across the roadway.

Upstream Signal

This box is checked for the existence of a nearby upstream signalized intersection usually causing
vehicles to arrive at the subject intersection in platoons, which may cause an increase in the minor-street
capacity compared with the case of random arrivals. The greater the number of vehicles traveling in
platoons, the higher the minor-street capacity for a given opposing flow because there is a greater
proportion of large gap sizes that can be used by more than one minor-street vehicle.

To evaluate the impact of coordinated upstream signals, the urban street segments methodology is used
to estimate the proportion of time that each Rank 2 or lower movement will be effectively blocked by a
platoon. With these values, the proportion of the analysis period that is blocked for each minor movement
can be computed.

U-Turn Crossover

The intersection in an alternative intersection that a driver uses to make a U-Turn to complete a
movement through the main intersection of an alternative intersection. For RCUTs, cross street left turn
and through traffic from the main intersection makes a U-turn at the crossover. For example, if the major
street is East-West and a driver needs to turn left from the south leg of the main intersection, they must
first turn right and then make a U-turn at the east crossover and continue driving westbound to complete
their movement.

U-Turn Crossover Storage Length

The length of U-Turn crossover lane available for storing queued vehicles.

v/c Ratio

The v/c ratio is the volume capacity ratio, which is the volume of one movement (or shared-lane
movements) divided by the movement capacity of the movement (or shared-lane movements).

Volume

The total number of vehicles or other roadway users that pass over a given point or section of a lane or
roadway during a given time interval. The volumes (V) for each movement are coded in vehicles per hour
(veh/h). An hourly volume is required for any movement to be included in the analysis. Note that U-turns
off the major street are now analyzed.

Walking Speed

The average pedestrian walking speed, measured in ft/s (or m/s in metric), is entered to calculate the
pedestrian blockage factor.
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