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Introduction 

License Agreement 
HIGHWAY CAPACITY SOFTWARE™ (HCS2024™) AND TRANSYT-7F™ 
 
HCS2024™ END USER LICENSE AGREEMENT 
 
Copyright © 2023 University of Florida. All rights reserved. 
 
This is an agreement between you and the University of Florida Board of Trustees for the benefit of the McTrans 
Center. 
 
BY USING THE SOFTWARE PROGRAMS WITHIN THE ELECTRONIC TRANSMITTED PACKAGE OR DIRECT 
DOWNLOAD (“SOFTWARE”), YOU AGREE TO BE BOUND BY THE TERMS OF THIS LICENSE AGREEMENT. 
DO NOT USE THE SOFTWARE WITHOUT FIRST READING AND UNDERSTANDING THE TERMS OF THIS 
LICENSE AGREEMENT. 
 
If you do not agree with the terms of this license, discontinue use, delete, and/or return the unused Software 
immediately to the distributor from which it was obtained. 
 
1. LICENSE: In consideration of the required license fee, the University of Florida McTrans Center (hereinafter 
called “McTrans”) hereby grants you (hereinafter called “End User”) a nonexclusive license to use the enclosed 
HIGHWAY CAPACITY SOFTWARE (HCS2024) (hereinafter called “Software”) as described in the applicable 
portion of section 3 for a period in which the End User pays the subscription fee established by McTrans. 
 
2. OWNERSHIP: This license is not a sale of the Software; it is a license to use the Software under the terms of 
this License Agreement.  
 
3. USE: The Software is licensed to End Users for a particular use, depending on the particular license that is 
designated on order and described in this Section. 
 
a. Single Office License. The End User may use the Software on any number of computers within the End User’s 
immediate office, defined as a single organizational unit with a unique function, comprising one or more contiguous 
rooms in a single location. All persons using the Software are also End Users. End Users may also use the Software 
on portable computers, such as laptops, while on official travel and on home computers, AS LONG AS ALL SUCH 
USE IS ON BEHALF OF THE OFFICE FOR WHICH THIS SOFTWARE LICENSE WAS PURCHASED. This 
Software License does not authorize the use of the Software at any offices related to that single organizational unit 
but not located at the same geographic location, even if the Software is stored on a portable computer. If you have 
any questions as to the validity of your End User License, contact McTrans. The End User may use the Software 
directly on the computer that has been installed. The end User may not use the Software remotely via any 
technology, such as a remote desktop (see section 4). The End User should consult with section 13 of this EULA 
on other restrictions for the Software's use. 
 
b. Academic License. The End User may use the Software only within a laboratory within the End User’s immediate 
school, which is defined as a single school unit having a unique function, comprising one or more contiguous rooms 
in a single location, up to the permitted (purchased) number of copies, provided the use is supervised in a classroom 
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setting for teaching or research purposes, and appropriate protection is in place against students copying the 
Software and taking it out of the lab. The responsibility for ensuring this protection of the Software rests with the 
End User. Multiple laboratories require multiple licenses. The Software may not be installed or used on any 
computer outside of the licensed laboratory under the Academic License, including (but not limited to) any office, 
home, networked, or portable computer. If you have any questions as to the type or validity of your End User 
License, contact McTrans. The End User may use the Software directly on the computer that has been installed. 
The End User may not use the Software remotely via any technology, such as a remote desktop (see also section 
4). The End User should consult with section 13 of this EULA on other restrictions for the Software's use. 
 
c. Single Computer License. The End User may use the Software on a single computer, a desktop, a PC, or a 
portable laptop. All persons using the Software are also End Users. The End User may use the Software anywhere, 
such as a business office, home office, travel, etc. The End User should consult with section 13 of this EULA on 
other restrictions for the Software's use. End User is only allowed to use the Software directly on the computer that 
has been installed. End User may not use the Software remotely via any technology (see also Section 4), such as 
remote desktop. 
 
WARNING! If this license is a Single Office or Single Computer License for use in traffic and transportation 
applications, the Software may not be used for classroom or workshop instruction without the express, written 
consent of McTrans. (Contact McTrans for an Academic License.) If this license is an Academic License for use in 
training or educational applications, the Software may not be used for traffic and transportation applications or other 
similar purposes without the express, written consent of McTrans. (Contact McTrans for an Applications License.) 
 
4. VIRTUALIZATION AND REMOTE ACCESS: The End User may not use this Software in a virtualized 
environment. All installations under any available license types discussed in section 3 should be performed on a 
physical computer such as a desktop, PC, or laptop. The End User may use the Software directly on the computer 
that has been installed. End User may not use the Software remotely via any technology, such as remote desktop. 
 
VIRTUALIZATION FOR VIRTUAL CLASSROOMS: Under academic license, the End User may ask permission to 
utilize a virtual environment to install and use the Software only with written consent from McTrans.  
 
5. NETWORK USE: No network use is permitted, including but not limited to using the Software either directly or 
through commands, data, or instructions from or to a computer not already licensed and part of the internal network 
for Internet or web hosting services or by any user not licensed to use this copy of the Software through a valid 
license from McTrans. The Software is not designed for network use, and such use is not supported. McTrans is 
not able to provide technical support for issues resulting from network incompatibilities. 
 
6. COPY RESTRICTIONS: Unauthorized copying, distribution, or dissemination of the Software is expressly 
prohibited. End User may be held legally responsible for any copyright infringement that is caused, encouraged, or 
enabled by failure to abide by the terms of this license. Subject to these restrictions, the End User may make copies 
of the Software for backup purposes and for use of the Software on any computers located within its office complex, 
as described in paragraph 3. Under no circumstances may the Software or associated printed documentation be 
copied for sale, distribution, or dissemination, except as provided in paragraph 3, without the express, written 
consent of McTrans. End User may reproduce the associated documentation as necessary to use within the 
geographic location for which the license is granted. End User may not modify, adapt, translate, reverse engineer, 
decompile, disassemble, or create derivative work from the Software or any associated written materials without 
the prior written consent of McTrans. ANY SUCH ACTIVITY OR PRODUCT BECOMES THE PROPERTY OF 
McTRANS. 
 
7. TRANSFER RESTRICTIONS: The Software is licensed only to the End User, and this License Agreement may 
not be assigned or transferred to anyone without the prior written consent of McTrans. Any authorized transferee 
of this License Agreement shall be bound by the terms of this License Agreement. End User may not transfer, 
assign, rent, lease, sell, or otherwise dispose of the Software except as expressly provided in this License 
Agreement.  
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8. REGISTRATION AND SUPPORT: This license is automatically registered to the person or entity that purchased 
it. If the End User wishes to change the registration, he or she must provide in writing the registration information. 
McTrans may, from time to time, revise or update the Software to correct bugs or add minor improvements. McTrans 
will supply, at its discretion, minor updates to the End User without additional charge and will provide reasonable 
telephone or email support to the End User during the normal business hours of McTrans for the period for which 
the End User pays the subscription fee established by McTrans. McTrans reserves the right to determine the extent 
of the support. McTrans reserves the right to make substantial revisions and enhancements to the Software and to 
market such substantially revised versions as separate products. End User shall not be entitled to receive such 
separate products without additional charge. Upon release of any such revised version of the Software, the 
obligation to provide the above-described technical support services to the End User shall cease unless the End 
User chooses to pay to license the enhanced version of the Software, whether or not the End User has previously 
requested or received support on the prior version. 
 
9. LIMITED WARRANTY AND LIMITATIONS OF REMEDIES: End User agrees that it is the responsibility of End 
User to understand fully the limitations of and assumptions underlying the Software and not to make use of the 
Software without the assistance of personnel with appropriate expertise. The End User accepts all responsibility for 
the program output's review, interpretation, application, and use and accepts all responsibility for ensuring that the 
output meets any applicable design code, standard, or project specification provisions. 
 
Except as provided above, the product is provided “AS IS” without warranty of any kind, either expressed or implied, 
including, but not limited to, implied warranties of merchantability and fitness for a particular purpose. McTrans does 
not warrant that the functions contained in the Software will meet the End User’s requirements or that the operation 
of the Software will be uninterrupted or error-free. The entire risk as to the quality and performance of the product 
is with the End User. In no event will McTrans be liable to the End User for any damages, including any lost profits, 
lost savings, or other incidental or consequential damages arising out of the use of or inability to use the Software, 
even if McTrans has been advised of the possibility of such damages, or for any claim by any other party. The 
above warranty gives the End User specific legal rights, and the End User may also have other rights in the United 
States, which vary from state to state. Use of the Software where the End User believes or has reason to believe 
that damage may occur is a violation of any and all warranties. McTrans has no knowledge of the hardware or 
Software configurations of the End User and assumes no liability for their damage. 
 
10. TERMINATION: This license is effective from the date the End User receives the Software until this License 
Agreement is terminated. End User may terminate it by returning or destroying all copies of the Software and 
associated documentation in End User’s possession or control. If the End User breaches any terms of this license, 
the license shall terminate immediately. 
 
11. GOVERNING LAW: This License Agreement shall be governed by the laws of the State of Florida, U.S.A. Venue 
for all disputes related to this License Agreement shall be in the United States District Court of the Northern District 
of Florida, Gainesville Division, or in the Circuit Court of the Eighth Judicial Circuit for Alachua County, Florida. 
 
12. U.S. GOVERNMENT RESTRICTED RIGHTS: The Software and associated documentation are provided with 
RESTRICTED RIGHTS. Use, duplication, or disclosure by the U.S. Government is subject to restrictions as set 
forth in subdivision (c)(1)(ii) of The Rights in Technical Data and Computer Software clause at 52.227-7013 or 
subparagraphs (c)(1) and (2) of the Commercial Computer Software - Restricted Rights at 48CFR52.227-19. The 
contractor is McTrans, University of Florida, PO Box 116585, Gainesville, FL 32611-6585. 
 
13. EXPORT REGULATION: The Software may be subject to U.S. export control laws, including the U.S. Export 
Control Reform Act and its associated regulations. End User will not directly or indirectly export, re-export, or release 
the Software to, or make the Software accessible from, any country, jurisdiction, or person to which export, re-
export, or release is prohibited by applicable law. End User will comply with all applicable laws and complete all 
required undertakings (including obtaining any necessary export license or other governmental approval) prior to 
exporting, re-exporting, releasing, or otherwise making the Software available outside the U.S.  
 
14. INTEGRATION: This License Agreement is the complete and exclusive statement of the agreement between 
End User and McTrans and supersedes any proposal or prior agreement, oral or written, and any other 
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communications between End User and McTrans relating to the subject matter of this License Agreement. This 
License Agreement may only be modified by a written agreement made subsequent to the date hereof and signed 
by both parties. 
 
15. SEVERABILITY: If any portion of this License Agreement shall be declared void or a nullity by a court of 
competent jurisdiction, then the remainder shall survive and remain in full force. Should you have any questions 
concerning this license, you may contact the McTrans Center, University of Florida, PO Box 116585, Gainesville, 
FL 32611-6585, U.S.A., [1] (800) 226-1013. 
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Getting Started 

System Requirements 
HCS is designed for standard Windows installations. For optimal performance, the system should be Windows 10 
or newer. While HCS may be compatible with older versions of Windows, any installation and operational issues 
arising from using these older versions will be the sole responsibility of the end user. 

Getting Started 
To begin, click on File then New (or the "New File…" button on the Start page).  

Normal Windows keyboard and mouse functions are available. Tabbing, clicking to a new field, or pressing the 
Enter key will trigger a recalculation and update the report. 
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General Controls 

Menu Items 

New – Creates a new Service Volumes file (*.xsv) and starts a new analysis project; shortcut is Ctrl+N 

Basic Freeway Segment – Creates a new Service Volumes file (*.xsv) and starts a new Basic Freeway 
Segment analysis project 

Multilane Highway Segment – Creates a new Service Volumes file (*.xsv) and starts a new Multilane 
Highway Segment analysis project 

Merge Freeway Segment – Creates a new Service Volumes file (*.xsv) and starts a new Merge Freeway 
Segment analysis project 

Diverge Freeway Segment – Creates a new Service Volumes file (*.xsv) and starts a new Diverge Freeway 
Segment analysis project 

Weaving Freeway Segment – Creates a new Service Volumes file (*.xsv) and starts a new Weaving 
Freeway Segment analysis project 

Open – Opens an existing Service Volumes file (*.xsv) or Freeways file (*.xuf); shortcut is Ctrl+O 

Example Folder – Opens folder with all HCS examples in File Explorer 

Save – Saves an open Service Volumes file (*.xsv) using the current file name; shortcut is Ctrl+S 

Save As… – Saves an open Service Volumes file (*.xsv) using a specified file name; shortcut is F12 

Close – Closes an existing Service Volumes file (*.xsv); shortcut is Ctrl+W 

Units 

 USC Units – Changes the units of the current file to U.S. Customary 

 Metric Units – Changes the units of the current file to Metric 

Print – Brings up printer selection and prints a Service Volumes report to the printer or specified file type; shortcut 
is Ctrl+P 

Print Preview – Displays preview of current report before printing; shortcut is Ctrl+F2 

View 

 Page View – Changes the view to display inputs and report by pages; shortcut is F9 

 Full View 

Report -> Right – Changes the view to display both the input screen and report simultaneously; 
the report is displayed on the right portion of the screen; shortcut is F10 

Report -> Bottom – Changes the view to display both the input screen and report simultaneously; 
the report is displayed on the bottom portion of the screen; shortcut is F11 

Report 

 Formatted Report – Displays formatted report including the most important values; shortcut is F4 

 Text Report – Displays text report with input, intermediary, and final results; shortcut is F6
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Default Settings – Opens a dialog box for the user to input defaults for Analyst, Agency, and Jurisdiction, which 
will be applied to all new files; also allows selection of USC or SI units, which will be applied to all new files; shortcut 
is Alt+F 

Help 

Contents – Provides access to glossary, acknowledgements, copyrights, and information on the HCM 
procedures; shortcut is Ctrl+F1 

Index – Allows user to search keywords within the glossary 

Search – Allows the user to search for any word within the glossary 

User Guide – Opens a comprehensive user guide in PDF format; shortcut is Ctrl+G 

HCM Reference Guide – Opens a reference guide for the HCM in PDF format 

HCS Updates – Sends the HCS version number anonymously without any personally identifiable 
information to McTrans to check for a newer version 

HCM/HCS Training – Opens the McTrans Training Page in the default web browser to view the latest 
training opportunities 

HCQS Web Page – Opens the TRB Highway Capacity and Quality of Service Committee page in the default 
web browser 

Support 

Frequently Asked Questions – Opens the McTrans support page for HCS in the default web 
browser 

HCS Overview – Opens the McTrans HCS Overview page in the default web browser 

McTrans Website – Opens the McTrans home page in the default web browser 

E-mail McTrans – Composes a new e-mail addressed to McTrans in the default e-mail client with 
registration number, serial key, module, and version number already populated in the Subject field 

About HCS – Opens an about window with software version information, EULA, general 
acknowledgements, contact information, and other relevant links 

Exit – Exits the HCS Service Volumes module; shortcut is Alt+F4 



____________________________________________________________________________________________________ 
 8 · Service Volumes   Service Volumes User Guide 

Service Volumes 

HCM Chapter 12 
The Highway Capacity Software (HCS) faithfully implements the methodology prescribed in the Highway Capacity 
Manual (HCM) for analyzing Basic Freeway and Multilane Highway Segments. These segments are outside the 
influence of merging, diverging, and weaving maneuvers. In the case of multilane highways, they are also outside 
the influence of signalized intersections. 

PLANNING AND PRELIMINARY ENGINEERING ANALYSIS 

A frequent objective of planning or preliminary engineering analysis is to develop a general idea of the number of 
lanes that will be required to deliver a target LOS. The primary differences are that many default values will be used 
and the demand volume will be usually expressed as an AADT. Thus, a planning and preliminary engineering 
analysis starts by converting the demand expressed as an AADT to an estimate of the directional peak-hour demand 
volume (DDHV): 

V = DDHV = AADT × K × D 

where K is the proportion of AADT occurring during the peak hour and D is the proportion of peak-hour volume 
traveling in the peak direction. 

Once the hourly demand volume is estimated, the methodology follows the same path as that for design analysis. 
Additional details and discussion on planning applications can be found in the Planning and Preliminary Engineering 
Applications Guide to the HCM in Volume 4. 

HCM Chapter 13 
The Highway Capacity Software (HCS) faithfully implements the methodology prescribed in the Highway Capacity 
Manual (HCM) for analyzing Freeway Weaving Segments. 

SERVICE VOLUMES AND SERVICE FLOW RATES 

The methodology uses demand volumes in vehicles per hour converted to demand flow rates in passenger cars 
per hour. Therefore, service flow rates and service volumes would originally be estimated in terms of flow rates in 
passenger cars per hour. They would then be converted back to demand volumes in vehicles per hour. 

Service volumes and service flow rates for weaving segments are stated in terms of the maximum volume (or flow) 
levels that can be accommodated without violating the definition of the LOS. The volume ratio, the proportion of 
total traffic that weaves, is held constant. Any change in the volume ratio would cause a change in all service 
volumes or service flow rates. 

A large number of characteristics will influence service volumes and service flow rates, including the PHF, percent 
heavy vehicles, and any of the weaving segment’s geometric attributes. Therefore, the definition of a representative 
“typical” case with broadly applicable results is virtually impossible. Each base must be individually considered.
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HCM Chapter 14 
The Highway Capacity Software (HCS) faithfully implements the methodology prescribed in the Highway Capacity 
Manual (HCM) for analyzing Freeway Merge and Diverge Segments. 

SERVICE VOLUMES AND SERVICE FLOW RATES 

For ramp-freeway junctions, service flow rate or service volumes could be defined in several ways. It might be 
argued that since ramp-freeway junction capacities are usually limited by the upstream or downstream freeway 
segment, service flow rates and service volumes should be based on basic freeway criteria applied to the upstream 
or downstream freeway segments. This, however, would ignore the levels of service defined for the ramp influence 
area, which are the only unique service descriptors for ramps. 

Levels of service for ramp-freeway junctions related to the density within the ramp influence area. The methodology 
estimates this density by using a series of algorithms affected by demand flows on the freeway, ramp, and adjacent 
ramps; ramp geometrics; and distances to adjacent ramps. The methodology uses demand volumes in vehicles per 
hour converted to demand flow rates in passenger cars per hour. Therefore, service flow rates and service volumes 
would originally be estimated in terms of flow rates in passenger cars per hour. They would then be converted back 
to demand volumes per hour. 

Because the balance of ramp and freeway demands has a significant impact on densities, there are several ways 
to consider service flow rates and volumes: 

 The limiting total upstream demand volume that produces a given LOS within the ramp influence area. The 
split between arriving freeway volume and ramp volume would have to be specified. 

 The limiting volume entering the ramp influence area that produces a given LOS within the ramp influence 
area. Since this relies on the approaching freeway volume, the split between freeway and ramp demand 
would still have to be specified. 

 The limiting ramp volume that produces a given LOS within the ramp influence area, based on a fixed 
upstream freeway demand. 

All of these concepts are viable for establishing a ramp service flow rate or service volume. 

In addition to different ways of interpreting a service volume or service flow rate, a large number of characteristics 
will influence the result, including the PHF, percentage of heavy vehicles, length of acceleration or deceleration 
lane(s), ramp FFS, and any relevant data for adjacent ramps. Therefore, defining a representative “typical” case 
with broadly applicable results is virtually impossible. Each case must be individually considered. 

Service Volumes Data 
Project Properties 

The Project Properties section provides fields for both general and site information. The general information can be 
entered into the respective fields: Analyst, Agency, Date, and Time Analyzed. The site information can be entered 
into the respective fields: Jurisdiction, Analysis Year, and Project Description. 

Geometric Data 

For both basic freeway and multilane highway segments, the number of lanes in the analysis direction is entered. 
The user chooses the type of Terrain (Level, Rolling, or Specific Grade). If Specific Grade is chosen, fields for 
Percent Grade and Grade Length will enable for the user to change. 

For both merge and diverge freeway segments, the number of lanes, Free-Flow Speed, and Terrain Type are 
entered for both the freeway and the ramp. If Specific Grade is chosen for Terrain Type, then Percent Grade and 
Grade Length will enable for the user to change. Freeway Length, Ramp Side, the lengths of 
acceleration/deceleration lanes, and indication of a Highway or C-D Roadway. Calculation Approaches is specified 
for merge freeway segments.
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For weaving freeway segments, the number of lanes in the analysis direction is entered. The user chooses the type 
of Terrain (Level, Rolling, or Specific Grade). If Specific Grade is chosen, fields for Percent Grade and Grade Length 
will enable for the user to change. Free-Flow Speed, Weaving Configuration, Number of Maneuver Lanes, Short 
Length, Interchange Density, Minimum Freeway-to-Ramp Lane Changes, Minimum Ramp-to-Freeway Lane 
Changes, and Minimum Ramp-to-Ramp Lane Changes can also be entered. 

Demand Data 

For basic freeway, multilane highway, and weaving freeway segments, Target LOS, Peak Hour Factor, Total Trucks, 
Percent Single-Unit Trucks, Percent Tractor-Trailers, K-factor, and D-factor are included as inputs. Basic freeway 
and freeway weaving segments allow input of Proportion of CAVs. Freeway weaving segments also require the 
Percent of Ramp-to-Freeway Flow, Percent of Ramp-to-Ramp Flow, and Percent of Freeway-to-Ramp Flow. 

For both merge and diverge freeway segments, Target LOS, K-Factor, D-Factor, and Proportion of CAVs are 
specified. Peak Hour Factor, Total Trucks, Single-Unit Trucks, Tractor-Trailers, Driver Population, and Proportion 
of On-./Off-Ramp Demand can be entered for both the freeway and the ramp. Proportion of Flow in Lane 1 and 2 
can also be entered for merge freeway segments. 

Maximum Service Flow Rates 

The maximum service flow rate (MSF) is determined by the target LOS specified. The exhibits below provide values 
from the base speed-flow curves of the HCM exhibits for each LOS. When using these exhibits, the FFS should be 
rounded to the nearest 5 mi/h and no interpolation is permitted. 

Maximum Service Flow Rates for Basic Freeway Segments under Base Conditions: 

 

Maximum Service Flow Rates for Multilane Highway Segments under Base Conditions: 

 

Note: FFS is measured in kilometers per hour for metric units. 

Basic Freeway Service Volumes Report 
The report page shows a formatted report version of the analysis in dynamic form, reacting to changes in the Basic 
page. All or a portion can be copied to the Windows clipboard for insertion into other files by right-clicking into the 
report and selecting Copy. 

Both formatted and text reports are available for viewing and printing. The formatted report provides data and results 
that most important to the user, and are displayed in a clean and more presentable fashion. The text report provides 
more details to the user, rather than a summary.
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The user can switch between reports by clicking on the button found at the bottom of the Report page or by using 
the menu items or shortcuts. 

Multilane Highway Service Volumes Report 
The report page shows a formatted report version of the analysis in dynamic form, reacting to changes in the 
Multilane page. All or a portion can be copied to the Windows clipboard for insertion into other files by right-clicking 
into the report and selecting Copy. 

Both formatted and text reports are available for viewing and printing. The formatted report provides data and results 
that most important to the user, and are displayed in a clean and more presentable fashion. The text report provides 
more details to the user, rather than a summary. 

The user can switch between reports by clicking on the button found at the bottom of the Report page or by using 
the menu items or shortcuts. 

Freeway Merge Service Volumes Report 
The report page shows a formatted report version of the analysis in dynamic form, reacting to changes in the Merge 
page. All or a portion can be copied to the Windows clipboard for insertion into other files by right-clicking into the 
report and selecting Copy. 

Both formatted and text reports are available for viewing and printing. The formatted report provides data and results 
that most important to the user, and are displayed in a clean and more presentable fashion. The text report provides 
more details to the user, rather than a summary. 

The user can switch between reports by clicking on the button found at the bottom of the Report page or by using 
the menu items or shortcuts. 

Freeway Diverge Service Volumes Report 
The report page shows a formatted report version of the analysis in dynamic form, reacting to changes in the 
Diverge page. All or a portion can be copied to the Windows clipboard for insertion into other files by right-clicking 
into the report and selecting Copy. 

Both formatted and text reports are available for viewing and printing. The formatted report provides data and results 
that most important to the user, and are displayed in a clean and more presentable fashion. The text report provides 
more details to the user, rather than a summary. 

The user can switch between reports by clicking on the button found at the bottom of the Report page or by using 
the menu items or shortcuts. 

Freeway Weaving Service Volumes Report 
The report page shows a formatted report version of the analysis in dynamic form, reacting to changes in the 
Weaving page. All or a portion can be copied to the Windows clipboard for insertion into other files by right-clicking 
into the report and selecting Copy. 

Both formatted and text reports are available for viewing and printing. The formatted report provides data and results 
that most important to the user, and are displayed in a clean and more presentable fashion. The text report provides 
more details to the user, rather than a summary. 

The user can switch between reports by clicking on the button found at the bottom of the Report page or by using 
the menu items or shortcuts. 
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How To 

Create a New File 
1. From the Start screen, there are three options for creating a new file:  

 
Note: A new file can be created if an existing file is already open; you do not need to start from the Start 
screen. 
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a. Selecting File > New from the main menu; this can be found by selecting the three lines in the top 
left-hand corner of the screen, hovering over “New”, and then selecting one of the analysis types. 

 

b. Selecting “New File…” from the Start screen; this can be found below in the red box. A Select New 
File Type dialog box will pop up after selecting “New File…” which allows you to choose the desired 
analysis type.  
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c. Using the keyboard shortcut “Ctrl+N”, selecting one of the analysis types from the Select New File 
Type dialog box, and clicking “OK”  

 

2. Once a new file is created, you will be brought to the input page of the selected analysis type if in Page 
View or the input screen split with the report either on the right or the bottom of the screen if in Full View. 

a. Page View  

 

i. If Basic Freeway Segment was selected, you will be brought to the Basic page.  

ii. If Multilane Highway Segment was selected, you will be brought to the Multilane page.  

iii. If Merge Freeway Segment was selected, you will be brought to the Merge page.  

iv. If Diverge Freeway Segment was selected, you will be brought to the Diverge page.  

v. If Weaving Freeway Segment was selected, you will be brought to the Weaving page. 
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b. Full View  

 

Open an Existing File 
1. From the Start screen, there are six options for opening an existing file:  

 
Note: A file can be opened even if another file is currently open; you do not need to start from the Start 
screen. 
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a. Selecting File > Open from the main menu; this can be found by selecting the three lines in the top 
left-hand corner of the screen and then selecting “Open”  

 

b. Selecting “Open File…” from the Start screen; this can be found below in the red box  

 

c. Using the keyboard shortcut “Ctrl+O” 
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d. Selecting a file under the Recent files list from the Start screen; this can be found below in the red 
box 

 

e. Selecting File > Example Folder from the main menu; this can be found by selecting the three lines 
in the top left-hand corner of the screen and then selecting “Example Folder”. Opening the example 
folder will open the path of the HCS example files in File Explorer. The desired example file can be 
double-clicked or right-clicked and selecting ‘Open’, which will open the example file in the Service 
Volumes program. 

 

f. Selecting “Example Folder…” from the Start screen; this can be found below in the red box. 
Opening the example folder will open the path of the HCS example files in File Explorer. The 
desired example file can be double-clicked or right-clicked and selecting ‘Open’, which will open 
the example file in the Service Volumes program. 
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2. Once an existing file is opened, you will be brought to the corresponding input page if in Page View or the 
input screen split with the report either on the right or the bottom of the screen if in Full View 

a. Page View  
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b. Full View  

 

Save a File 
1. There are five options for saving an open file: 

a. Selecting File > Save from the main menu; this can be found by selecting the three lines in the top 
left-hand corner of the screen and then selecting “Save”  
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b. Selecting File > Save As… from the main menu; this can be found by selecting the three lines in 
the top left-hand corner of the screen and then selecting “Save As…”  

 

c. Using the keyboard shortcut “Ctrl+S” for Save 

d. Using the keyboard shortcut “F12” for Save As 

e. Exiting the program or closing the file without saving changes beforehand; this will prompt you to 
save changes to the file before anything is closed  

 

i. Selecting “Yes” will save the file if it is an existing file. If the file has not been previously 
saved, the Save As dialog box will pop up allowing you to change the file name and save 
it. 

ii. Selecting “No” will exit the program or close the file without saving the file 

iii. Selecting “Cancel” will prevent the file from closing 

Note: Using Save with an existing file will save a file without prompting you to specify a file name. Using Save with 
a new file will bring up the Save As dialog box for you to specify a file name for saving. Using Save As will always 
bring up the Save As dialog box for you to specify a file name for saving.  

Close a File 
1. There are three options for closing an open file: 
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a. Selecting File > Close from the main menu; this can be found by selecting the three lines in the top 
left-hand corner of the screen and then selecting “Close”  

 

b. Using the keyboard shortcut “Ctrl+W” 

c. Exiting the program itself; please see How To: Exit the Program 

Exit the Program 
1. From the Start screen, there are three options for exiting the program:  

 
Note: The program can be exited even if a file is still open; you do not need to start from the Start screen. 
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a. Selecting File > Exit from the main menu; this can be found by selecting the three lines in the top 
left-hand corner of the screen and then selecting “Exit”  

 

b. Using the keyboard shortcut “Alt+F4” 

c. Selecting “X” in the top right-hand corner of the screen; this can be found below in the red box 
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Edit the Default Settings 
1. From the Start screen, there are two options for editing the Default Settings.  

 
Note: The Default Settings can be changed even if an existing file is already open; you do not need to start 
from the Start screen. 

a. Selecting File > Default Settings from the main menu; this can be found by selecting the three lines 
in the top left-hand corner of the screen and then selecting “Default Settings”  

 

b. Using the keyboard shortcut “Alt+F” 
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2. Opening the Default Settings will cause a Default Settings window to pop up:  

  

3. You can specify Analyst, Agency, and Jurisdiction by clicking in the corresponding text boxes and typing 
the desired text.  

4. Under ‘Units’, you are given the option of running the analysis in either U.S. Customary (USC) or SI (Metric) 
units. 

5. Clicking “OK” will save the changes made and close the Default Settings window; clicking “Cancel” will 
close the Default Settings window without saving any changes. 

6. When a new file is created, the Analyst, Agency, and Jurisdiction fields will automatically be populated with 
the text specified in the Default Settings. 

7. When starting a new file, the inputs and results will display according to the units specified in the Default 
Settings. 

Change the View 
1. When a file is open, there are three main options for the view of the program: 

a. Page View: the inputs and results reports are separated into pages as seen below. You can 
navigate between pages using the “Back” and “Next” buttons or by clicking the page names found 
at the top of the screen. 
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b. Full View with the report on the right of the screen: the screen is split with all inputs on the left side 
and the results reports on the right side. You can access all inputs and view all of the current report 
by using the corresponding scroll bars. There is also a screen splitter that can be moved to adjust 
the views of the input screen and results report.  

 

c. Full View with the report on the bottom of the screen: the screen is split with all inputs on the top of 
the screen and the results reports on the bottom of the screen. You can access all inputs and view 
all of the current report by using the corresponding scroll bars. There is also a screen splitter that 
can be moved to adjust the view of the input screen and results report.  

 

2. Views can be changed by using the main menu items or the keyboard shortcuts. 

a. Main Menu Items 

i. To switch to Page View, select File > View > Page View from the main menu; this can be 
found by selecting the three lines in the top left-hand corner of the screen, hovering over 
“View”, and then selecting “Page View”. 
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ii. To switch to Full View with the report on the right of the screen, select File > View > Full 
View > Report -> Right from the main menu; this can be found by selecting the three lines 
in the top left-hand corner of the screen, hovering over “View”, hovering over “Full View”, 
and then selecting “Report -> Right”.  

 

iii. To switch to Full View with the report on the bottom of the screen, select File > View > Full 
View > Report -> Bottom from the main menu; this can be found by selecting the three 
lines in the top left-hand corner of the screen, hovering over “View”, hovering over “Full 
View”, and then selecting “Report -> Bottom”. 
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b. Keyboard Shortcuts 

i. Page View: keyboard shortcut is “F9” 

ii. Full View with report on the right of the screen: keyboard shortcut is “F10” 

iii. Full View with report on the bottom of the screen: keyboard shortcut is “F11” 

View Results of the Analysis 
1. After editing all the necessary inputs, results of the analysis can be found in the form of reports. Reports 

can be found on the Report page if using Page View or on the results portion of the split screen if using Full 
View. 

a. Page View with Report page displayed  
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b. Full View with the report on the right of the screen  

 

c. Full View with the report on the bottom of the screen  
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2. There are two types of reports: Formatted and Text 

a. Formatted reports show the most important results in a presentable format  

 

b. Text reports show a more detailed analysis in plain text  
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3. The type of report displayed can be changed by using the main menu items, keyboard shortcuts, or toggle 
buttons found under the report 

a. Main Menu Items 

i. To switch to the Formatted Report, select File > Report > Formatted Report from the main 
menu; this can be found by selecting the three lines in the top left-hand corner of the 
screen; hovering over “Report”, and then selecting “Formatted Report”.  

 

ii. To switch to the Text Report, select File > Report > Text Report from the main menu; this 
can be found by selecting the three lines in the top left-hand corner of the screen, hovering 
over “Report”, and then selecting “Text Report”.  

 

b. Keyboard Shortcuts 

i. Formatted Report: keyboard shortcut is “F4” 

ii. Text Report: keyboard shortcut is “F6” 

c. Report Toggle Buttons 

i. Whether viewing the report in Page View or Full View; a toggle button will be available at 
the bottom of the screen underneath the report. 
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ii. If the formatted report is currently being displayed, the toggle button will say “Switch to Text 
Report” which will allow you to display the text report if clicked. There is also a checkbox 
next to the toggle button that will allow you to show the Service Volume CAV tables; this is 
only available for the formatted report.  

 

iii. If the text report is currently being displayed, the toggle button will say “Switch to Formatted 
Report” which will allow you to display the formatted report if clicked.  
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4. The magnification of the report currently being displayed can be changed using the zoom slider found at 
the bottom right-hand corner of the screen.  

 

a. To zoom in, drag the slider to the right; to zoom out, drag the slider to the left 

b. Clicking the plus (+) button will zoom in; clicking the minus (-) button will zoom out 

c. Holding down “ctrl” on the keyboard and scrolling up on the mouse wheel will zoom in; holding 
down “ctrl” on the keyboard and scrolling down on the mouse wheel will zoom out 

Print a Report 
1. There are four options for printing a report: 

a. Selecting File > Print from the main menu; this can be found by selecting the three lines in the top 
left-hand corner of the screen and then selecting “Print”  
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b. Selecting File > Print Preview from the main menu; this can be found by selecting the three lines in 
the top left-hand corner of the screen and then selecting “Print Preview”  

 

c. Using keyboard shortcut “Ctrl+P” for Print 

d. Using keyboard shortcut “Ctrl+F2” for Print Preview 

2. Print 

a. Using Print will bring up a Print dialog box where you can select which printer to print to  
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3. Print Preview 

a. Using Print Preview will bring up a window where you can view how the report will look on paper 
before sending it to the printer  

 

b. The print icon in the toolbar found in the top left-hand corner can then be selected  

 

c. A print dialog box will pop up where you can select which printer to print to  
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Glossary of Terms 

Acceleration Lane Length 
This value defines the length for on-ramp acceleration lanes. The typical length of acceleration lanes for ramps 
should be obtained from the design standards used by the highway operation agency. It is measured from the 
intersection of the edge of the travel way for the freeway and the ramp (the first point) and the downstream merge 
point of the freeway and ramp edges of the travel way (the second point). 

 

The exhibit below illustrates the geometry of a typical two-lane ramp-freeway junction. It is characterized by two 
separate acceleration lanes, each successively forcing merging maneuvers to the left. 

 

For two-lane ramps, the effective acceleration length must be calculated by the user based on the lengths of the 
two lanes. In all equations using the length of the acceleration lane LA, this value is replaced by the effective length 
of both acceleration lanes LAeff. The formula for calculating effective acceleration length is: 

LAeff = 2*LA1 + LA2 

where 

LAeff = Effective acceleration length, 

LA1 = Length of the shorter acceleration lane, and 

LA2 = Difference in length between the longer acceleration lane and the shorter acceleration lane 

In merge and diverge areas, the capacity of the two outer lanes is reduced by 100 and 200 veh/h/ln, respectively. 
When the user sets the acceleration lanes to 1500 feet (or 457.2 meters in metric), only the outer lane of the merge 
experiences a capacity reduction, as opposed to normally both the outer two lanes. 
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Agency 
This field is provided to document the agency or company associated with this analysis or project. 

Analysis Year 
This field is provided to document the year for which the analysis is being performed. 

Analyst 
This field is provided to document the name of the analyst. 

Calculation Approaches 
There are two approaches available for service flow rates and service volumes calculations. These include: Fixed 
Proportion of Ramp Flow and Fixed Freeway Demand. 

1. The Ramp demand flow rate will be stated as a fixed percentage of the arriving freeway flow rate. The 
service flow rates and service volumes are expressed as arriving freeway flow rates that result in the 
threshold densities within the ramp influence area that define the limits of the various levels of service. 

2. A fixed freeway demand flow rate will be stated, with service flow rates and service volumes expressed as 
ramp demand flow rates that result in the threshold densities within the ramp influence area that define the 
limits of the various levels of service. 

CAVs 
Connected and automated vehicles, or CAVs, integrate two separate types of technology, communications and 
automation. The combination of these technologies is required to achieve roadway capacity increases, as described 
below: 

 Connected vehicles transmit data about their status to their surroundings (e.g., roadside infrastructure, 
other road users). They also receive information about their surroundings (e.g., traffic conditions, weather 
conditions, presence of potential conflicting vehicles, traffic signal timing) that motorists can use to adjust 
their driving behavior in response to conditions present at a given time and location. This exchange of 
information offers potential safety, fuel economy, and environmental benefits. However, because a human 
is still driving the vehicle, car-following and other behavior that influences freeway capacity is not expected 
to fundamentally change. 

 Automated vehicles take over all or a portion of the driving task. Depending on the level of automation, a 
human may still need to take over under certain conditions. In the absence of connectivity, the information 
available to automated vehicles is limited to that which can be gathered by on-board sensors, which is 
typically constrained by a sensor’s line of sight and the rate at which the sensor takes measurements (e.g., 
10 time per second). As a result, for both safety and passenger comfort reasons, current adaptive cruise 
control systems offer minimum time gaps that are similar to, or longer than, the gaps used by human drivers, 
and thus may decrease roadway capacity when in widespread use. 

 Connected and automated vehicles communicate with each other and with roadside infrastructure. The 
connectivity element provides automated driving systems with more complete information about a vehicle’s 
surroundings and enables cooperative vehicle maneuvers that improve roadway operations. The vehicles’ 
enhanced detection capabilities, as well as redundancy in detection, enable an automated driving system 
to operate more efficiently and more safely than with only an on-board system. 

Daily Service Volume 
A daily service volume DSVi is the maximum AADT that can be accommodated by the facility under prevailing 
conditions while LOS i is maintained during the worst 15-min period of the analysis day.
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Date 
This field is provided to document the date when the analysis is performed. 

Deceleration Lane Length 
This value defines the length for off-ramp deceleration lanes. The typical length of deceleration lanes for ramps 
should be obtained from the design standards used by the highway operation agency. It is measured from the 
departing point between the edge of the travel way for the freeway and the outer edge of the ramp (the first point) 
and the downstream intersection point of the freeway and inner ramp edge of the travel way (the second point).  

 

Two common types of diverge geometries are in use with two-lane off-ramps, as shown in the exhibit below. In the 
first, two successive deceleration lanes are introduced. In the second, a single deceleration lane is used. The left-
hand ramp lane splits from Lane 1 of the freeway at the gore area, without a deceleration lane. 

 

Where a single deceleration lane is used, there is no modification to the length of the deceleration lane LD; where 
two deceleration lanes exist, the length is replaced by the effective length LDeff in all equations.  

For two-lane ramps in the Freeways module, the effective deceleration length must be calculated by the user based 
on the lengths of the two lanes. Where two deceleration lanes exist, the length of the deceleration lane LD is replaced 
by the effective length LDeff in all equations. The formula for calculating effective deceleration length is: 

LDeff = 2*LD1 + LD2 

where 

LDeff = Effective deceleration length, 

LD1 = Length of the shorter deceleration lane, and 

LD2 = Difference in length between the longer deceleration lane and the shorter deceleration lane 
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In merge and diverge areas, the capacity of the two outer lanes is reduced by 100 and 200 veh/h/ln, respectively. 
When the user sets the deceleration lanes to 1500 feet (or 457.2 meters in metric), only the outer lanes of the 
diverge experiences a capacity reduction, as opposed to normally both of the outer two lanes. 

D-factor 
D is the proportion of traffic moving in the peak direction of travel on a given roadway during the peak hour. It is 
used, along with AADT (annual average daily traffic) and the K-factor (proportion of AADT occurring during the peak 
hour), in the following equation to determine the demand volume (V) or directional peak-hour volume (DDHV) in a 
planning and preliminary engineering analysis: 

V = DDHV = AADT × K × D 

Directional distribution vary, but a typical value for both urban and rural freeways is 0.55. As with all default values, 
locally or regionally calibrated values are preferred and yield more accurate results. Both the K-factor and the D-
factor have a significant impact on the estimated hourly demand volume. 

Driver Population 
Driver population describes the level of driver familiarity in the traffic stream and is used in adjustments for speed 
and capacity. The base traffic stream characteristics for basic freeway segments are representative of traffic 
streams composed primarily of commuters or drivers who are familiar with the facility. 

Free-Flow Speed 
1. The average speed of vehicles on a given segment, measured under low-volume conditions, when drivers 

are free to drive at their desired speed and are not constrained by the presence of other vehicles or 
downstream traffic control devices. 

2. The theoretical speed when both density and flow rate are zero. 

Freeway Demand 
The number of vehicles, per hour, using the freeway mainline. 

Grade Length 
The length of the segment, in miles (or kilometers in metric), to represent the percent grade 

Interchange Density 
The average number of interchanges per mile (or per kilometer in metric), measured over 3 miles upstream and 3 
miles downstream (or over 4.8 kilometers upstream and 4.8 kilometers downstream in metric) from the midpoint of 
the weaving segment 

Jurisdiction 
This field is provided to document any jurisdiction convention or project related information. 

K-factor 
K is the proportion of AADT (annual average daily traffic) that occurs during the peak hour. It is used, along with 
AADT and the D-factor (the proportion of peak-hour volume traveling in the peak direction), in the following equation 
to determine the demand volume (V) or directional peak-hour demand volume (DDHV) in a planning and preliminary 
engineering analysis: 

V = DDHV = AADT × K × D
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On urban freeways, the typical range of K-factors is from 0.08 to 0.10. On rural freeways, values typically range 
between 0.09 and 0.13. As with all default values, locally or regionally calibrated values are preferred and yield 
more accurate results.  

For many rural and urban highways, this factor falls between 0.09 and 0.10. For highway sections with high peak 
periods and relatively low off-peak flows, the K-factor may exceed 0.10. Conversely, for highways that demonstrate 
consistent and heavy flows for many hours of the day, the K-factor is likely to be lower than 0.09. In general, 

 The K-factor decreases as the AADT on a highway increases; 

 The K-factor decreases as development density increases; and 

 The highest K-factors occur on recreational facilities, followed by rural, suburban, and urban facilities, in 
descending order. 

The K-factor should be determined, if possible, from local data for similar facilities with similar demand 
characteristics. 

Level of Service (LOS) 
A quantitative stratification of a performance measure or measures that represent quality of service, measured on 
an A-F scale, with LOS A representing the best operating conditions from the traveler’s perspective and LOS F the 
worst. 

LOS on basic freeway and multilane highway segments is defined by density. Although speed is a major concern 
of drivers related to service quality, it would be difficult to describe LOS by using speed, as it remains constant up 
to high flow rates, i.e., 1,000 to 1,800 pc/h/ln for basic freeway segment (depending on FFS) and 1,400 pc/h/ln for 
multilane highway segments. Density describes a motorist’s proximity to other vehicles and is related to motorist’s 
freedom to maneuver within the traffic stream. Unlike speed, however, density is sensitive to flow rates throughout 
the range of flows.  

 

Units: USC 

The criteria for LOS is shown in the exhibit below:

 

 

Units: Metric 

Density is measured in passenger cars per kilometer per lane. The criteria for LOS is based on the following: 

LOS    Density (pc/km/ln) 

A    ≤ 6.8 
B    > 6.8–11.2  
C    > 11.2–16.2 
D    > 16.2–21.7 
E    > 21.7–28.0 
F    Demand exceeds capacity OR density > 28.0 
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Level Terrain 
Any combination of grades and horizontal or vertical alignment that permits heavy vehicles to maintain the same 
speed as passenger cars. This type of terrain typically contains short grades of no more than 2%. 

Minimum Freeway-to-Ramp Lane Changes 
Minimum number of lane changes that a freeway-to-ramp weaving vehicle must make to complete the freeway-to-
ramp movement successfully. This is only applicable for one-sided weaving segments. This is denoted as LCFR. 

Minimum Ramp-to-Freeway Lane Changes 
Minimum number of lane changes that a ramp-to-freeway weaving vehicle must make to complete the ramp-to-
freeway movement successfully. This is only applicable for one-sided weaving segments. This is denoted as LCRF. 

Minimum Ramp-to-Ramp Lane Changes 
Minimum number of lane changes that must be made by one ramp-to-ramp vehicle to execute the desired maneuver 
successfully. This is only applicable for two-sided weaving segments. This is denoted as LCRR. 

Number of Lanes 
This specifies the number of lanes on the freeway in the analysis direction. If there is a weaving segment, the 
number of auxiliary lanes is also included. 

Number of Lanes on Ramp 
This specifies the number of lanes on the ramp roadway (on- or off-ramp). There can be 1 or 2 lanes. 

Number of Maneuver Lanes 
Number of lanes from which weaving maneuvers may be made with either one or no lane changes; denoted as 
NWL. 

For one-sided weaving segments, the value of NWL is either 2 or 3. The determination is made by a review of the 
geometric design and the configuration of the segment. 

For two-sided weaving segments, the value of NWL is always 0 by definition. 

Peak Hour Factor (PHF) 
The hourly volume during the analysis hour divided by the peak 15-min flow rate within the analysis hour; a measure 
of traffic demand fluctuation within the analysis hour. 

Percent Grade 
The longitudinal slope of a roadway; provided by the user as a percentage 

Percent of Freeway-to-Ramp Flow 
The flow rate of the freeway-to-ramp movement set as a percentage of the total flow rate. 

Percent of Ramp-to-Freeway Flow 
The flow rate of the ramp-to-freeway movement set as a percentage of the total flow rate.
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Percent of Ramp-to-Ramp Flow 
The flow rate of the ramp-to-ramp movement set as a percentage of the total flow rate. 

Project Description 
This field is provided for the user to document the analysis with any information for identification purposes. 

Proportion of CAVs 
This is the proportion of CAVs in the traffic stream. CAV is a connected automated vehicle, defined here as a vehicle 
with an operating cooperative adaptive cruise control system. The range of proportion of CAVs in the traffic stream 
is from 0 to 100. 

The proportion of CAVs is used in determining a Capacity Adjustment Factor where CAVs are present in the traffic 
stream (CAFCAV). 

Proportion of Flow in Lanes 1 and 2 
The flow rate in freeway lanes 1 and 2 immediately upstream of the ramp influence area is set at a percentage—
converted from a proportion—of the approaching freeway flow rate. 

Proportion of Ramp Demand 
The ramp flow is set at a percentage—converted from a proportion--of the approaching freeway flow rate. 

Roadway Type 
Roadway types include Multilane Highways or Collector-Distributor (C-D) Roadways and Freeways. For Weaving 
segments, the LOS criteria changes based on the roadway type. For Merge and Diverge segments, the FFS range 
is somewhat lower (45-60 mi/h in USC or 72.4-96.6 km/h in metric) and can be estimated by using the methodology 
in HCM Chapter 12 if no field measurements are available. The capacity checks and the maximum desirable flow 
rates of the ramp influence areas also change based on the roadway type. 

Rolling Terrain 
Any combination of grades and horizontal or vertical alignment that causes heavy vehicles to reduce their speed 
substantially below that of passenger cars but that does not cause heavy vehicles to operate at crawl speeds for 
any significant length of time or at frequent intervals. 

Segment Length 
This is the distance in feet (or meters in metric) of each segment. 

Default Segment Lengths  

 Basic: 5280 ft (or 1609.3 m in metric) 

 Merge: 1500 ft (or 457.2 m in metric) 

 Diverge: 1500 ft (or 457.2 m in metric) 

 Weaving: 3000 ft (or 914.4 m in metric) 
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Service Flow Rate 
Service flow rates are the maximum rates of flow (within a 15-min period) that can be accommodated without 
exceeding the limits of the various levels of service. As is the case for service volumes, service flow rates can be 
found for LOS A-E, but none is defined for LOS F. 

Service Volume 
Service volume is the maximum hourly volume that can be accommodated without exceeding the limits of the 
various levels of service during the worst 15 min of the analysis hour. Service volumes can be found for LOS A-E. 
LOS F, which represents unstable flow, does not have a service volume. 

Short Length 
Short length is a measure of weaving segment length, which is the distance between the merge and diverge that 
form the weaving segment. Short length is the distance in feet (or meters in metric) between the end points of any 
barrier markings (solid white lines) that prohibit or discourage lane changing. 

Side of Junction 
This refers to the ramp side or location of the ramp relative to the freeway. There are two types: right-hand and left-
hand. 

Single-Unit Trucks (SUT) 
Single-Unit Trucks are defined as one of two categories of heavy vehicles. Buses and RVs are treated as SUTs in 
the HCM. SUTs include the following: 

 Other Two-Axle, Four-Tire Single-Unit Vehicles: Two-axle, four-tire vehicles, other than passenger cars. 
Generally pickup trucks, sports utility vehicles, and vans. 

 Buses: All vehicles manufactured as traditional passenger-carrying buses with two axles and six tires or 
three or more axles. Excludes modified buses no longer capable of mass passenger transport. 

 Two-Axle, Six-Tire, Single-Unit Trucks: All vehicles on a single frame with two axles and dual rear wheels. 
Includes some trucks, camping and recreational vehicles, and motor homes. 

 Three-Axle Single-Unit Trucks: All vehicles on a single frame with three axles. Includes some trucks, 
camping and recreational vehicles, and motor homes. 

 Four or More Axle Single-Unit Trucks. All trucks on a single frame with four or more axles. 

Specific Grade 
A single grade of a roadway segment or extended roadway segment expressed as a percentage 

Target LOS 
Target LOS is used in a planning and/or preliminary engineering analysis. This is the Level of Service (LOS) the 
analyst wishes to achieve based on other parameters, such as Number of Lanes and FFS. 

See also Level of Service (LOS). 
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Terrain Type 
An extended length of highway containing a number of upgrades or downgrades where no single grade is long 
enough or steep enough to have a significant impact on the operation of the overall segment. There are three 
types of terrain: Level, Rolling, and Specific Grade. 

See also Level Terrain, Rolling Terrain, and Specific Grade. 

Time Analyzed 
This field is provided to document the time frame of the analysis as morning peak, afternoon peak, existing 
conditions, future projection, etc. 

Total Trucks 
The percentage of trucks in the traffic stream. Trucks are heavy vehicles engaged primarily in the transport of goods 
and materials or in the delivery of services other than public transportation. All heavy vehicles are classified as 
single-unit trucks (SUTs) or tractor-trailers (TTs). 

Tractor-Trailers (TT) 
Tractor-Trailers are defined as one of two categories of heavy vehicles. TTs include the following: 

 Four or Fewer Axle Single-Trailer Trucks: All vehicles with four or fewer axles consisting of two units, one 
of which is a tractor or straight truck power unit. 

 Five-Axle Single-Trailer Trucks: All five-axle vehicles consisting of two units, one of which is a tractor or 
straight truck power unit. 

 Six or More Axle Single-Trailer Trucks: All vehicles with six or more axles consisting of two units, one of 
which is a tractor or straight truck power unit. 

 Five or Fewer Axle Multi-Trailer Trucks: All vehicles with five or fewer axles consisting of three or more 
units, one of which is a tractor or straight truck power unit. 

 Six-Axle Multi-Trailer Trucks: All six-axle vehicles consisting of three or more units, one of which is a tractor 
or straight truck power unit. 

 Seven or More Axle Multi-Trailer Trucks: All vehicles with seven or more axles consisting of three or more 
units, one of which is a tractor or straight truck power unit. Includes triple-trailer combinations. 

Weaving Configuration 
Configuration of a weaving segment refers to the way that entry and exit lanes are linked. The configuration 
determines how many lane changes a weaving driver must make to complete the weaving maneuver successfully. 
There are two types of weaving configurations: one-sided and two-sided. 

 A one-sided weaving segment is one in which no weaving maneuvers require more than two lane changes 
to be completed successfully. The following illustrates two examples of one-sided weaving segments: 
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 A two-sided weaving segment is one in which at least one weaving maneuver requires three or more lane 
changes to be completed successfully or in which a single-lane on-ramp is closely followed by a single-lane 
off-ramp on the opposite side of the freeway. The following illustrates two examples of two-sided weaving 
segments: 
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