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Introduction 

License Agreement 
HIGHWAY CAPACITY SOFTWARE™ (HCS2024™) AND TRANSYT-7F™ 
 
HCS2024™ END USER LICENSE AGREEMENT 
 
Copyright © 2023 University of Florida. All rights reserved. 
 
This is an agreement between you and the University of Florida Board of Trustees for the benefit of the McTrans 
Center. 
 
BY USING THE SOFTWARE PROGRAMS WITHIN THE ELECTRONIC TRANSMITTED PACKAGE OR DIRECT 
DOWNLOAD (“SOFTWARE”), YOU AGREE TO BE BOUND BY THE TERMS OF THIS LICENSE AGREEMENT. 
DO NOT USE THE SOFTWARE WITHOUT FIRST READING AND UNDERSTANDING THE TERMS OF THIS 
LICENSE AGREEMENT. 
 
If you do not agree with the terms of this license, discontinue use, delete, and/or return the unused Software 
immediately to the distributor from which it was obtained. 
 
1. LICENSE: In consideration of the required license fee, the University of Florida McTrans Center (hereinafter 
called “McTrans”) hereby grants you (hereinafter called “End User”) a nonexclusive license to use the enclosed 
HIGHWAY CAPACITY SOFTWARE (HCS2024) (hereinafter called “Software”) as described in the applicable 
portion of section 3 for a period in which the End User pays the subscription fee established by McTrans. 
 
2. OWNERSHIP: This license is not a sale of the Software; it is a license to use the Software under the terms of 
this License Agreement.  
 
3. USE: The Software is licensed to End Users for a particular use, depending on the particular license that is 
designated on order and described in this Section. 
 
a. Single Office License. The End User may use the Software on any number of computers within the End User’s 
immediate office, defined as a single organizational unit with a unique function, comprising one or more contiguous 
rooms in a single location. All persons using the Software are also End Users. End Users may also use the Software 
on portable computers, such as laptops, while on official travel and on home computers, AS LONG AS ALL SUCH 
USE IS ON BEHALF OF THE OFFICE FOR WHICH THIS SOFTWARE LICENSE WAS PURCHASED. This 
Software License does not authorize the use of the Software at any offices related to that single organizational unit 
but not located at the same geographic location, even if the Software is stored on a portable computer. If you have 
any questions as to the validity of your End User License, contact McTrans. The End User may use the Software 
directly on the computer that has been installed. The end User may not use the Software remotely via any 
technology, such as a remote desktop (see section 4). The End User should consult with section 13 of this EULA 
on other restrictions for the Software's use. 
 
b. Academic License. The End User may use the Software only within a laboratory within the End User’s immediate 
school, which is defined as a single school unit having a unique function, comprising one or more contiguous rooms 
in a single location, up to the permitted (purchased) number of copies, provided the use is supervised in a classroom 
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setting for teaching or research purposes, and appropriate protection is in place against students copying the 
Software and taking it out of the lab. The responsibility for ensuring this protection of the Software rests with the 
End User. Multiple laboratories require multiple licenses. The Software may not be installed or used on any 
computer outside of the licensed laboratory under the Academic License, including (but not limited to) any office, 
home, networked, or portable computer. If you have any questions as to the type or validity of your End User 
License, contact McTrans. The End User may use the Software directly on the computer that has been installed. 
The End User may not use the Software remotely via any technology, such as a remote desktop (see also section 
4). The End User should consult with section 13 of this EULA on other restrictions for the Software's use. 
 
c. Single Computer License. The End User may use the Software on a single computer, a desktop, a PC, or a 
portable laptop. All persons using the Software are also End Users. The End User may use the Software anywhere, 
such as a business office, home office, travel, etc. The End User should consult with section 13 of this EULA on 
other restrictions for the Software's use. End User is only allowed to use the Software directly on the computer that 
has been installed. End User may not use the Software remotely via any technology (see also Section 4), such as 
remote desktop. 
 
WARNING! If this license is a Single Office or Single Computer License for use in traffic and transportation 
applications, the Software may not be used for classroom or workshop instruction without the express, written 
consent of McTrans. (Contact McTrans for an Academic License.) If this license is an Academic License for use in 
training or educational applications, the Software may not be used for traffic and transportation applications or other 
similar purposes without the express, written consent of McTrans. (Contact McTrans for an Applications License.) 
 
4. VIRTUALIZATION AND REMOTE ACCESS: The End User may not use this Software in a virtualized 
environment. All installations under any available license types discussed in section 3 should be performed on a 
physical computer such as a desktop, PC, or laptop. The End User may use the Software directly on the computer 
that has been installed. End User may not use the Software remotely via any technology, such as remote desktop. 
 
VIRTUALIZATION FOR VIRTUAL CLASSROOMS: Under academic license, the End User may ask permission to 
utilize a virtual environment to install and use the Software only with written consent from McTrans.  
 
5. NETWORK USE: No network use is permitted, including but not limited to using the Software either directly or 
through commands, data, or instructions from or to a computer not already licensed and part of the internal network 
for Internet or web hosting services or by any user not licensed to use this copy of the Software through a valid 
license from McTrans. The Software is not designed for network use, and such use is not supported. McTrans is 
not able to provide technical support for issues resulting from network incompatibilities. 
 
6. COPY RESTRICTIONS: Unauthorized copying, distribution, or dissemination of the Software is expressly 
prohibited. End User may be held legally responsible for any copyright infringement that is caused, encouraged, or 
enabled by failure to abide by the terms of this license. Subject to these restrictions, the End User may make copies 
of the Software for backup purposes and for use of the Software on any computers located within its office complex, 
as described in paragraph 3. Under no circumstances may the Software or associated printed documentation be 
copied for sale, distribution, or dissemination, except as provided in paragraph 3, without the express, written 
consent of McTrans. End User may reproduce the associated documentation as necessary to use within the 
geographic location for which the license is granted. End User may not modify, adapt, translate, reverse engineer, 
decompile, disassemble, or create derivative work from the Software or any associated written materials without 
the prior written consent of McTrans. ANY SUCH ACTIVITY OR PRODUCT BECOMES THE PROPERTY OF 
McTRANS. 
 
7. TRANSFER RESTRICTIONS: The Software is licensed only to the End User, and this License Agreement may 
not be assigned or transferred to anyone without the prior written consent of McTrans. Any authorized transferee 
of this License Agreement shall be bound by the terms of this License Agreement. End User may not transfer, 
assign, rent, lease, sell, or otherwise dispose of the Software except as expressly provided in this License 
Agreement.  
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8. REGISTRATION AND SUPPORT: This license is automatically registered to the person or entity that purchased 
it. If the End User wishes to change the registration, he or she must provide in writing the registration information. 
McTrans may, from time to time, revise or update the Software to correct bugs or add minor improvements. McTrans 
will supply, at its discretion, minor updates to the End User without additional charge and will provide reasonable 
telephone or email support to the End User during the normal business hours of McTrans for the period for which 
the End User pays the subscription fee established by McTrans. McTrans reserves the right to determine the extent 
of the support. McTrans reserves the right to make substantial revisions and enhancements to the Software and to 
market such substantially revised versions as separate products. End User shall not be entitled to receive such 
separate products without additional charge. Upon release of any such revised version of the Software, the 
obligation to provide the above-described technical support services to the End User shall cease unless the End 
User chooses to pay to license the enhanced version of the Software, whether or not the End User has previously 
requested or received support on the prior version. 
 
9. LIMITED WARRANTY AND LIMITATIONS OF REMEDIES: End User agrees that it is the responsibility of End 
User to understand fully the limitations of and assumptions underlying the Software and not to make use of the 
Software without the assistance of personnel with appropriate expertise. The End User accepts all responsibility for 
the program output's review, interpretation, application, and use and accepts all responsibility for ensuring that the 
output meets any applicable design code, standard, or project specification provisions. 
 
Except as provided above, the product is provided “AS IS” without warranty of any kind, either expressed or implied, 
including, but not limited to, implied warranties of merchantability and fitness for a particular purpose. McTrans does 
not warrant that the functions contained in the Software will meet the End User’s requirements or that the operation 
of the Software will be uninterrupted or error-free. The entire risk as to the quality and performance of the product 
is with the End User. In no event will McTrans be liable to the End User for any damages, including any lost profits, 
lost savings, or other incidental or consequential damages arising out of the use of or inability to use the Software, 
even if McTrans has been advised of the possibility of such damages, or for any claim by any other party. The 
above warranty gives the End User specific legal rights, and the End User may also have other rights in the United 
States, which vary from state to state. Use of the Software where the End User believes or has reason to believe 
that damage may occur is a violation of any and all warranties. McTrans has no knowledge of the hardware or 
Software configurations of the End User and assumes no liability for their damage. 
 
10. TERMINATION: This license is effective from the date the End User receives the Software until this License 
Agreement is terminated. End User may terminate it by returning or destroying all copies of the Software and 
associated documentation in End User’s possession or control. If the End User breaches any terms of this license, 
the license shall terminate immediately. 
 
11. GOVERNING LAW: This License Agreement shall be governed by the laws of the State of Florida, U.S.A. Venue 
for all disputes related to this License Agreement shall be in the United States District Court of the Northern District 
of Florida, Gainesville Division, or in the Circuit Court of the Eighth Judicial Circuit for Alachua County, Florida. 
 
12. U.S. GOVERNMENT RESTRICTED RIGHTS: The Software and associated documentation are provided with 
RESTRICTED RIGHTS. Use, duplication, or disclosure by the U.S. Government is subject to restrictions as set 
forth in subdivision (c)(1)(ii) of The Rights in Technical Data and Computer Software clause at 52.227-7013 or 
subparagraphs (c)(1) and (2) of the Commercial Computer Software - Restricted Rights at 48CFR52.227-19. The 
contractor is McTrans, University of Florida, PO Box 116585, Gainesville, FL 32611-6585. 
 
13. EXPORT REGULATION: The Software may be subject to U.S. export control laws, including the U.S. Export 
Control Reform Act and its associated regulations. End User will not directly or indirectly export, re-export, or release 
the Software to, or make the Software accessible from, any country, jurisdiction, or person to which export, re-
export, or release is prohibited by applicable law. End User will comply with all applicable laws and complete all 
required undertakings (including obtaining any necessary export license or other governmental approval) prior to 
exporting, re-exporting, releasing, or otherwise making the Software available outside the U.S.  
 
14. INTEGRATION: This License Agreement is the complete and exclusive statement of the agreement between 
End User and McTrans and supersedes any proposal or prior agreement, oral or written, and any other 
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communications between End User and McTrans relating to the subject matter of this License Agreement. This 
License Agreement may only be modified by a written agreement made subsequent to the date hereof and signed 
by both parties. 
 
15. SEVERABILITY: If any portion of this License Agreement shall be declared void or a nullity by a court of 
competent jurisdiction, then the remainder shall survive and remain in full force. Should you have any questions 
concerning this license, you may contact the McTrans Center, University of Florida, PO Box 116585, Gainesville, 
FL 32611-6585, U.S.A., [1] (800) 226-1013. 
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Getting Started 

System Requirements 
HCS is designed for standard Windows installations. For optimal performance, the system should be Windows 10 
or newer. While HCS may be compatible with older versions of Windows, any installation and operational issues 
arising from using these older versions will be the sole responsibility of the end user. 

Getting Started 
To begin, click on File then New (or the “New File…” button on the Start page). 

Normal Windows keyboard and mouse functions are available. Tabbing, clicking to a new field, or pressing the 
Enter key will trigger a recalculation and update the report. 

 

Multilane Highway Analysis 

Multilane Highway analyses will estimate Capacity and Level of Service (LOS) for a given set of traffic and geometric 
conditions. This type of analysis is oriented toward the evaluation of an existing or planned segment or facility. The 
methodology and procedures of application use the HCM Chapter 12 procedures. 

 

Two-Lane Highway Analysis 

Two-lane Highway analyses will estimate Capacity and Level of Service (LOS) for a given set of traffic and geometric 
conditions. This type of analysis is oriented toward the evaluation of an existing or planned segment or facility. The 
methodology and procedure of application use the HCM Chapter 15 procedures. 
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General Controls 

Menu Items 
New – Creates a new Multilane or TwoLane file (*.xuf) and starts a new analysis project; shortcut is Ctrl+N 

Multilane Segment – Creates a new Multilane file (*.xuf) and starts a new Multilane Segment analysis 
project 

Two-Lane Segment – Creates a new TwoLane file (*.xuf) and starts a new TwoLane Segment analysis 
project 

Two-Lane Facility – Creates a new TwoLane file (*.xuf) and starts a new TwoLane Facility analysis project 

Two-Lane (2016) Segment – Opens the HCS7 TwoLane module which uses the HCM6E TwoLane 
methodology 

Open – Opens an existing Multilane or TwoLane file (*xuf, *.xhm, or *.xh2); shortcut is Ctrl+O 

Open TwoLane 2016 – Opens the HCS7 TwoLane module which uses the HCM6E TwoLane methodology 

Example Folder – Opens folder with all HCS examples in File Explorer 

Save – Saves an open Multilane or TwoLane file (*.xuf) using the current file name; shortcut is Ctrl+S 

Save As… – Saves an open Multilane or TwoLane file (*.xuf) using a specified file name; shortcut is F12 

Close – Closes an existing Multilane or TwoLane file (*.xuf); shortcut is Ctrl+W 

Units 

 USC Units – Changes the units of the current file to U.S. Customary 

 Metric Units – Changes the units of the current file to Metric 

Print – Brings up printer selection and prints a Multilane or TwoLane report to the printer or specified file type; 
shortcut is Ctrl+P 

Print Preview – Displays preview of current report before printing; shortcut is Ctrl+F2 

View 

 Page View – Changes the view to display inputs and report by pages; shortcut is F9 

 Full View 

Report -> Right – Changes the view to display both the input screen and report simultaneously; 
the report is displayed on the right portion of the screen; shortcut is F10 

Report -> Bottom – Changes the view to display both the input screen report simultaneously; the 
report is displayed on the bottom portion of the screen; shortcut is F11 

Report 

 Formatted Report – Displays formatted report including the most important values; shortcut is F4 

 Text Report – Displays text report with input, intermediary, and final results; shortcut is F6 
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Import From CSV – Imports the analysis inputs of both directions from a CSV file into the *.xuf file for a Multilane 
file; imports the analysis inputs of the segment(s) from a CSV file into the *.xuf file for a TwoLane file 

Export To CSV – Exports the analysis inputs of both directions from the *.xuf file into a CSV file for a Multilane file; 
exports the analysis inputs of the segment(s) from the *.xuf file into a CSV file for a TwoLane file 

Default Settings – Opens a dialog box for the user to input defaults for Analyst, Agency, and Jurisdiction, which 
will be applied to all new files; also allows selection of USC or SI units, which will be applied to all new files; also 
provides option to include Safety Analysis results, which will be applied to all newly opened files; shortcut is Alt+F 

Help 

Contents – Provides access to glossary, acknowledgements, copyrights, and information on the HCM 
procedures; shortcut is Ctrl+F1 

Index – Allows user to search keywords within the glossary 

Search – Allows user to search for any word within the glossary 

User Guide – Opens a comprehensive user guide in PDF format; shortcut is Ctrl+G 

HCM Reference Guide – Opens a reference guide for the HCM in PDF format 

HCS Updates – Sends the HCS version number anonymously without any personally identifiable 
information to McTrans to check for a newer version 

HCM/HCS Training – Opens the McTrans Training Page in the default web browser to view the latest 
training opportunities 

HCQS Web Page – Opens the TRB Highway Capacity and Quality of Service Committee page in the default 
web browser 

Support 

Frequently Asked Questions – Opens the McTrans support page for HCS in the default web 
browser 

HCS Overview – Opens the McTrans HCS Overview page in the default web browser 

McTrans Website – Opens the McTrans home page in the default web browser 

E-mail McTrans – Composes a new e-mail addressed to McTrans in the default e-mail client with 
registration number, serial key, module, and version number already populated in the Subject field 

About HCS – Opens an about window with software version information, EULA, general 
acknowledgements, contact information, and other relevant links 

Exit – Exits the HCS Highways module; shortcut is Alt+F4 
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Multilane Highway Segments 

HCM Chapter 12 
The Highway Capacity Software (HCS) faithfully implements the methodology prescribed in the Highway Capacity 
Manual (HCM) for analyzing Basic Freeway and Multilane Highway Segments. These segments are outside the 
influence of merging, diverging, and weaving maneuvers. In the case of multilane highways, they are also outside 
the influence of signalized intersections. Because of the similar operational characteristics of basic freeway and 
multilane highway segments, they are analyzed with the same methodology. 

Chapter 12 focuses on uninterrupted flow, which refers to access-controlled facilities, with access and egress being 
controlled through grade-separated cross streets and ramp movements to access the facility. For multilane 
highways, uninterrupted flow also exists when there are no traffic control devices that interrupt traffic and where no 
platoons are formed by upstream traffic signals. 

The methodologies in this chapter are limited to uncongested flow conditions. Uncongested flow conditions require 
that the demand-to-capacity ratio for the segment is less than or equal to 1.0. Uncongested flow on freeways and 
multilane highways further means that there are no queuing impacts on the segment from downstream bottlenecks. 
The HCM does not currently provide a method for evaluating oversaturated multilane highways, other than to 
identify them as LOS F. 

The bicycle methodology is identical for two-lane highways and multilane highways. Details are provided in Chapter 
15, Two-Lane Highways. Bicycle levels of service for multilane highway segments are based on a bicycle LOS 
score, which is in turn based on a traveler perception model. 

Operational Data 
Geometric Data 

For multilane highway segments, there are inputs for each direction. The number of lanes for both directions is 
entered. The user chooses the type of Terrain (Level, Rolling, or Specific Grade). If Specific Grade is chosen, fields 
for Percent Grade and Grade Length will enable for the user to change. Length of the segment, Lane Width, Base 
Free Flow Speed, and Right Side Clearance are also available as inputs. Access-Point Density, Median (left) Side 
Clearance, and Median Type are also included for each direction. However, if a Median Type is selected for one 
direction, the other direction will automatically update to reflect the same Median Type. 

Checkboxes are provided for Measured FFS to indicate if it is necessary for the current analysis. When Measured 
FFS is checked, the following fields are disabled: Lane Width, Right Side Clearance, Median (Left) Side Clearance, 
and Access-Point Density. The input for Base Free Flow Speed is then taken as the measured Free Flow Speed.  

Demand Data 

Demand, Peak Hour Factor, Percent Single-Unit Trucks, and Percent Tractor-Trailers are included as inputs for 
multilane highway segments. 

If ‘Mixed Flow Model’ is checked, the mixed-flow model will be used to assess capacity, speed, and density in 
addition to the traditional passenger-car-equivalent (PCE) method. Results of both methods will be provided in the 
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reports. There is also the option to include a managed lane analysis. If ‘Managed Lane’ is checked under Geometric 
Data, managed lane sections will be added to the bottom of the input screen, which will allow coding of geometric 
data, demand data, and adjustment factor inputs related to the managed lane. 

Adjustment Factors 

Driver Population and Weather Conditions are taken into account. This affects the Speed and Capacity Adjustment 
Factors. However, if the user chooses to override the default values based on driver population and weather 
conditions, they can change the adjustment factors. 

Bicycle LOS 

Outside Lane Width, Shoulder Width, Speed Limit, Pavement Condition Rating, and Percent Occupied Parking are 
included as inputs for the evaluation of bicycle level of service.  

Results 

A multilane highway segment can be characterized by three performance measures: density in passenger cars per 
mile per lane (pc/mi/ln), space mean speed in miles per hour (mi/h), and the ratio of demand flow rate to capacity 
(v/c). Since speed is constant through a broad range of flows and the v/c ratio is not directly discernible to road 
users (except at capacity), the service measure for multilane segments is density. 

Level of Service (LOS) Criteria for Basic Freeway and Multilane Highway Segments: 
  Density (pc/mi/ln) [USC]  Density (pc/km/ln) [SI] 
LOS A  ≤11     ≤7 
LOS B  >11 - 18   >7 – 11 
LOS C  >18 - 26   >11 – 16 
LOS D  >26 - 35   >16 – 22 
LOS E  >35 - 45   >22 - 28 
LOS F  >45 or v/c>1.0   >28 or v/c>1.0 

Bicycle levels of service for multilane highway segments are based on a bicycle LOS score, which is in turn based 
on a traveler perception model. 

Bicycle Level of Service (LOS) Criteria for Multilane Highway Segments: 
  Bicycle LOS Score 
LOS A  ≤1.5  
LOS B  >1.5 - 2.5 
LOS C  >2.5 - 3.5 
LOS D  >3.5 - 4.5 
LOS E  >4.5 - 5.5 
LOS F  >5.5 

Multilane Highway Report 
The report page shows a formatted version of the analysis in a dynamic form, reacting to changes in the Multilane 
page. All or a portion can be copied to the Windows clipboard for insertion into other files by right-clicking into the 
report and selecting Copy. 

Both formatted and text reports are available for viewing and printing. The formatted report provides data and results 
that are most important to the user, and are displayed in a clean and more presentable fashion. The text report 
provides more details to the user, rather than a summary. 

The user can switch between reports by clicking on the button found at the bottom of the Report page. 
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Two-Lane Highways 

HCM Chapter 15 
This Highway Capacity Software (HCS) faithfully implements the methodology prescribed in the Highway Capacity 
Manual (HCM) for analyzing Two-Lane Highways. Two-lane highways have one lane for use of traffic in each 
direction. The principal characteristic that distinguishes two-lane highway operation from that of other uninterrupted-
flow facilities is that passing maneuvers take place in the opposing lane of traffic. Passing maneuvers are limited 
by the availability of gaps in the opposing traffic stream and by the availability of sufficient sight distance for a driver 
to discern the approach of an opposing vehicle safely. As demand flows and geometric restrictions increase, 
opportunities to pass decrease. This creates platoons within the traffic stream, with trailing vehicles subject to 
additional delay because of the inability to pass the lead vehicles. 

Chapter 15 presents methodologies for analyzing two-lane highway operations under uninterrupted-flow conditions. 
Uninterrupted flow exists when there are no traffic control devices that interrupt traffic and where no platoons are 
formed by upstream signals or roundabouts. In general, any segment that is more than 2.0 mi from the nearest 
signalized intersection fits into this category. When traffic signals are less than 2.0 mi apart, the facility should be 
classified as an urban street and analyzed with the methodologies of Chapter 16, Urban Street Facilities, and 
Chapter 18, Urban Street Segments. 

The methodology is most directly used to determine the LOS on a uniform directional segment of two-lane highway 
by estimating the service measure of Follower Density that defines LOS. Such an analysis can also be used to 
determine the capacity of the directional segment or the service flow rate that can be accommodated at any given 
LOS. 

Operational Data 
Geometric Data 

On the Input page for a Segment analysis or the Details page for a Facility analysis, the user can choose the Coded 
Type, which includes the following options: Passing Constrained, Passing Zone, and Passing Lanes. Other inputs 
include, Measured FFS, Analyze Bicycle Results, Free-Flow Speed, Speed Limit, Lane Width, Shoulder Width, 
Percent Grade, Access Point Density, Pavement Condition Rating, and Percent Occupied Parking. 

Checkboxes are provided for Measured FFS and Analyze Bicycle Result to indicate if they are necessary for the 
current analysis. When Measured FFS is checked, the Access-Point Density field is disabled, and the Free-Flow 
Speed field is enabled. The input for Free Flow Speed is then taken as the measured Free Flow Speed. When 
Analyze Bicycle Results is checked, the Pavement Condition Rating and Percent Occupied Parking fields are 
enabled for the user to edit. Bicycle results will also be added to both the formatted and text reports. 

Demand Data 

On the input page for a Segment analysis, Directional Demand, Opposing Demand, Peak Hour Factor, and Total 
Trucks are included as inputs for two-lane highway segments. Opposing Demand is only enabled when the 
Segment Coded Type selected is Passing Zone. 
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Segments Input 

On the Segments page for a Facility analysis, the geometric and demand data can be found under the Segments 
Input section. In this section, the user can add, insert, or delete segments within the facility using the buttons Add 
Segment, Insert Segment, and Delete Segment, respectively. The Type of segment can be specified as Passing 
Constrained, Passing Zone, or Passing Lanes. For each segment, the corresponding segment Name, Length, 
Speed Limit, Directional Volume, Opposing Volume, Peak Hour Factor, and Heavy Vehicle Percentage can be 
entered. Opposing Volume is only enabled when the segment type selected is Passing Zone. For each segment, a 
Details link is also provided. Clicking the Details link for a segment will bring the user to the Details page for that 
specific segment. 

On the Segments page for a Facility analysis, there is also a ‘Map-Based Segmentation’ button that will bring up a 
separate ‘Segmentation’ window for editing. Please see Map-Based Segmentation for details. 

Subsegments 

On the Input page for a Segment analysis or the Details page for a Facility analysis, the user can add, insert, or 
delete subsegments within the current segment using the buttons Add Subsegment, Insert Subsegment, and Delete 
Subsegment, respectively. The Type of each subsegment can be specified as Tangent or Horizontal Curve and the 
corresponding Length can also be entered. If the subsegment type selected is Horizontal Curve, the user can 
specify the corresponding Radius and Superelevation. 

Bicycle LOS 

On the Input page for a Segment analysis or the Details page for a Facility analysis, Lane Width, Shoulder Width, 
Speed Limit, Pavement Condition Rating, and Percent Occupied Parking are included as inputs for the evaluation 
of bicycle level of service.  

Facility Graphic 

On the Segments page for a Facility analysis, a facility graphic is provided under the Segment Input section to help 
better visualize the facility being analyzed. It provides information on the Segment Type, Segment Length in feet, 
and Segment ID. This same graphic can be found on the Details page for a Facility analysis, with the currently 
viewed segment being highlighted. The user can switch between segment inputs by selecting the desired segment 
in the graphic itself. The user also has the option of changing the color of the graphic based on difference 
performance measures, which include Speed and Follower Density. Selecting ‘None’ will leave the graphic the color 
of a road. A legend for different colors appears to the side of the graphic when any of the other options are selected. 

Results 

If the volume-to-capacity ratio is less than or equal to 1.0, follower density is used as the service measure for all 
two-lane highways. However, two sets of LOS thresholds are used to account for differences in driver perception 
between driving on higher-speed versus lower-speed highways. 

On higher-speed two-lane highways (≥50 mi/h, ≥80 km/h in metric), absolute speed and delay due to passing 
restrictions are generally both important to motorists. Higher-speed two-lane highways are most commonly 
encountered as inter-city connecting routes. Lower-speed two-lane highways (<50 mi/h, or <80 km/h in metric) are 
typically encountered as intra-city routes and in scenic and rural-developed areas. These highways generally have 
posted speed limits of 35-45 mi/h (or 56.3-72.4 km/h in metric) and have limited passing opportunities. Thus, for 
two-lane highways in these areas, high speeds are usually not expected and higher percentages of followers are 
generally tolerated. Consequently, the follower density thresholds for a given LOS are higher for lower-speed 
highways than higher-speed highways. 
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Level of Service (LOS) Criteria for Two-Lane Highways: 
  Follower Density (followers/mi)  Follower Density (followers/mi) 
  Higher-Speed Highways   Lower-Speed Highways 
  Posted Speed Limit ≥ 50 mi/h  Posted Speed Limit < 50 mi/h 
LOS A  ≤2.0     ≤2.5 
LOS B  >2.0 - 4.0    >2.5 - 5.0 
LOS C  >4.0 - 8.0    >5.0 - 10.0 
LOS D  >8.0 - 12.0    >10.0 - 15.0 
LOS E  >12.0     >15.0 
Note: LOS F exists when demand exceeds capacity.  

Level of Service (LOS) Criteria for Two-Lane Highways in Metric units: 
  Follower Density (followers/km)  Follower Density (followers/km) 
  Higher-Speed Highways   Lower-Speed Highways 
  Posted Speed Limit ≥ 80 km/h  Posted Speed Limit < 80 km/h 
LOS A  ≤1.2     ≤1.6 
LOS B  >1.2 - 2.5    >1.6 - 3.1 
LOS C  >2.5 - 5.0    >3.1 - 6.2 
LOS D  >5.0 - 7.5    >6.2 - 9.3 
LOS E  >7.5     >9.3 
Note: LOS F exists when demand exceeds capacity. 

Bicycle levels of service for two-lane highway segments are based on a bicycle LOS score, which is in turn based 
on a traveler perception model. 

Bicycle Level of Service (LOS) Criteria for Two-Lane Highway Segments: 
  Bicycle LOS Score 
LOS A  ≤1.5  
LOS B  >1.5 - 2.5 
LOS C  >2.5 - 3.5 
LOS D  >3.5 - 4.5 
LOS E  >4.5 - 5.5 
LOS F  >5.5 

Two-Lane Highway Report 
The report page shows a formatted version of the analysis in a dynamic form, reacting to changes in the Input page 
for a Segment analysis or the Segments and Details pages for a Facility analysis. All or a portion can be copied to 
the Windows clipboard for insertion into other files by right-clicking into the report and selecting Copy. 

Both formatted and text reports are available for viewing and printing. The formatted report provides data and results 
that are most important to the user, and are displayed in a clean and more presentable fashion. The text report 
provides more details to the user, rather than a summary. 

The user can switch between reports by clicking on the button found at the bottom of the Report page. 
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How To 

Create a New File 
1. From the Start screen, there are three options for creating a new file:  

 
Note: A new file can be created if an existing file is already open; you do not need to start from the Start 
screen. 
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a. Selecting File > New from the main menu; this can be found by selecting the three lines in the top 
left-hand corner of the screen, hovering over “New”, and then selecting one of the analysis types.  

 

b. Selecting “New File…” from the Start screen; this can be found below in the red box. A Select New 
File Type dialog box will pop up after selecting “New File…” which allows you to choose the desired 
analysis type.  

 

c. Using the keyboard shortcut “Ctrl+N”, selecting one of the analysis types from the Select New File 
Type dialog box, and clicking “OK” 



____________________________________________________________________________________________________ 
 Highways User Guide   How To · 15 

  

2. Once a new file is created, you will be brought to the input page of the selected analysis type if in Page 
View or the input screen split with the report either on the right or the bottom of the screen if in Full View. 

a. Page View 

 

i. If Multilane Segment or Two-Lane Segment was selected, you will be brought to the Input 
page. 

ii. If Two-Lane Facility was selected, you will be brought to the Segments page. 

iii. If Two-Lane (2016) Segment was selected, the HCS7 TwoLane module will open. 
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b. Full View 

 

Open an Existing File 
1. From the Start screen, there are six options for opening an existing file:  

 
Note: A file can be opened even if another file is currently open; you do not need to start from the Start 
screen. 
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a. Selecting File > Open from the main menu; this can be found by selecting the three lines in the top 
left-hand corner of the screen and then selecting “Open”  

 

b. Selecting “Open File…” from the Start screen; this can be found below in the red box  

 

c. Using the keyboard shortcut “Ctrl+O” 



____________________________________________________________________________________________________ 
 18 · How To   Highways User Guide 

d. Selecting a file under the Recent files list from the Start screen; this can be found below in the red 
box 

 

e. Selecting File > Example Folder from the main menu; this can be found by selecting the three lines 
in the top left-hand corner of the screen and then selecting “Example Folder”. Opening the example 
folder will open the path of the HCS example files in File Explorer. The desired example file can be 
double-clicked or right-clicked and selecting ‘Open’, which will open the example file in the 
Highways program. 

 

f. Selecting “Example Folder…” from the Start screen; this can be found below in the red box. 
Opening the example folder will open the path of the HCS example files in File Explorer. The 
desired example file can be double-clicked or right-clicked and selecting ‘Open’, which will open 
the example file in the Highways program. 
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2. Once an existing file is opened, you will be brought to the corresponding input page if in Page View or the 
input screen split with the report either on the right or the bottom of the screen if in Full View 

a. Page View 
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b. Full View 

 

Save a File 
1. There are five options for saving an open file: 

a. Selecting File > Save from the main menu; this can be found by selecting the three lines in the top 
left-hand corner of the screen and then selecting “Save”  
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b. Selecting File > Save As… from the main menu; this can be found by selecting the three lines in 
the top left-hand corner of the screen and then selecting “Save As…”  

 

c. Using the keyboard shortcut “Ctrl+S” for Save 

d. Using the keyboard shortcut “F12” for Save As 

e. Exiting the program or closing the file without saving changes beforehand; this will prompt you to 
save changes to the file before anything is closed  

 

i. Selecting “Yes” will save the file if it is an existing file. If the file has not been previously 
saved, the Save As dialog box will pop up allowing you to change the file name and save 
it. 

ii. Selecting “No” will exit the program or close the file without saving the file 

iii. Selecting “Cancel” will prevent the file from closing 

Note: Using Save with an existing file will save a file without prompting you to specify a file name. Using Save with 
a new file will bring up the Save As dialog box for you to specify a file name for saving. Using Save As will always 
bring up the Save As dialog box for you to specify a file name for saving. 

Close a File 
1. There are three options for closing an open file: 
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a. Selecting File > Close from the main menu; this can be found by selecting the three lines in the top 
left-hand corner of the screen and then selecting “Close”  

 

b. Using the keyboard shortcut “Ctrl+W” 

c. Exiting the program itself; please see How To: Exit the Program 

Exit the Program 
1. From the Start screen, there are three options for exiting the program:  

 
Note: The program can be exited even if a file is still open; you do not need to start from the Start screen. 
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a. Selecting File > Exit from the main menu; this can be found by selecting the three lines in the top 
left-hand corner of the screen and then selecting “Exit”  

 

b. Using the keyboard shortcut “Alt+F4” 

c. Selecting “X” in the top right-hand corner of the screen; this can be found below in the red box 
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Edit the Default Settings 
1. From the Start screen, there are two options for editing the Default Settings:  

 
Note: The Default Settings can be changed even if an existing file is already open; you do not need to start 
from the Start screen.  

a. Selecting File > Default Settings from the main menu; this can be found by selecting the three lines 
in the top left-hand corner of the screen and then selecting “Default Settings”  

 

b. Using the keyboard shortcut “Alt+F” 
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2. Opening the Default Settings will cause a Default Settings window to pop up:  

 

3. Settings 

a. You can specify Analyst, Agency, and Jurisdiction by clicking in the corresponding text boxes and 
typing the desired text.  

b. Under ‘Units’, you are given the option of running the analysis in either U.S. Customary (USC) or 
SI (Metric) units. 

c. Under ‘Safety Analysis’, you are given the option of displaying safety analysis results in reports.  

i. Show Safety Analysis Results in Reports: If this is checked, a section for safety analysis 
results will be displayed in the text report. 

ii. K-Factor: The value indicated in this textbox will apply to the safety calculations if results 
are shown 

iii. D-Factor: The value indicated in this textbox will apply to the safety calculations if results 
are shown 

4. Clicking “OK” will save the changes made and close the Default Settings window; clicking “Cancel” will 
close the Default Settings window without saving any changes. 

a. When a new file is created, the Analyst, Agency, and Jurisdiction fields will automatically be 
populated with the text specified in the Default Settings. 

b. When starting a new file, the inputs and results will display according to the units specified in the 
Default Settings. 

c. When viewing the text report, safety results will be displayed or hidden depending on what is 
checked in the Default Settings.  

i. If the desired selection indicates to show safety results, it is important to note that they will 
only update after saving the file.  

1. If a new file is created, the safety results section will at first be hidden.  

2. If inputs are changed in an existing file, it will be necessary to save the file first 
before the safety results will update.
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Change the View 
1. When a file is open, there are three main options for the view of the program: 

a. Page View: the input and results reports are separated into pages as seen below. You can navigate 
between pages using the “Back” and “Next” buttons or by clicking the page names found at the top 
of the screen. 

 

b. Full View with the report on the right of the screen: the screen is split with all inputs on the left side 
and the results reports on the right side. You can access all inputs and view all of the current report 
by using the corresponding scroll bars. There is also a screen splitter that can be moved to adjust 
the views of the input screen and results report. 
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c. Full View with the report on the bottom of the screen: the screen is split with all inputs on the top of 
the screen and the results reports on the bottom of the screen. You can access all inputs and view 
all of the current report by using the corresponding scroll bars. There is also a screen splitter that 
can be moved to adjust the views of the input screen and results report. 

 

2. Views can be changed by using the main menu items or the keyboard shortcuts. 

a. Main Menu Items 

i. To switch to Page View, select File > View > Page View from the main menu; this can be 
found by selecting the three lines in the top left-hand corner of the screen, hovering over 
“View”, and then selecting “Page View”. 
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ii. To switch to Full View with the report on the right of the screen, select File > View > Full 
View > Report -> Right from the main menu; this can be found by selecting the three lines 
in the top left-hand corner of the screen, hovering over “View”, hovering over “Full View”, 
and then selecting “Report -> Right”. 

 

iii. To switch to Full View with the report on the bottom of the screen, select File > View > Full 
View > Report -> Bottom from the main menu; this can be found by selecting the three 
lines in the top left-hand corner of the screen, hovering over “View”, hovering over “Full 
View”, and then selecting “Report -> Bottom”. 

 

b. Keyboard Shortcuts 

i. Page View: keyboard shortcut is “F9” 

ii. Full View with report on the right of the screen: keyboard shortcut is “F10” 

iii. Full View with report on the bottom of the screen: keyboard shortcut is “F11” 
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Create a Horizontal Curve 
1. There are two options for creating a horizontal curve in a Two-Lane Facility analysis. 

a. Add a curve through the segment input table 

i. In the current Two-Lane Facility analysis, there is a Segments Input section on the 
Segments page. 

 

ii. In the data grid, select the “Details” link of the desired segment. This will cause the Details 
page of the selected segment to open.  

 

1. The Details page can also be accessed by selecting the Details page at the top 
bar. The desired segment can then be selected by clicking on the segment in the 
facility graphic at the top of the page. 

iii. Under the Subsegments section, add a subsegment to the segment by clicking the “Add 
Subsegment” button. 
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iv. In the data grid, select “Horizontal Curve” for the Type. Edit the Length, Radius, and 
Superelevation as necessary. 

b. Map-Based Segmentation 

 

i. Create the entire facility using the Map-Based Segmentation functionality. This function 
can be accessed in the Two-Lane Facility analysis by selecting the ‘Map-Based 
Segmentation’ button found under the Segments Input section on the Segments page. 

ii. After creating the facility using the map, access the Subsegment Editor by clicking on the 
“Details” link of the desired segment. 

iii. In the Subsegment Editor, right-click on the beginning boundary node of the segment and 
select “Insert Horizontal Curve Subnode After Current Node”. 
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iv. Drag the subnode to the correct location and edit Radius and Superelevation in the data 
grid. 

v. Please see Map-Based Segmentation in the glossary for more details. 

View Results of the Analysis 
1. After editing all the necessary inputs, results of the analysis can be found in the form of reports. Reports 

can be found on the Report page if using Page View or on the results portion of the split screen if using Full 
View. 

a. Page View with Report page displayed   

 

b. Full View with the report on the right of the screen 
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c. Full View with the report on the bottom of the screen 
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2. There are two options for reports: Formatted and Text 

a. Formatted reports show the most important results in a presentable format  
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b. Text reports show a more detailed analysis in plain text  

 

3. The type of report displayed can be changed by using the main menu items, keyboard shortcuts, or toggle 
buttons found under the report 

a. Main Menu Items 

i. To switch to the Formatted Report, select File > Report > Formatted Report from the main 
menu; this can be found by selecting the three lines in the top left-hand corner of the 
screen, hovering over “Report”, and then selecting “Formatted Report”.  

 

ii. To switch to the Text Report, select File > Report > Text Report from the main menu; this 
can be found by selecting the three lines in the top left-hand corner of the screen, hovering 
over “Report”, and then selecting “Text Report”.  
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b. Keyboard Shortcuts 

i. Formatted Report: keyboard shortcut is “F4” 

ii. Text Report: keyboard shortcut is “F6” 

c. Report Toggle Buttons 

i. Toggle buttons are available at the bottom of the screen underneath the report. 

ii. If the formatted report is currently being displayed, the toggle button will say “Switch to Text 
Report” which will allow you to display the text report if clicked.  
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iii. If the text report is currently being displayed, the first toggle button will say “Switch to 
Formatted Report” which will allow you to display the formatted report if clicked.  

 

4. The magnification of the report currently being displayed can be changed using the zoom slider found at 
the bottom right-hand corner of the screen.  

 

a. To zoom in, drag the slider to the right; to zoom out, drag the slider to the left 

b. Clicking the plus (+) button will zoom in; clicking the minus (-) button will zoom out 

c. Holding down “ctrl” on the keyboard and scrolling up on the mouse wheel will zoom in; holding 
down “ctrl” on the keyboard and scrolling down on the mouse wheel will zoom out  
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Print a Report 
1. There are four options for printing a report: 

a. Selecting File > Print from the main menu; this can be found by selecting the three lines in the top 
left-hand corner of the screen and then selecting “Print”  

 

b. Selecting File > Print Preview from the main menu; this can be found by selecting the three lines in 
the top left-hand corner of the screen and then selecting “Print Preview”  

 

c. Using keyboard shortcut “Ctrl+P” for Print 

d. Using keyboard shortcut “Ctrl+F2” for Print Preview 
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2. Print 

a. Using Print will bring up a Print dialog box where you can select which printer to print to  

 

3. Print Preview 

a. Using Print Preview will bring up a window where you can view how the report will look on paper 
before sending it to the printer  

 

b. The print icon in the toolbar found in the top left-hand corner can then be selected  
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c. A print dialog box will pop up where you can select which printer to print to  
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Glossary of Terms 

Access Point Density 
Access Point Density, or APD, is the measure of access points per mile (or access points per kilometer in metric). 

 

In Multilane, the number of access points per mile is determined by dividing the total number of access points 
(i.e., driveways and unsignalized intersections) on the right side of the highway in the direction of travel by the 
length of the segment in miles (or kilometers in metric). An intersection or driveway should only be included in the 
count if it influences traffic flow. Access points that go unnoticed by drivers, or with little activity, should not be 
used to determine access-point density. 

 

In TwoLane, access points are major driveways and side roads where significant traffic enters and/or leaves the 
two-lane highway within the analysis segment. Access points lower the free-flow speed for the segment. By 
lowering the free-flow speed, access points will also indirectly affect the average speed and the follower density. 

The total number of access points on an analysis segment is the sum of the number of active major driveways 
and road or street approaches (on both sides of the highway) where traffic enters and/or leaves the two-lane 
highway within the segment. Residential driveways and other low-volume driveways and side roads (generally 
with ADT below 20 vehicles per day) should not be counted as access points. If the two-lane highway has a 
physical median barrier, or barrier striping, that prevents access to driveways on the opposite side of the barrier, 
then the access points on the opposite side of the median should not be included in the total for the segment. 

Note that the methodology for estimating segment speeds does not provide for the computation of the effects of 
intersection delays within a two-lane highway analysis segment. Therefore, segments cannot include all-way stop, 
roundabout, or signal-controlled intersections between their endpoints. The segment must be split into smaller 
segments so that these intersections fall at the segments’ start- or endpoints. Intersections at the beginning or end 
point of a segment do not count as access points. 

Access-Point Density Adjustment 
The exhibit below presents the adjustment to FFS for various levels of access-point density. Studies indicate that 
for each access point per mile, the estimated FFS decreases by approximately 0.25 mi/h, regardless of the type of 
median. 

 

Access Point Density is measured in access points per mile (or access points per kilometer in metric), and the 
corresponding Access Point Density Adjustment is measured in miles per hour (or kilometers per hour in metric). 
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Add Segment 
Clicking on the button ‘Add Segment’ will add a row of inputs with the default Segment Type of ‘Passing Constrained’ 
along with the default values for the Passing Constrained segment type. The user can add an unlimited number of 
segments and can manually change the inputs to the desired values. 

Add Subsegment 
Clicking on the button ‘Add Subsegment’ will add a row of inputs with the default Subsegment Type of ‘Tangent’ 
along with the default values for the Tangent subsegment type. The user can add an unlimited number of 
subsegments and can manually change the inputs to the desired values. 

Agency 
This field is provided to document the agency or company associated with the analysis or project. 

Analysis Year 
This field is provided to document the year for which the analysis is being performed. For example, a current or past 
operational year or a future design or planning year might be coded here. 

Analyst 
This field is provided to document the name of the analyst. 

Analyze Bicycle Results 
A checkbox is provided for the user to indicate whether or not to analyze bicycle results. Checking this box will 
enable inputs relevant to the bicycle LOS procedure and display bicycle results on the formatted and text reports. 
Likewise, leaving this box unchecked will disable inputs relevant to the bicycle LOS procedure and will remove the 
bicycle results from the formatted and text reports. 

Back to Segment Editor 
A ‘Back to Segment Editor’ is provided when viewing subsegment details in the map-based segmentation window. 
Clicking this button will bring back the segment editor to edit details with the segments in the map-based 
segmentation window. 

Base Free-Flow Speed 
The methodology covers multilane highway segments with a FFS in the range of 45 to 70 mi/h. There is not a great 
deal of information available to help establish a base value. In one sense, it is like the design speed—it represents 
the potential FFS based only on the highway’s horizontal and vertical alignment, not including impacts of lane 
widths, lateral clearances, median type, and access points. The design speed may be used for BFFS if it is available. 

Although speed limits are not always uniformly set, BFFS for multilane highways may be estimated, if necessary, 
as the posted or statutory speed limit plus 5 mi/h for speed limits 50 mi/h and higher and as the speed limit plus 7 
mi/h for speed limits less than 50 mi/h. 

For metric units, Base Free-Flow Speed is measured in kilometers per hour, with a range of 72.4 to 112.7 km/h. 

Bicycle LOS 
Bicycle levels of service for multilane highway segments are based on a bicycle LOS score, which is in turn based 
on a traveler perception model. The bicycle LOS score is based, in order of importance, on give variables: 
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 Average effective width of the outside through lane, 

 Motorized vehicle volumes and speeds, 

 Heavy vehicle (truck) volumes, and 

 Pavement condition. 

The LOS ranges for bicycles on multilane highways are given in the following table: 

 

The data required for evaluating bicycle LOS on a multilane highway and used in the development of the LOS model 
are as follows: 

 Width of the outside through lane: 10 to 16 ft (or 3.0 to 4.9 m in metric), 

 Shoulder width: 0 to 6 ft (or 0 to 1.8 m in metric), 

 Motorized vehicle volumes: up to 36,000 annual daily traffic (AADT), 

 Number of directional through lanes, 

 Posted speed, 

 Heavy vehicle percentage, and 

 Pavement condition: 2 to 5 on the FHWA 5-point pavement rating scale. 

Bicycle LOS Score 
LOS score is a numerical output from a traveler perception model that typically indicates the average rating that 
travelers would give a transportation facility or service under a given set of condition. 

The bicycle LOS model for multilane highways uses a traveler perception index calibrated by using a linear 
regression model. The model fits independent variables associated with roadway characteristics to the results of a 
user survey that rates the comfort of various bicycle facilities. The resulting bicycle LOS index computes a numerical 
LOS score, generally ranging from 0.5 to 6.5, which is stratified to produce a LOS A to F result. 

The bicycle LOS score can be calculated from the following equation: 

BLOS = 0.507 ln(vOL) + 0.1999St(1 + 10.38HV)2 + 7.066(1/P)2 – 0.005(We)2 + 0.760 

where 

BLOS = bicycle level of service score; 

vOL = directional demand flow rate in the outside lane (veh/h); 

St = effective speed factor; 

HV = percentage of heavy vehicles (decimal); if V <200 veh/h, then HV should be limited to a 
maximum of 50%; 

P = FHWA’s 5-point pavement surface condition rating; and 

We = average effective width of the outside through lane (ft). 

For metric units, the width listed in the calculations above are measured in meters. However, it is converted to feet 
for calculations and then converted to meters for end results. 
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Capacity Adjustment Factor 
The Capacity Adjustment Factor (CAF) is the factor used to allow the user to adjust the capacity for reduced-
capacity situations or to match field measurements. The capacity in any cell of the time-space domain can be 
reduced to represent incident situations such as construction and maintenance activities, adverse weather, traffic 
accidents, and vehicle breakdowns. Similarly, capacity can be increased to match field measurements. 

Central Angle 
Central Angle is a horizontal curve specific input. The central angle, along with the radius, of the curve will 
automatically adjust the segment length and control points accordingly. 

Coded Type 
There are three coded types: Passing Constrained, Passing Zone, and Passing Lane. 

In the analysis methodology, these segment types are defined as follows: 

 Passing Constrained: Length of two-lane highway in which passing in the oncoming lane is either 
prohibited or effectively negligible due to lack of utilization of passing zone(s). The latter might be due to 
insufficient sight distance and indicates an area where passing should be formally prohibited. 

 Passing Zone: Length of two-lane highway for which passing in the oncoming lane is permitted, and the 
length and location of such passing zone provides reasonable accommodation of passing maneuvers under 
certain traffic conditions. 

 Passing Lane: This segment type consists of an added lane in the same direction as the analysis direction, 
with the intent to break up platoons that have formed upstream by allowing faster vehicles to pass slower 
vehicles. 

D-factor 
D is the proportion of traffic moving in the peak direction of travel on a given roadway during the peak hour. It is 
used, along with AADT (annual average daily traffic) and the K-factor (proportion of AADT occurring during the peak 
hour), in the following equation to determine the demand volume (V) or directional peak-hour volume (DDHV) in a 
planning and preliminary engineering analysis: 

V = DDHV = AADT × K × D 

While the consideration of directional distribution is not mandated in the analysis of multilane facilities, the 
distribution has a dramatic effect on both design and LOS. 

Date 
This field is provided to document the date when the analysis is performed. 

Delete Segment 
After the user selects a segment to delete, clicking on the button ‘Delete Segment’ will delete the row of inputs 
corresponding to the selected segment. Multiple segments can be selected and deleted at the same time. 

Delete Subsegment 
After the user selects a subsegment to delete, clicking on the button ‘Delete Subsegment’ will delete the row of 
inputs corresponding to the selected subsegment. Multiple subsegments can be selected and deleted at the same 
time. 
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Demand 
The number of vehicles or other roadway users desiring to use a given system element during a specific analysis 
period, typically 1 h or 15 min. 

Demand volume is the number of vehicles that arrive to use the facility. Under noncongested conditions, demand 
volume is equal to the observed volume. 

Direction Description 
This field is provided to document the description of the direction being analyzed (e.g., EB, WB, NB, SB). 

Directional Demand 
The demand volume for the analysis direction (Vd), in vehicles per hour, at the entrance of the segment being 
analyzed. This is then adjusted to account for the peak 15-min volume within the analysis hour. 

Directional Flow Rate in the Outside Lane 
The directional demand flow rate of motorized traffic in the outside lane is calculated on the basis of the hourly 
directional volume, the peak hour factor, and the number of directional lanes (two or more for passing lanes or 
multilane highways): 

𝑣ை௅ =
𝑉

𝑃𝐻𝐹 × 𝑁
 

where 

vOL = directional demand flow rate in the outside lane (veh/h), 

V = hourly directional volume (veh/h), 

PHF = peak hour factor, and 

N = number of directional lanes. 

Driver Population 
Driver population describes the level of driver familiarity in the traffic stream and is used in adjustments for speed 
and capacity. The base traffic stream characteristics for basic freeway and multilane highway segments are 
representative of traffic streams composed primarily of commuters or drivers who are familiar with the facility. 

The driver population adjustment factor fp had previously been used in the HCM to reflect the effects of unfamiliar 
drivers in the traffic stream and was applied as an increase in demand volume. With the addition of a unified speed 
flow equation in Chapter 12 of the HCM and the ability to adjust both the base FFS and capacity in all freeway 
segment chapters (12-14) to account for incidents and weather events, the driver population factor is no longer 
used. Instead, FFS and capacity adjustment factors SAFpop and CAFpop are applied in combination with other 
applicable SAFs and CAFs. 

Analyst judgment is still required when applying recommended adjustments. However, should there be expectations 
of significant presence of unfamiliar drivers, the values shown in the exhibit below can serve as a guide for the 
analysis. 
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Effective Speed Factor 
The effect of motor vehicle speed on bicycle quality of service is primarily related to the differential between motor 
vehicle and bicycle travel speeds. For example, a typical cyclist may travel in the range of 15 mi/h. An increase in 
motor vehicle speeds from 20 to 25 mi/h is more readily perceived than a speed increase from 60 to 65 mi/h, since 
the speed differential increased by 100% in the first instance compared with only 11% in the latter.  

The following equation shows the calculation of the effective speed factor that accounts for this diminishing effect. 

St = 1.1199 ln(Sp – 20) + 0.8103 

where 

St = effective speed factor, and 

Sp = posted speed limit (mi/h). 

For metric units, the posted speed limit is measured in kilometers per hour. However, this is converted to miles per 
hour for the calculation of the effective speed factor. 

Effective Width 
The effective width of the outside through lane depends on both the actual width of the outside through lane and 
the shoulder width, since cyclists will be able to travel in the shoulder where one is provided. Moreover, striped 
shoulders of 4 ft or greater provide more security to cyclists by giving cyclists a dedicated place to ride outside of 
the motorized vehicle travelway. Thus, an 11-ft lane and adjacent 5-ft paved shoulder results in a larger effective 
width for cyclists than a 16-ft lane with no adjacent shoulder. 

Parking occasionally exists. On-highway parking reduces the effective width because parked vehicles take up 
shoulder space and bicyclists leave some shy distance between themselves and parked cars. 

The following equations are used to calculate the effective width We on the basis of the paved shoulder width Ws 
and the hourly directional volume V: 

If Ws is greater than or equal to 8 ft: 

We = Wv + Ws – (%OHP × 10 ft) 

If Ws is greater than or equal to 4 ft and less than 8 ft: 

We = Wv + Ws – 2 × [%OHP(2 ft + Ws)] 

If Ws is less than 4 ft: 

We = Wv + [%OHP(2 ft + Ws)] 

with, if V is greater than 160 veh/h: 

Wv = WOL + Ws 

Otherwise, 

Wv = (WOL + Ws) × (2 – 0.005V) 

where 

Wv = effective width as a function of traffic volume (ft), 

WOL = outside lane width (ft), 

Ws = paved shoulder width (ft), 

V = hourly directional volume per lane (veh/h), 

We = average effective width of the outside through lane (ft), and 

%OHP = percentage of segment with occupied on-highway parking (decimal). 

For metric units, Effective Width is measured in meters. All widths listed in the calculations above are measured in 
meters. However, they are converted to feet for calculations and then converted to meters for end results. 
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Free Flow Speed 
1. The average speed of vehicles on a given segment, measured under low-volume conditions, when drivers 

are free to drive at their desired speed and are not constrained by the presence of other vehicles or 
downstream traffic devices. 

2. The theoretical speed when both density and flow rate are zero. 

The free-flow speed (FFS) can be determined either through direct field measurement (preferred) or by estimation. 

 

For multilane highway segments, the adjusted free-flow speed is determined by subtracting each speed adjustment 
from the base free-flow speed according to HCM Equation 12-3 for Multilane Highway Segments, which can be 
found below. 

FFS = BFFS – fLW – fTLC – fM – fA 

where 

FFS = free-flow speed of the multilane highway segment (mi/h); 

BFFS = base FFS for the multilane highway segment (mi/h); 

fLW = adjustment for lane width (mi/h); 

fTLC = adjustment for total lateral clearance (mi/h); 

fM = adjustment for median type (mi/h); and 

fA = adjustment for access-point density (mi/h).  

If a field measured free-flow speed is entered, no subsequent adjustments are made, and the adjusted free-flow 
speed will simply be the field-measured free-flow speed. 

For metric units, free-flow speed, along with all the corresponding adjustments, are measured in kilometers per 
hour. 

For two-lane highways, the operating conditions of the facility in terms of a base free-flow speed (BFFS) that reflects 
the facility’s geometric characteristics must be characterized to estimate the FFS. As part of this estimation process, 
it is recognized that the posted speed limit is intended to inform motorist of appropriate operating speed for the 
given geometric conditions. The FFS is calculated with HCM Equations 15-3 through 15-6, which can be found 
below: 

FFS = BFFS – a(HV%) – fLS – fA 

with  

a = max[0.0333,ao + a1 × BFFS + a2 × L + max(0,a3 + a4 × BFFS + a5 × L) × vo/1000] 

where 

FFS = free-flow speed in the analysis direction (mi/h); 

BFFS = base free-flow speed (mi/h); 

HV% = percentage of heavy vehicles in the analysis direction (%) (e.g., 5% is expressed as 5); 

fLS = adjustment for lane and shoulder width (mi/h), from Equation 15-5; 

fA = adjustment for access-point density (mi/h), from Equation 15-6; 

a0-a5 = coefficient values from Exhibit 15-12 

L = segment length (mi), subject to minima and maxima given in Step 1; and 

vo = demand flow rate in opposing direction (veh/h); vo = 1,500 in Passing Constrained segments 
and vo = 0 in Passing Lane segments. 

For metric units, free-flow speed, along with all the corresponding adjustments, are measured in kilometers per 
hour. Segment length is measured in kilometers. 
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Grade Length 
The length of the segment, in miles (or kilometers in metric), representing the percent grade 

Heavy Vehicles 
The percentage of heavy vehicles in the traffic stream. Heavy vehicles are engaged primarily in the transportation 
of goods and materials or in the delivery of services other than public transportation. Heavy vehicles generally 
consist of large trucks, buses, and recreational vehicles (RVs). 

Horizontal Curve 
This is a geometric design that provides a transition between two tangent sections of roadway, allowing a vehicle 
to complete a turn at a gradual rate than a sharp cut. 

Insert Segment 
Clicking on the button ‘Insert Segment’ will add a row of inputs with the default Segment Type ‘Passing Constrained’ 
along with the default values for the Passing Constrained segment type above the selected segment. The user can 
insert an unlimited number of segments and can manually change the inputs to the desired values. 

Insert Subsegment 
Clicking on the button ‘Insert Subsegment’ will add a row of inputs with the default Subsegment Type ‘Tangent’ 
along with the default values for the Tangent subsegment type above the selected subsegment. The user can insert 
an unlimited number of subsegments and can manually change the inputs to the desired values. 

Jurisdiction 
This field is provided to document any jurisdiction convention or project related information. 

K-factor 
K is the proportion of AADT (annual average daily traffic) that occurs during the peak hour. It is used, along with 
AADT and the D-factor (the proportion of peak-hour volume traveling in the peak direction), in the following equation 
to determine the demand volume (V) or directional peak-hour demand volume (DDHV) in a planning and preliminary 
engineering analysis: 

V = DDHV = AADT × K × D 

For many rural and urban highways, this factor falls between 0.09 and 0.10. For highway sections with high peak 
periods and relatively low off-peak flows, the K-factor may exceed 0.10. Conversely, for highways that demonstrate 
consistent and heavy flows for many hours of the day, the K-factor is likely to be lower than 0.09. In general, 

 The K-factor decreases as the AADT on a highway increases; 

 The K-factor decreases as development density increases; and  

 The highest K-factors occur on recreational facilities, followed by rural, suburban, and urban facilities, in 
descending order. 

The K-factor should be determined, if possible, from local data for similar facilities with similar demand 
characteristics. 

Lane Width 
The lateral distance between stripes for a given lane; measured in feet (or meters in metric) 
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Lane Width Adjustment 
This is an adjustment to Base Free-Flow Speed based on the average lane width. The base condition for lane width 
is 12 ft or greater. When the average lane width across all lanes is less than 12 ft, the FFS is negatively affected. 
Adjustments to reflect the effect of narrower average lane width are shown below: 

 

For metric units, Average Lane Width is measured in meters, and the corresponding Lane Width Adjustment is 
measured in kilometers per hour. 

Level of Service 
Level of Service (LOS) is a quantitative stratification of a performance measure or measures that represent quality 
of service, measured on an A-F scale, with LOS A representing the best operating conditions from the traveler’s 
perspective and LOS F the worst. 

 

LOS on multilane highway segments is defined by density, which is measured in passenger cars per mile per lane. 
Although speed is a major concern of drivers related to service quality, it would be difficult to describe LOS by using 
speed, as it remains constant up to high flow rates (i.e., 1,400 pc/h/ln for multilane highway segments). Density 
describes a motorist’s proximity to other vehicles and is related to a motorist’s freedom to maneuver within the traffic 
stream. Unlike speed, however, density is sensitive to flow rates throughout the range of flows.  

The criteria for LOS is shown in the exhibit below:  

 

For metric, density is measured in passenger cars per kilometer per lane. The criteria for LOS is shown in metric 
below: 

LOS  Density (pc/km/ln) 

A  ≤7 
B  >7–11  
C  >11–16 
D  >16–22 
E  >22–28 
F  Demand exceeds capacity OR density >28 

 

If the demand-to-capacity ratio is less than or equal to 1.0, follower density is used as the service measure for all 
two-lane highways. However, two sets of LOS thresholds are used to account for differences in driver perception 
between driving on higher-speed versus lower-speed highways. 
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The criteria for LOS is shown in the exhibit below: 

 

For metric, follower density is measured in followers per kilometer per lane. The criteria for LOS is shown in metric 
below: 

Follower Density (followers/km/ln) 

  Higher-Speed Highways   Lower-Speed Highways 
LOS  Posted Speed Limit ≥ 80 km/h  Posted Speed Limit < 80 km/h 

A  ≤ 1.2      ≤ 1.6 
B  > 1.2 – 2.5     > 1.6 – 3.1 
C  > 2.5 – 5.0     > 3.1 – 6.2 
D  > 5.0 – 7.5     > 6.2 – 9.3 
E  > 7.5      > 9.3 
F     Demand exceeds capacity 

Level Terrain 
Any combination of grades and horizontal or vertical alignment that permits heavy vehicles to maintain the same 
speed as passenger cars. This type of terrain typically contains short grades of no more than 2%. 

Map-Based Segmentation 
Clicking on the ‘Map-Based Segmentation’ button will bring up the Segmentation window, where the user can create 
sections through a map. Clicking ‘OK’ after finalizing sections will bring the user back to the Segments page in 
Highways and will automatically generate the appropriate segments and subsegments for the facility. Clicking 
‘Cancel’ will close the Segmentation window without applying any of the changes made. 

Specific locations can be searched using the ‘City / Zip Code’ textbox. When a city or zip code is entered, the map 
will adjust to find that location. The user may also zoom in/out or drag the map to find a location. At the top right 
corner of the map, there are ‘+’ and ‘-’ buttons that allow zooming in and out, respectively. Above that is a drop-
down menu that allows changing of the map view. Options include the following: Road and Aerial With Labels. 

 

Segment Editor: 

When ready to add a node, the user can right-click on the map which will bring up a menu with the following: Add 
Passing Constrained Node, Add Passing Zone Node, and Add Passing Lanes Node. Adding a node will place a pin 
on the map with a number. As more nodes are added, the pins will be connected by lines representing segments 
of the roadway. Nodes can be dragged on the map to change their location and the length of the segments. If there 
is already a node on the map, the user can right-click that node which will bring up a menu with the following: Delete 
Current Node, Insert Passing Constrained Node After Current Node, Insert Passing Zone Node After Current Node, 
and Insert Passing Lanes Node After Current Node. 

At the bottom of the map, there are also buttons provided to make editing the facility easier. They include the 
following: Zoom to Selection, Zoom to Facility, Remove Last Node, and Clear Map Content. For ‘Zoom to Selection’, 
the user can highlight rows within the data grid or select nodes/segments on the map. Once selected, clicking on 
‘Zoom to Selection’ will zoom in to the selected nodes/segments on the map. Clicking on ‘Zoom to Facility’ will zoom 
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in/out to show the entire facility on the map. Clicking on ‘Undo Last Node’ will remove the last node added to the 
map. Clicking on ‘Clear Map Content’ will remove everything that was added to the map.  

 

Subsegment Editor: 

To access the subsegment editor, the ‘Details’ link of the desired segment must be clicked. This will cause the map 
to show just the segment selected, along with its boundary nodes. The data grid will also only show the 
nodes/sections pertaining to this selected segment. The segment and its boundary nodes cannot be adjusted while 
in the subsegment editor. Only subnodes/subsegments can be edited in the subsegment editor. 

When ready to add a subnode, the user can right-click the beginning segment boundary node on the map. This will 
bring up a menu with the following: Insert Tangent Subnode After Current Node and Insert Horizontal Curve 
Subnode After Current Node. Inserting a subnode will place a pin on the map with a number. Numbering is based 
on the beginning boundary node. For example, if the beginning boundary node is 3, the first subnode inserted will 
be 3.1. As more subnodes are added, the pins will be connected by lines representing subsegments of the segment. 
If there is already a subnode on the map, the user can right-click that subnode which will bring up a menu with the 
following: Insert Tangent Subnode After Current Node, Insert Horizontal Curve Subnode After Current Node, and 
Delete Current Node. 

At the bottom of the map, there are also buttons provided to make editing the facility easier. They include the 
following: Zoom to Selection, Zoom to Segment, Remove Last Subnode, and Clear Map Content. For ‘Zoom to 
Selection’, the user can highlight rows within the data grid or select subnodes/subsegments on the map. Once 
selected, clicking on ‘Zoom to Selection’ will zoom in to the selected subnodes/subsegments on the map. Clicking 
on ‘Zoom to Segment’ will zoom in/out to show the entire segment on the map. Clicking on ‘Undo Last Subnode’ 
will remove the last subnode added to the map. Clicking on ‘Clear Map Content’ will remove all 
subnodes/subsegments that were added to the map. 

Clicking on the ‘Back to Segment Editor’ button will bring back the segment editor and change the map back to view 
the entire facility with just the nodes and segments. 

Measured Free-Flow Speed 
The measured free-flow speed is the FFS measured in the field and provided by the user. If the FFS is measured 
directly, no adjustments are applied to the measured value. 

Median (Left) Side Clearance 
Left-side lateral clearance is measured from the edge of the travel lanes to the nearest periodic or continuous 
obstruction in the median. If such obstructions are farther than 6 ft (or 1.8 m in metric) from the edge of the 
pavement, a value of 6 ft (or 1.8 m in metric) is used. 

Left-side lateral clearances are subject to some judgement. Many types of common median barriers do not affect 
driver behavior if they are no closer than 2 ft (or 0.6 m in metric) from the edge of the travel lane, including concrete 
and W-beam barriers. A value of 6 ft (or 1.8 m in metric) would be used in such cases. Also, when the multilane 
highway segment is undivided or has a TWLTL, no left-side lateral clearance restriction is assumed, and a value of 
6 ft (or 1.8 m in metric) is applied. 

Median Type 
Multilane highways have three median types: 

 Undivided (with only a centerline separating the directions of flow) 

 Divided (with a physical median separating the directions of flow) 

 TWLTL (two-way left-turn lane) 

Median type is used in determining the adjustment for median type fM, which is used in the calculation of free-flow 
speed. 
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Median Type Adjustment 
The adjustment for type of median is given in the following exhibit: 

 

For metric units, Median Type Adjustment is measured in kilometers per hour. 

Mixed-Flow Model 
The mixed-flow model is one of two distinct methodologies offered to assess the effect of heavy vehicles on capacity 
and LOS. The model directly assesses the capacity, speed, and density of traffic streams that include a significant 
percentage of heavy vehicles operating on a single or composite grade. When using the mixed-flow models, no 
PCEs are needed, as the passenger car, SUT, and TT volumes are used directly in the estimation of mixed-flow 
speed and density. 

Number of Lanes 
This specifies the number of lanes on the roadway in the specified direction. 

Opposing Demand 
The demand volume for the opposing direction (Vo), in vehicles per hour, at the entrance of the segment being 
analyzed. This is then adjusted to account for the peak 15-min volume within the analysis hour. 

Outside Lane Width 
The width of the outside through lane is measured in feet. This is denoted as WOL and is used in the calculation of 
effective width. 

If V is greater than 160 veh/h: 

Wv = WOL + Ws 

Otherwise, 

Wv = (WOL + Ws) × (2 – 0.005V) 

where  

Wv = effective width as a function of traffic volume (ft); 

WOL = outside lane width (ft); 

Ws = paved shoulder width; and 

V = hourly directional volume per lane (veh/h). 

For metric units, the width of the outside through lane is measured in meters. All widths listed in the calculations 
above are measured in meters. However, they are converted to feet for calculations and then converted to meters 
for end results. 
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Pavement Condition Rating 
A description of the road surface in terms of ride quality and surface defects. The pavement condition is rated from 
2 to 5 based on the Federal Highway Administration (FHWA) 5-point rating scale. 

Peak Hour Factor 
Peak Hour Factor (PHF) is the hourly volume during the analysis hour divided by the peak 15-min flow rate within 
the analysis hour. It is a measure of traffic demand fluctuation within the analysis hour. 

Percent Grade 
The longitudinal slope of a roadway; provided by the user as a percentage. 

Percent Occupied Parking 
This refers to the percent of the segment with occupied on-highway parking. On-highway parking reduces effective 
width because parked vehicles take up shoulder space and bicycles leave some shy distance between themselves 
and the parked cars. 

Project Description 
This field is provided for the user to document the analysis with any information for identification purposes. 

Radius 
Curve radius is a horizontal curve specific input. The curve radius, along with the central angle, of the curve will 
automatically adjust the segment length and control points accordingly. 

Right Side Clearance 
Right-side lateral clearance is measured from the right edge of the travel lanes to the nearest periodic or continuous 
roadside obstruction. If such obstructions are farther than 6 ft (or 1.8 m in metric) from the edge of the pavement, a 
value of 6 ft (or 1.8 m in metric) is used.  

Fixed obstructions with lateral clearance effects include light standards, signs, trees, abutments, bridge rails, traffic 
barriers, and retaining walls. Standard raised curbs are not considered to be obstructions. 

Rolling Terrain 
Any combination of grades and horizontal or vertical alignment that causes heavy vehicles to reduce their speed 
below those of passenger cars, but that does not cause heavy vehicles to operate at crawl speeds for any significant 
length of time or at frequent intervals. 

Segment Length 
This field is provided to document the length of the segment being analyzed; measured in feet (or meters in metric) 

Segment Name 
This field is provided for each segment to identify the segment or specify the start point and end point of the segment 
under analysis. 
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Select All 
A ‘Select All’ checkbox is provided under the ‘Segments Global Inputs’ section of a Two-Lane Facility analysis to 
easily select and apply all inputs provided under that section to the entire facility. 

Shoulder Width 
This is the width of the shoulder, measured in feet (or meters in metric) 

Single-Unit Trucks (SUT) 
Single-Unit Trucks (SUT) are defined as one of two categories of heavy vehicles. Buses and RVs are treated as 
SUTs in the HCM. SUTs include the following: 

 Other Two-Axle, Four-Tire Single-Unit Vehicles: Two-axle, four-tire vehicles, other than passenger cars. 
Generally pickup trucks, sports utility vehicles, and vans. 

 Buses: All vehicles manufactured as traditional passenger-carrying buses with two axles and six tires or 
three or more axles. Excludes modified buses no longer capable of mass passenger transport. 

 Two-Axle, Six-Tire, Single-Unit Trucks: All vehicles on a single frame with two axles and dual rear wheels. 
Includes some trucks, camping and recreational vehicles, and motor homes. 

 Three-Axle Single-Unit Trucks: All vehicles on a single frame with three axles. Includes some trucks, 
camping and recreational vehicles, and motor homes. 

 Four or More Axle Single-Unit Trucks. All trucks on a single frame with four or more axles. 

Specific Grade 
A single grade of roadway segment or extended roadway segment expressed as a percentage. 

Speed Adjustment Factor 
The Speed Adjustment Factor (SAF) is the factor used to allow the user to adjust speed based on a combination of 
different sources, including weather and work zone effect. The SAF may also be used to calibrate the estimated 
FFS for local conditions or other effects that contribute to a reduction in FFS. For example, poor pavement 
conditions or sun glare may result in drivers reducing their speed even under low-volume conditions. 

Speed Limit 
The speed limit, in miles per hour (or kilometers per hour in metric), posted on the highway segment in the analysis 
direction. In Multilane, the posted speed limit is used to calculate the effective speed factor. 

Subsegment Length 
This field is provided to document the length of the subsegment being analyzed. For tangent subsegments, the link 
length is entered. For curves, the link length will be based on the curve radius and central angle. 

Subsegment Type 
There are two subsegment types: Tangent and Horizontal Curve. Tangent sections are either straight or have 
horizontal curves with radii greater than 2,550 ft (or 777.24 m in metric). 
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Super 2 
The 2+1, sometimes referred to as “Super 2”, design typically extends for many miles, with several changes of 
direction for the passing lane provided within this distance. 

Superelevation 
Superelevation is a horizontal curve specific input. It is the banking of a roadway in a curve to counteract lateral 
acceleration. 

Target LOS 
Target LOS is used in a planning and preliminary engineering analysis. This is the Level of Service (LOS) the 
analyst wishes to achieve based on other parameters, such as Number of Lanes and FFS. 

See also Level of Service. 

Terrain Type 
An extended length of highway containing a number of upgrades and downgrades where no single grade is long 
enough or steep enough to have a significant impact on the operation of the overall segment. There are three types 
of terrain: Level, Rolling, and Specific Grade. 

See also Level Terrain, Rolling Terrain, and Specific Grade. 

Time Analyzed 
This field is provided to document the time frame of the analysis as morning peak, afternoon peak, existing 
conditions, future projections, etc. 

Total Lateral Clearance Adjustment 
The adjustment for total lateral clearance (TLC) on multilane highway segments is based on TLC at the roadside 
(right side) and at the median (left side). Fixed obstructions with lateral clearance effects include light standards, 
signs, trees, abutments, bridge rails, traffic barriers, and retaining walls. Standard raised curbs are not considered 
to be obstructions. 

The following equation is used to determine TLC: 

TLC = LCR + LCL 

where 

TLC = total lateral clearance (ft) (maximum value 12 ft); 

LCR = right-side lateral clearance (ft) (maximum value 6 ft); and 

LCL = left-side lateral clearance (ft) (maximum value 6 ft). 
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The following exhibit shows the reduction of FFS due to lateral obstructions on the multilane highway: 

 

For metric units, Total Lateral Clearance, along with Right-Side Lateral Clearance and Left-Side Lateral Clearance, 
are measured in meters. The corresponding Total Lateral Clearance Adjustment is measured in kilometers per 
hour. 

Total Trucks 
The percentage of trucks in the traffic stream. Trucks are heavy vehicles engaged primarily in the transport of goods 
and materials or in the delivery of services other than public transportation. All heavy vehicles are classified as 
single-unit trucks (SUTs) or tractor-trailers (TTs). 

Tractor-Trailers (TT) 
Tractor-Trailers (TT) are defined as one of two categories of heavy vehicles. TTs include the following: 

 Four or Fewer Axle Single-Trailer Trucks: All vehicles with four or fewer axles consisting of two units, one 
of which is a tractor or straight truck power unit. 

 Five-Axle Single-Trailer Trucks: All five-axle vehicles consisting of two units, one of which is a tractor or 
straight truck power unit. 

 Six or More Axle Single-Trailer Trucks: All vehicles with six or more axles consisting of two units, one of 
which is a tractor or straight truck power unit. 

 Five or Fewer Axle Multi-Trailer Trucks: All vehicles with five or fewer axles consisting of three or more 
units, one of which is a tractor or straight truck power unit. 

 Six-Axle Multi-Trailer Trucks: All six-axle vehicles consisting of three or more units, one of which is a tractor 
or straight truck power unit. 

 Seven or More Axle Multi-Trailer Trucks: All vehicles with seven or more axles consisting of three or more 
units, one of which is a tractor or straight truck power unit. Includes triple-trailer combinations. 

Units 
This specifies the units of the analysis file (i.e., U.S. Customary or Metric). 
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Vehicle Hours of Delay (VHD) 
VHD is the vehicle hours of delay during time period t. In TwoLane, the facility VHD is the sum of each segment 
VHD, which is calculated using the equation below: 

𝑉𝐻𝐷 =෍൥൭൬𝑉௜ ×
𝐿௜
𝑆௜
൰ − ൬𝑉௜ ×

𝐿௜
𝑆௜
൰൱ × 𝑇൩

௧

 

where 

VHD = Vehicle Hours of Delay (hours/time period) 

Vi = Segment Volume (veh/h) 

Li = Segment Length (mi) 

Si = Segment Average Speed (mi/h) 

FFS = Free-Flow Speed (mi/h) 

T = Length of time period (h) 

For metric units, Segment Length is measured in km, while Segment Average Speed and Free-Flow Speed are 
measured in km/h. 

Vehicle Miles Traveled (VMT) 
VMT is the vehicle miles traveled during time period t. In TwoLane, the facility VMT is the sum of each segment 
VMT, which is calculated using the equation below: 

𝑉𝑀𝑇 =෍[𝑉௜ × 𝐿௜ × 𝑇]

௧

 

where 

VMT = Vehicle Miles Traveled (veh-miles/time period) 

Vi = Segment Volume (veh/h) 

Li = Segment Length (mi) 

T = Length of time period (h) 

For metric units, Vehicle Miles Traveled (VMT) is converted to vehicle-kilometers per time period and is then 
denoted as VkmT, which stands for Vehicle Kilometers Traveled. 
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