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Introduction 

License Agreement 
HIGHWAY CAPACITY SOFTWARE™ (HCS2024™) AND TRANSYT-7F™ 
 
HCS2024™ END USER LICENSE AGREEMENT 
 
Copyright © 2023 University of Florida. All rights reserved. 
 
This is an agreement between you and the University of Florida Board of Trustees for the benefit of the 
McTrans Center. 
 
BY USING THE SOFTWARE PROGRAMS WITHIN THE ELECTRONIC TRANSMITTED PACKAGE OR 
DIRECT DOWNLOAD (“SOFTWARE”), YOU AGREE TO BE BOUND BY THE TERMS OF THIS 
LICENSE AGREEMENT. DO NOT USE THE SOFTWARE WITHOUT FIRST READING AND 
UNDERSTANDING THE TERMS OF THIS LICENSE AGREEMENT. 
 
If you do not agree with the terms of this license, discontinue use, delete, and/or return the unused 
Software immediately to the distributor from which it was obtained. 
 
1. LICENSE: In consideration of the required license fee, the University of Florida McTrans Center 
(hereinafter called “McTrans”) hereby grants you (hereinafter called “End User”) a nonexclusive license to 
use the enclosed HIGHWAY CAPACITY SOFTWARE (HCS2024) (hereinafter called “Software”) as 
described in the applicable portion of section 3 for a period in which the End User pays the subscription 
fee established by McTrans. 
 
2. OWNERSHIP: This license is not a sale of the Software; it is a license to use the Software under the 
terms of this License Agreement.  
 
3. USE: The Software is licensed to End Users for a particular use, depending on the particular license 
that is designated on order and described in this Section. 
 
a. Single Office License. The End User may use the Software on any number of computers within the End 
User’s immediate office, defined as a single organizational unit with a unique function, comprising one or 
more contiguous rooms in a single location. All persons using the Software are also End Users. End 
Users may also use the Software on portable computers, such as laptops, while on official travel and on 
home computers, AS LONG AS ALL SUCH USE IS ON BEHALF OF THE OFFICE FOR WHICH THIS 
SOFTWARE LICENSE WAS PURCHASED. This Software License does not authorize the use of the 
Software at any offices related to that single organizational unit but not located at the same geographic 
location, even if the Software is stored on a portable computer. If you have any questions as to the 
validity of your End User License, contact McTrans. The End User may use the Software directly on the 
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computer that has been installed. The end User may not use the Software remotely via any technology, 
such as a remote desktop (see section 4). The End User should consult with section 13 of this EULA on 
other restrictions for the Software's use. 
 
b. Academic License. The End User may use the Software only within a laboratory within the End User’s 
immediate school, which is defined as a single school unit having a unique function, comprising one or 
more contiguous rooms in a single location, up to the permitted (purchased) number of copies, provided 
the use is supervised in a classroom setting for teaching or research purposes, and appropriate 
protection is in place against students copying the Software and taking it out of the lab. The responsibility 
for ensuring this protection of the Software rests with the End User. Multiple laboratories require multiple 
licenses. The Software may not be installed or used on any computer outside of the licensed laboratory 
under the Academic License, including (but not limited to) any office, home, networked, or portable 
computer. If you have any questions as to the type or validity of your End User License, contact McTrans. 
The End User may use the Software directly on the computer that has been installed. The End User may 
not use the Software remotely via any technology, such as a remote desktop (see also section 4). The 
End User should consult with section 13 of this EULA on other restrictions for the Software's use. 
 
c. Single Computer License. The End User may use the Software on a single computer, a desktop, a PC, 
or a portable laptop. All persons using the Software are also End Users. The End User may use the 
Software anywhere, such as a business office, home office, travel, etc. The End User should consult with 
section 13 of this EULA on other restrictions for the Software's use. End User is only allowed to use the 
Software directly on the computer that has been installed. End User may not use the Software remotely 
via any technology (see also Section 4), such as remote desktop. 
 
WARNING! If this license is a Single Office or Single Computer License for use in traffic and 
transportation applications, the Software may not be used for classroom or workshop instruction without 
the express, written consent of McTrans. (Contact McTrans for an Academic License.) If this license is an 
Academic License for use in training or educational applications, the Software may not be used for traffic 
and transportation applications or other similar purposes without the express, written consent of McTrans. 
(Contact McTrans for an Applications License.) 
 
4. VIRTUALIZATION AND REMOTE ACCESS: The End User may not use this Software in a virtualized 
environment. All installations under any available license types discussed in section 3 should be 
performed on a physical computer such as a desktop, PC, or laptop. The End User may use the Software 
directly on the computer that has been installed. End User may not use the Software remotely via any 
technology, such as remote desktop. 
 
VIRTUALIZATION FOR VIRTUAL CLASSROOMS: Under academic license, the End User may ask 
permission to utilize a virtual environment to install and use the Software only with written consent from 
McTrans.  
 
5. NETWORK USE: No network use is permitted, including but not limited to using the Software either 
directly or through commands, data, or instructions from or to a computer not already licensed and part of 
the internal network for Internet or web hosting services or by any user not licensed to use this copy of 
the Software through a valid license from McTrans. The Software is not designed for network use, and 
such use is not supported. McTrans is not able to provide technical support for issues resulting from 
network incompatibilities. 
 
6. COPY RESTRICTIONS: Unauthorized copying, distribution, or dissemination of the Software is 
expressly prohibited. End User may be held legally responsible for any copyright infringement that is 
caused, encouraged, or enabled by failure to abide by the terms of this license. Subject to these 
restrictions, the End User may make copies of the Software for backup purposes and for use of the 
Software on any computers located within its office complex, as described in paragraph 3. Under no 
circumstances may the Software or associated printed documentation be copied for sale, distribution, or 
dissemination, except as provided in paragraph 3, without the express, written consent of McTrans. End 
User may reproduce the associated documentation as necessary to use within the geographic location for 
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which the license is granted. End User may not modify, adapt, translate, reverse engineer, decompile, 
disassemble, or create derivative work from the Software or any associated written materials without the 
prior written consent of McTrans. ANY SUCH ACTIVITY OR PRODUCT BECOMES THE PROPERTY OF 
McTRANS. 
 
7. TRANSFER RESTRICTIONS: The Software is licensed only to the End User, and this License 
Agreement may not be assigned or transferred to anyone without the prior written consent of McTrans. 
Any authorized transferee of this License Agreement shall be bound by the terms of this License 
Agreement. End User may not transfer, assign, rent, lease, sell, or otherwise dispose of the Software 
except as expressly provided in this License Agreement.  
 
8. REGISTRATION AND SUPPORT: This license is automatically registered to the person or entity that 
purchased it. If the End User wishes to change the registration, he or she must provide in writing the 
registration information. McTrans may, from time to time, revise or update the Software to correct bugs or 
add minor improvements. McTrans will supply, at its discretion, minor updates to the End User without 
additional charge and will provide reasonable telephone or email support to the End User during the 
normal business hours of McTrans for the period for which the End User pays the subscription fee 
established by McTrans. McTrans reserves the right to determine the extent of the support. McTrans 
reserves the right to make substantial revisions and enhancements to the Software and to market such 
substantially revised versions as separate products. End User shall not be entitled to receive such 
separate products without additional charge. Upon release of any such revised version of the Software, 
the obligation to provide the above-described technical support services to the End User shall cease 
unless the End User chooses to pay to license the enhanced version of the Software, whether or not the 
End User has previously requested or received support on the prior version. 
 
9. LIMITED WARRANTY AND LIMITATIONS OF REMEDIES: End User agrees that it is the responsibility 
of End User to understand fully the limitations of and assumptions underlying the Software and not to 
make use of the Software without the assistance of personnel with appropriate expertise. The End User 
accepts all responsibility for the program output's review, interpretation, application, and use and accepts 
all responsibility for ensuring that the output meets any applicable design code, standard, or project 
specification provisions. 
 
Except as provided above, the product is provided “AS IS” without warranty of any kind, either expressed 
or implied, including, but not limited to, implied warranties of merchantability and fitness for a particular 
purpose. McTrans does not warrant that the functions contained in the Software will meet the End User’s 
requirements or that the operation of the Software will be uninterrupted or error-free. The entire risk as to 
the quality and performance of the product is with the End User. In no event will McTrans be liable to the 
End User for any damages, including any lost profits, lost savings, or other incidental or consequential 
damages arising out of the use of or inability to use the Software, even if McTrans has been advised of 
the possibility of such damages, or for any claim by any other party. The above warranty gives the End 
User specific legal rights, and the End User may also have other rights in the United States, which vary 
from state to state. Use of the Software where the End User believes or has reason to believe that 
damage may occur is a violation of any and all warranties. McTrans has no knowledge of the hardware or 
Software configurations of the End User and assumes no liability for their damage. 
 
10. TERMINATION: This license is effective from the date the End User receives the Software until this 
License Agreement is terminated. End User may terminate it by returning or destroying all copies of the 
Software and associated documentation in End User’s possession or control. If the End User breaches 
any terms of this license, the license shall terminate immediately. 
 
11. GOVERNING LAW: This License Agreement shall be governed by the laws of the State of Florida, 
U.S.A. Venue for all disputes related to this License Agreement shall be in the United States District Court 
of the Northern District of Florida, Gainesville Division, or in the Circuit Court of the Eighth Judicial Circuit 
for Alachua County, Florida. 
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12. U.S. GOVERNMENT RESTRICTED RIGHTS: The Software and associated documentation are 
provided with RESTRICTED RIGHTS. Use, duplication, or disclosure by the U.S. Government is subject 
to restrictions as set forth in subdivision (c)(1)(ii) of The Rights in Technical Data and Computer Software 
clause at 52.227-7013 or subparagraphs (c)(1) and (2) of the Commercial Computer Software - Restricted 
Rights at 48CFR52.227-19. The contractor is McTrans, University of Florida, PO Box 116585, Gainesville, 
FL 32611-6585. 
 
13. EXPORT REGULATION: The Software may be subject to U.S. export control laws, including the U.S. 
Export Control Reform Act and its associated regulations. End User will not directly or indirectly export, 
re-export, or release the Software to, or make the Software accessible from, any country, jurisdiction, or 
person to which export, re-export, or release is prohibited by applicable law. End User will comply with all 
applicable laws and complete all required undertakings (including obtaining any necessary export license 
or other governmental approval) prior to exporting, re-exporting, releasing, or otherwise making the 
Software available outside the U.S.  
 
14. INTEGRATION: This License Agreement is the complete and exclusive statement of the agreement 
between End User and McTrans and supersedes any proposal or prior agreement, oral or written, and 
any other communications between End User and McTrans relating to the subject matter of this License 
Agreement. This License Agreement may only be modified by a written agreement made subsequent to 
the date hereof and signed by both parties. 
 
15. SEVERABILITY: If any portion of this License Agreement shall be declared void or a nullity by a court 
of competent jurisdiction, then the remainder shall survive and remain in full force. Should you have any 
questions concerning this license, you may contact the McTrans Center, University of Florida, PO Box 
116585, Gainesville, FL 32611-6585, U.S.A., [1] (800) 226-1013. 
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PO Box 116585, Gainesville  FL  32611-6585 
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Administration (FHWA), the American Traffic Safety Services Association (ATSSA), the Institute of 
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Getting Started 

System Requirements 
HCS is designed for standard Windows installations. For optimal performance, the system should be 
Windows 10 or newer. While HCS may be compatible with older versions of Windows, any installation 
and operational issues arising from using these older versions will be the sole responsibility of the end 
user. 

Getting Started 
To begin, click on New File found on the left side of the screen under the Start header. There are two 
types of views available in AWSC – Page View (F9) or Full View (F10 and F11). These commands are 
also accessible through menu items. Normal Windows keyboard and mouse functions are available. In 
Full View, The PgUp and PgDn keys will scroll the entry screen up and down, respectively. In both views, 
tabbing, clicking to a new field, or pressing the Enter key will trigger a recalculation and update the Report 
pane. 

All-Way Stop-Controlled (AWSC) Analysis 

All-Way Stop-Controlled (AWSC) intersection analyses will estimate Capacity and Level of Service (LOS) 
for a given set of traffic and geometric conditions.  This type of analysis is oriented toward the evaluation 
of an existing or planned facility.  The methodology and procedures of application use the HCM Chapter 
21 procedures. 
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General Controls 

Menu Items 
New – Creates a new AWSC file (*.xaw) and starts a new analysis project; shortcut is Ctrl+N 

Open – Opens an existing AWSC file (*.xhu, *.xaw); shortcut is Ctrl+O 

Example Folder – Opens folder with all HCS examples in File Explorer 

Save – Saves an open AWSC file (*.xaw) using the current file name; shortcut is Ctrl+S 

Save As… – Saves an open AWSC file (*.xaw) using a specified file name; shortcut is F12 

Close – Closes an existing AWSC file (*.xaw); shortcut is Ctrl+W 

Units 

 USC Units – Changes the units of the current file to U.S. Customary 

 Metric Units – Changes the units of the current file to Metric 

Print – Brings up printer selection and prints an AWSC report to the printer or specified file type; shortcut 
is Ctrl+P 

Print Preview – Displays preview of current report before printing; shortcut is Ctrl+F2 

View 

Page View – Changes the view to display inputs and reports by pages; shortcut is F9 

Full View 

Report -> Right – Changes the view to display both the input screen and report 
simultaneously; the report is displayed on the right portion of the screen; shortcut is F10 

Report -> Bottom – Changes the view to display both the input screen and report 
simultaneously; the report is displayed on the bottom portion of the screen; shortcut is 
F11 

Report 

Formatted Report – Displays formatted report including the most important values; shortcut is F4 

Text Report – Displays text report with all input, intermediary, and final results; shortcut is F6  

Default Settings – Opens a dialog box for the user to input defaults for Analyst, Agency, and Jurisdiction, 
which will be applied to all new files; also allows selection of USC or SI units, which will be applied to all 
new files; shortcut is Alt+F 

Help 
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Contents – Provides access to glossary, acknowledgements, copyrights, and information on the 
HCM procedure; shortcut is Ctrl+F1 

Index – Allows user to search for keywords within the glossary 

Search – Allows user to search for any word within the Contents 

User Guide – Opens a comprehensive user guide in PDF format; shortcut is Ctrl+G 

HCM Reference Guide – Opens a reference guide for the HCM in PDF format 

HCS Updates – Sends the HCS version number anonymously without any personally identifiable 
information to McTrans to check for a newer version 

HCM/HCS Training – Opens the McTrans Training Page in the default web browser to view the 
latest training opportunities 

HCSQ Web Page – Opens the TRB Highway Capacity and Quality of Service Committee page in 
the default web browser 

Support 

Frequently Asked Questions – Opens the McTrans support page for HCS in the default 
web browser 

HCS Overview – Opens the McTrans HCS Overview page in the default web browser 

McTrans Website – Opens the McTrans home page in the default web browser 

Email McTrans – Composes a new e-mail addressed to McTrans in the default e-mail 
client with registration number, serial key, module, and version number already populated 
in the Subject field 

About HCS – Opens an about window with software version information, EULA, general 
acknowledgements, contact information, and other relevant links 

CORSIM 

View Animation – Sends data to the TSIS-CORSIM program for simulation and/or animation 
purposes, TRAFVU can be opened within TSIS-CORSIM to allow user to view animation; 
shortcut is Ctrl+Shift+A 

Generate TRF File – Saves an open AWSC file (*.xaw) as a CORSIM file (*.trf), which is a file 
that contains the input data used to define a CORSIM network and to drive the CORSIM 
simulation for a single simulation case; shortcut is Ctrl+Shift+T 

Exit – Exits the HCS AWSC module; shortcut is Alt+F4 
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All-Way Stop-Controlled 
Intersections 

HCM Chapter 21 
The procedure in this chapter can be used to analyze the capacity and level of service, lane 
requirements, and effects of traffic and design features of all-way stop-controlled (AWSC) intersections. 
 
The procedure for AWSC intersections with one or two lane approaches is addressed in Part 3 of this 
chapter. The procedure for three lane approaches is addressed in Part 4 of this chapter, but also 
references supplemental material in Part 4 of Chapter 32. Example problems that demonstrate the 
calculations and results achieved by applying the procedures are found in Part 5 of Chapter 32. 
 
LIMITATIONS OF THE METHODOLOGY 
All of the methods are for steady-state conditions (i.e., the demand and capacity conditions are constant 
during the analysis period); the methods are not designed to evaluate how fast or how often the facility 
transitions from one demand/capacity state to another. Analysts interested in that kind of information 
should consider applying simulation models. 

Operational Data 
First, the user enters the Project Properties into the respective fields: Analyst, Agency or Company, Date 
Performed, Time Analyzed, Jurisdiction, Analysis Year, and Project Description. Then, the user enters the 
Intersection Data into the respective fields: Intersection, East/West Street Name, North/South Street 
Name, Analysis Time Period (normally 15 minutes, to represent the length of time the peak flow is 
constant), and Peak Hour Factor. 

Note: Hovering over numeric input fields will display the allowable range for that input. 

Next, the user codes the lane configurations and traffic characteristics. The total number of lanes per 
approach is limited to three by the HCM methodology. 

The Volume for each movement of the intersection is coded in vehicles per hour.  An hourly volume is 
required for any movement to be included in the analysis. 

When there is a thru lane(s) coded along-side a shared left-thru or shared thru-right lane, the Percent 
Thrus Using Shared Lane field is activated.  The user must enter this value to provide for the traffic split 
for the lanes. 

Note: The Percent Heavy Vehicles input is coded by lane and should not be entered by movement.  
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For queue length calculations, the Stored Passenger Car Length and Stored Heavy Vehicle Length are 
provided. 

Results 

Level of Service (LOS) criteria for AWSC intersections in control delay (s/veh): 

 

Note: For individual lane evaluation, if any v/c ratio exceeds 1.0, the LOS assigned is F. However, for 
evaluation at the approach and intersection level, v/c ratio is not considered and LOS is defined only by 
control delay values. 

AWSC Report 
The formatted version of the AWSC report is the default report view. The user may easily view the text 
report instead by clicking the Switch to Formatted Report button found at the bottom of the formatted 
report. The report updates dynamically based on changes to input values. 

Note: In the formatted report, only the first two fields in Vehicle Volumes and Adjustments (Volume and % 
Thrus in Shared Lane) pertain to movements, as denoted by L, T or R. All subsequent fields pertain to the 
lane being analyzed, as denoted by L1, L2 or L3. LOS is also reported per lane. Similarly in the text 
report, only the fields in Vehicle Volumes and Adjustments pertain to movements, as denoted by L, T, or 
R. All other fields refer to the lane being analyzed, as denoted by L1, L2 or L3. 

All or a portion of the report can be copied to the Windows clipboard for insertion into other files by right-
clicking into the Report pane and selecting Copy or by using keyboard shortcuts Ctrl+C or Ctrl+A to select 
all.  The Report pane can also be printed or saved to a PDF or XPS by using menu items to access Print 
or by using keyboard shortcut Ctrl+P. 

Note: Due to the iterative nature of the AWSC procedure, it is recommended to stay in Page View if the 
user is making multiple edits to the input fields. 
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How To 

Create a New File 
1. From the Start screen, there are three options for creating a new file:  

 
Note: A new file can be created if an existing file is already open; you do not need to start from 
the Start screen. 
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a. Selecting File > New from the main menu; this can be found by selecting the three lines 
in the top left-hand corner of the screen and then selecting “New” 

 

b. Selecting “New File…” from the Start screen; this can be found below in the red box 

 

c. Using the keyboard shortcut “Ctrl+N” 

2. Once a new file is created, you will be brought to the General page if in Page View or the input 
screen split with the report either on the right or the bottom of the screen if in Full View
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a. Page View  

 

b. Full View  
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Open an Existing File 
1. From the Start screen, there are six options for opening an existing file:  

 
Note: A file can be opened even if another file is currently open; you do not need to start from the 
Start screen. 

a. Selecting File > Open from the main menu; this can be found by selecting the three lines 
in the top left-hand corner of the screen and then selecting “Open”  
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b. Selecting “Open File…” from the Start screen; this can be found below in the red box 

 

c. Using the keyboard shortcut “Ctrl+O” 

d. Selecting a file under the Recent files list from the Start screen; this can be found below 
in the red box  

 

e. Selecting File > Example Folder from the main menu; this can be found by selecting the 
three lines in the top left-hand corner of the screen and then selecting “Example Folder”. 
Opening the example folder will open the path of the HCS example files in File Explorer. 
The desired example file can be double-clicked or right-clicked and selecting ‘Open’, 
which will open the example file in the AWSC program. 
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f. Selecting “Example Folder…” from the Start screen; this can be found below in the red 
box. Opening the example folder will open the path of the HCS example files in File 
Explorer. The desired example file can be double-clicked or right-clicked and selecting 
‘Open’, which will open the example file in the AWSC program. 

 

2. Once an existing file is opened, you will be brought to the General page if in Page View or the 
input screen split with the report either on the right or the bottom of the screen if in Full View



 

16    How To AWSC User Guide 
 

a. Page View  

 

b. Full View  
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Save a File 
1. There are five options for saving an open file: 

a. Selecting File > Save from the main menu; this can be found by selecting the three lines 
in the top left-hand corner of the screen and then selecting “Save”  

 

b. Selecting File > Save As… from the main menu; this can be found by selecting the three 
lines in the top left-hand corner of the screen and then selecting “Save As…”  

 

c. Using the keyboard shortcut “Ctrl+S” for Save 

d. Using the keyboard shortcut “F12” for Save As 



 

18    How To AWSC User Guide 
 

e. Exiting the program or closing the file without saving changes beforehand; this will 
prompt you to save changes to the file before anything is closed  

 

i. Selecting “Yes” will save the file if it is an existing file. If the file has not been 
previously saved, the Save As dialog box will pop up allowing you to change the 
file name and save it. 

ii. Selecting “No” will exit the program or close the file without saving the file 

iii. Selecting “Cancel” will prevent the file from closing 

Note: Using Save with an existing file will save a file without prompting you to specify a file name. Using 
Save with a new file will bring up the Save As dialog box for you to specify a file name for saving. Using 
Save As will always bring up the Save As dialog box for you to specify a file name for saving. 

Close a File 
1. There are three options for closing an open file: 

a. Selecting File > Close from the main menu; this can be found by selecting the three lines 
in the top left-hand corner of the screen and then selecting “Close”  

 

b. Using the keyboard shortcut “Ctrl+W” 

c. Exiting the program itself; please see How To: Exit the Program 
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Exit the Program 
1. From the Start screen, there are three options for exiting the program:  

Note: The program can be exited even if a file is still open; you do not need to start from the Start 
screen. 

a. Selecting File > Exit from the main menu; this can be found by selecting the three lines in 
the top left-hand corner of the screen and then selecting “Exit”  

 

b. Using the keyboard shortcut “Alt+F4” 
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c. Selecting “X” in the top right-hand corner of the screen; this can be found below in the red 
box 

 

Edit the Default Settings 
1. From the Start screen, there are two options for editing the Default Settings:  
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Note: The Default Settings can be changed even if an existing file is already open; you do not 
need to start from the Start screen. 

a. Selecting File > Default Settings from the main menu; this can be found by selecting the 
three lines in the top left-hand corner of the screen and then selecting “Default Settings” 

 

b. Using the keyboard shortcut “Alt+F” 

2. Opening the Default Settings will cause a Default Settings window to pop up:  

 

3. You can specify Analyst, Agency, and Jurisdiction by clicking in the corresponding text boxes and 
typing the desired text. 

4. Under ‘Units’, you are given the option of running the analysis in either U.S. Customary (USC) or 
SI (Metric) units. 

5. Clicking “OK” will save the changes made and close the Default Settings window; clicking 
“Cancel” will close the Default Settings window without saving any changes. 

6. When a new file is created, the Analyst, Agency, and Jurisdiction fields will automatically be 
populated with the text specified in the Default Settings. 

7. When starting a new file, the input and results will display according to the units specified in the 
Default Settings. 
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Change the View 
1. When a file is open, there are three main options for the view of the program: 

a. Page View: the inputs and results reports are separated into pages as seen below. You 
can navigate between pages using the “Back” and “Next” buttons or by clicking the page 
names found at the top of the screen.  

 

b. Full View with the report on the right of the screen: the screen is split with all inputs on 
the left side and the results reports on the right side. You can access all inputs and view 
all of the current report by using the corresponding scroll bars. There is also a screen 
splitter that can be moved to adjust the views of the input screen and results report. 
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c. Full View with the report on the bottom of the screen: the screen is split with all inputs on 
the top of the screen and the results reports on the bottom of the screen. You can access 
all inputs and view all of the current report by using the corresponding scroll bars. There 
is also a screen splitter that can be moved to adjust the views of the input screen and 
results report.  

 

2. Views can be changed by using the main menu items or the keyboard shortcuts. 

a. Main Menu Items 

i. To switch to Page View, select File > View > Page View from the main menu; this 
can be found by selecting the three lines in the top left-hand corner of the screen, 
hovering over “View”, and then selecting “Page View”.  

 

ii. To switch to Full View with the report on the right of the screen, select File > View 
> Full View > Report -> Right from the main menu; this can be found by selecting 
the three lines in the top left-hand corner of the screen, hovering over “View”, 
hovering over “Full View”, and then selecting “Report -> Right”. 
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iii. To switch to Full View with the report on the bottom of the screen, select File > 
View > Full View > Report -> Bottom from the main menu; this can be found by 
selecting the three lines in the top left-hand corner of the screen, hovering over 
“View”, hovering over “Full View”, and then selecting “Report -> Bottom”.  

 

b. Keyboard Shortcuts 

i. Page View: keyboard shortcut is “F9” 

ii. Full View with report on the right of the screen: keyboard shortcut is “F10” 

iii. Full View with report on the bottom of the screen: keyboard shortcut is “F11” 

Change the Lane Configuration 
1. When a new file is created or an existing file is opened, the lane configuration can be changed 

under the Lanes sections. This can be found on the Lanes page if using Page View or the input 
portion of the split screen if using Full View 
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a. Page View  

 

b. Full View  

 

2. To add lanes, click on the lane buttons (black arrows) on the edges of the lanes graphic. If the 
background of a lane button is white, the lane is available to add to the corresponding approach. 
If the background of a lane button is gray, it is disabled and cannot be added to the 
corresponding approach based on the current lane configuration. 
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a. Each approach allows up to three lanes to be added  

 

b. Each approach allows up to three thru (exclusive or shared) lanes to be added  
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c. Adding one or two exclusive thru (T) lanes will disable the shared left-thru-right (LTR) and 
shared left-right (LR) lanes  

  

d. Adding a shared left-right (LR) lane will disable all other lanes  
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e. Adding a shared left-thru-right (LTR) lane will disable all other lanes  

 

f. Adding an exclusive left (L) lane will disable the exclusive left (L), shared left-thru (LT), 
shared left-thru-right (LTR), and shared left-right (LR) lanes  
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g. Adding a shared left-thru (LT) lane will disable the exclusive left (L), shared left-thru (LT), 
shared left-thru-right (LTR), and shared left-right (LR) lanes  

 

h. Adding a shared thru-right (TR) lane will disable the shared left-thru-right (LTR), shared 
left-right (LR), shared thru-right (TR), and exclusive right (R) lanes  
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i. Adding an exclusive right (R) lane will disable the shared left-thru-right (LTR), shared left-
right (LR), shared thru-right, and exclusive right (R) lanes  

 

3. To remove lanes, click on the lanes within the center of the lanes graphic (white arrows). Clicking 
on an arrow will immediately remove the lane and change which lane buttons are 
enabled/disabled for the corresponding approach. 

4. Changes to the lane configuration on the lanes graphic in the input screen will be reflected on the 
lanes graphic in the formatted report and the lane information in both the formatted and text 
reports.
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Enable and Edit the Percent Thrus Using Shared Lane 
Fields 

1. To enable the ‘Percent Thrus Using Shared Lane (%)’ field(s) for a specific approach, the lane 
configuration for the approach should have at least two thru lanes and one of the thru lanes must 
be a shared thru lane.  

 

a. To enable the Left field for ‘Percent Thrus Using Shared Lane (%)’ field, the lane 
configuration for the approach should include one of the following: 

i. LT, T 

ii. LT, T, T 

iii. LT, T, TR 

iv. LT, T, R 

v. LT, TR 

b. To enable the Right field for ‘Percent Thrus Using Shared Lane (%)’ field, the lane 
configuration for the approach should include one of the following: 

i. T, TR 

ii. L, T, TR 

iii. LT, T, TR 

iv. T, T, TR 
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v. LT, TR 

2. The percentage defaults populated in the ‘Percent Thrus Using Shared Lane (%)’ fields is 
dependent on the number of thru lanes coded. 

a. If there are two thru lanes coded for an approach, the corresponding percentage would 
be 50. 

i. LT, T: Left = enabled, 50; Right = disabled 

ii. LT, T, TR: Left = enabled, 50; Right = disabled 

iii. T, TR: Left = disabled; Right = enabled, 50 

iv. L, T, TR: Left = disabled; Right = enabled, 50 

v. LT, TR: Left = enabled, 50; Right = enabled, 50 

b. If there are three thru lanes coded for an approach, the corresponding percentage would 
be 33. 

i. LT, T, T: Left = enabled, 33; Right = dsabled 

ii. LT, T, TR: Left = enabled, 33; Right = enabled, 33 

iii. T, T, TR: Left = disabled; Right = enabled, 33 

3. The range for the ‘Percent Thrus Using Shared Lane (%)’ is from 0 to 100. 

4. The percentages can be edited and will maintain a maximum total of 100% for the approach. 

a. Lane Configuration: LT, TR (both Left and Right fields are enabled) 

i. If one field is edited that will cause the total of the two fields to exceed 100, the 
other field will automatically adjust according to the initial field edited. For 
example: if both fields are set at 50, one is edited to 70, the other will 
automatically be set to 30. 

ii. When there are only two thru lanes, the total of the two fields must equal 100. 
For example: if both fields are set at 50, one is edited to 25, the other will 
automatically be set to 75. 

b. Lane Configuration: LT, T, TR 

i. The total of the two fields can be less than 100. For example, if both fields are set 
at 33, one is edited to 20, the other will remain at 33. 

ii. When there are three thru lanes, the total of the two fields cannot exceed 100. 
For example, if both fields are set at 33, one is edited to 80, the other will 
automatically be set to 20. 
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View Results of the Analysis 
1. After editing all the necessary inputs, results of the analysis can be found in the form of reports. 

Reports can be found on the Report page if using Page View or on the results portion of the split 
screen if using Full View. 

a. Page View with Report page displayed  

 

b. Full View with the report on the right of the screen  
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c. Full View with the report on the bottom of the screen  

 

2. There are two options for reports: Formatted and Text 

a. Formatted reports show the most important results in a presentable format  
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b. Text reports show a more detailed analysis in plain text  

 

3. The type of report displayed can be changed by using the main menu items, keyboard shortcuts, 
or toggle buttons found under the report 

a. Main Menu Items 

i. To switch to the Formatted Report, select File > Report > Formatted Report from 
the main menu; this can be found by selecting the three lines in the top left-hand 
corner of the screen, hovering over “Report”, and then selecting “Formatted 
Report”. 

 

ii. To switch to the Text Report, select File > Report > Text Report from the main 
menu; this can be found by selecting the three lines in the top left-hand corner of 
the screen, hovering over “Report”, and then selecting “Text Report”.
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b. Keyboard Shortcuts 

i. Formatted Report: keyboard shortcut is “F4” 

ii. Text Report: keyboard shortcut is “F6” 

c. Report Toggle Buttons 

i. Whether viewing the report in Page View or Full View, a toggle button will be 
available at the bottom of the screen underneath the report. 

ii. If the formatted report is currently being displayed, the toggle button will say 
“Switch to Text Report” which will allow you to display the text report if clicked. 
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iii. If the text report is currently being displayed, the toggle button will say “Switch to 
Formatted Report” which will allow you to display the formatted report if clicked. 

 

4. The magnification of the report currently being displayed can be changed using the zoom slider 
found at the bottom right-hand corner of the screen.  

 

a. To zoom in, drag the slider to the right; to zoom out, drag the slider to the left 

b. Clicking the plus (+) button will zoom in; clicking the minus (-) button will zoom out
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c. Holding down “ctrl” on the keyboard and scrolling up on the mouse wheel will zoom in; 
holding down “ctrl” on the keyboard and scrolling down on the mouse wheel will zoom out 

Print a Report 
1. There are four options for printing a report: 

a. Selecting File > Print from the main menu; this can be found by selecting the three lines 
in the top left-hand corner of the screen and then selecting “Print”  

 

b. Selecting File > Print Preview from the main menu; this can be found by selecting the 
three lines in the top left-hand corner of the screen and then selecting “Print Preview” 

 

c. Using keyboard shortcut “Ctrl+P” for Print 

d. Using keyboard shortcut “Ctrl+F2” for Print Preview 
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2. Print 

a. Using Print will bring up a Print dialog box where you can select which printer to print to 

 

3. Print Preview 

a. Using Print Preview will bring up a window where you can view how the report will look 
on paper before sending it to the printer  
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b. The print icon in the toolbar found in the top left-hand corner can then be selected 

 

c. A Print dialog box will pop up where you can select which printer to print to  
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Glossary of Terms 

Agency 
This field is provided to document the agency or company associated with this analysis or project. 

Analysis Time Period 
The length of time (T) the peak flow remains constant (usually 0.25 hours) and is used in the delay 
equations. If v/c exceeds 0.90, control delay may be significantly affected by the value of T. The range is 
0.25 hrs to 3.00 hours. The default is 0.25 hours. 

Analysis Year 
This field is provided to document the year for which the analysis is being performed. 

Analyst 
The field is provided to document the individual performing the analysis. 

Capacity 
Capacity is the maximum hourly rate at which persons or vehicles can be reasonably expected to 
traverse a point or uniform segment of a lane or roadway during a given time period under prevailing 
roadway, traffic, and roadway conditions. 

Control Delay 
Control Delay is the portion of total delay attributed to traffic control measures, either traffic signals or stop 
signs. 

Date Performed 
The date will default to the computer's date, but may be edited. The format of the date is determined by 
the user's 'Short date style' preferences (regional setting icon on the Control Panel). 
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Delay 
The difference between the travel time actually experienced and the reference travel time that would 
result during conditions with ideal geometric characteristics and in the absence of incidents, control, and 
traffic. 

East/West Street Name 
The name of the east/west intersecting street is coded to document the intersection being analyzed. 

Intersection 
The name of the intersection, usually defined by the two intersecting streets, is coded to document the 
intersection being analyzed and will be printed on the report. 

Jurisdiction 
The field is provided to document any jurisdiction convention or project related information. 

Lanes 
Lanes is a graphic data entry screen for coding lane configuration data. Lane combinations can be 
selected by clicking on the appropriate arrows to place them on the central diagram for each approach. 
Clicking on an arrow on the central diagram will remove it. As arrows are selected, others may become 
disabled as appropriate.  

Note: As stipulated in the HCM methodology, each approach can have up to three lanes. 

Level of Service (LOS) 
A level of service is a letter designation that describes a range of operating conditions on a particular type 
of facility. Six levels of service are defined, using the letters A through F. Level of service A represents the 
best level of service, and generally describes operation of free flow and very low delay. Level of service F 
represents the worst operating conditions. 

LOS criteria for AWSC intersections are given in the exhibit below. As the exhibit notes, LOS F is 
assigned if the volume-to-capacity (v/c) ratio of a lane exceeds 1.0, regardless of the control delay. For 
assessment of LOS at the approach and intersection levels, LOS is based solely on control delay. 

 

Movement Volume 
The value of movement volume is a number between 0 and 9999 veh/h. The default value is 0 veh/h. 
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North/South Street Name 
The name of the north/south intersecting street is coded to document the intersection being analyzed. 

Peak-Hour Factor 
The hourly volume during the analysis hour divided by the peak 15-min flow rate within the analysis hour; 
a measure o traffic demand fluctuation within the analysis hour. The peak-hour factor (PHF) is entered for 
the intersection to compute peak flow rates. 

Percent Heavy Vehicles 
The percentage of heavy vehicles is entered for each movement. This value is used in the calculation of 
headway adjustment. 

Percent Thrus Using Shared Lane 
When there is a shared left-thru or shared thru-right lane coded beside a thru lane(s), this field is 
activated to provide for the percentage traffic split. 

Project Description 
This field is provided for the user to document the analysis with any information for identification 
purposes. 

Queue Length 
Queue Length is the number of vehicles in queue. 

Stored Heavy Vehicle Length 
The lane length in feet, or meters in metric, occupied by a queued heavy vehicle; this affects the 
computation of queue length 

Stored Passenger Car Length 
The lane length in feet, or meters in metric, occupied by a queued passenger car; this affects the 
computation of queue length 

Time Analyzed 
Documenting the time frame of the analysis as morning peak, afternoon peak, existing conditions, future 
projections, etc. 

Traffic Volume 
The hourly volumes (V) for each movement are coded in vehicles per hour (veh/h). 

v/c Ratio 
The v/c Ratio is the volume capacity ratio, which is the volume of one movement (or shared-lane 
movements) divided by the movement capacity of the movement (or shared-lane movements).
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